Ergebnis 1 bis 15 von 15

Thema: RTL8187B Treiberfehler

  1. #1
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    Traurig RTL8187B Treiberfehler

    Hallo zusammen!

    ich habe den Realtek RTL8187B USB-WLAN-Adapter
    dieser funktioniert unter Windows hervorragend
    unter Ubuntu 8.04 kann ich aber keine Verbindung zum AC herstellen
    obwohl der schlüssel richtig ist

    ich glaube, dass es am treiber liegt, da ich mit einem speziellem programm den windows-treiber einspielen muss, damit er ihn überhaupt erkennd

    Viele Grüße
    Michael

  2.   Anzeige

     
  3. #2
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.019

    AW: RTL8187B Treiberfehler

    "Keine Verbindung" kann viel heißen.
    Ich nehme an, dass Du mit Ndiswrapper arbeitest, weil das ist schon bei Ubuntu dabei:
    WLAN/NdisWrapper ? Wiki ? ubuntuusers.de

    Wenn die Installation so wie dort beschrieben funktioniert hat, sollte im Networkmanager (meist vorinstalliert) dein Ap zu finden sein:
    NetworkManager ? Wiki ? ubuntuusers.de

    Wie weit kommst Du in der Anleitung?

  4. #3
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    hmmm....
    an diese programm kann ich mich nicht erinnern
    (ich musste etwas installieren)

    ich werde es mal mit diesen anleitungen versuchen und
    dann meinen beitrag editieren

    ot:
    außerdem:
    9 Minuten is ziemlich schnell ^^


    Viele Grüße
    Michael

  5. #4
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.019

    AW: RTL8187B Treiberfehler

    ot:
    Schreib ruhig einen neuen, editieren merkt man ja nicht, wenn man nicht in den Thread sieht...

  6. #5
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    also der wlan-apdapter funktioniert
    aber i-wie komm ich nicht ins funknetz rein

    ich glaube, dass er ein problem mit der verschlüsselung hat
    WPA-Personal
    TKIP
    Schlüssellänge: 8 Zeichen
    Schlüsselerneuerung: 300 Sekunden

    ich habs auch schon mit AES probiert

    vll ist ihm der schlüssel zu kurz(/lang)?

  7. #6
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.019

    AW: RTL8187B Treiberfehler

    Die Länge der Schlüssel ist vorgegeben, aber eventuell ist die Verschlüsselungsart nicht ganz richtig eingestellt?

  8. #7
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    die art des schlüssels sucht er sich selbst
    und die stimmt auch

    und wie meinst du das mit
    Zitat Zitat von Bio-logisch Beitrag anzeigen
    Die Länge der Schlüssel ist vorgegeben
    ?

    ich hab die verschlüsselung mal auf wpa + wpa2 personal umgestellt,
    ab und zu kommen jetzt 2 grüne punkte beim verbinden
    aber wenige später kommt immer die meldung "Die netzwerkverbindung würde unterbrochen.".

    weiß jemand weiter?

  9. #8
    schläft auf dem Boardsofa Avatar von Smuggler
    Registriert seit
    02.05.06
    Beiträge
    1.248

    AW: RTL8187B Treiberfehler

    Oh wei - immer diese RaLink Chipsätze ....

    Lieber "Server", hast du schon mal die folgenden Links ausprobiert?

    Baustelle/WLAN/rtl8187b ? Wiki ? ubuntuusers.de

    Und den anderen "Netzwerkverwalter"?

    WLAN/Wicd ? Wiki ? ubuntuusers.de

    Ich drücke dir weiter die Daumen ...

  10. #9
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    ich habs auch mit Wicd versucht
    aber er bekommt keine verbindung,
    wenn ich WPA oder WPA2 benutze
    wenn ich die verschlüsselung deaktivierte futzt es wunderbar, aber das ist schwachsinn

  11. #10
    schläft auf dem Boardsofa Avatar von Smuggler
    Registriert seit
    02.05.06
    Beiträge
    1.248

    AW: RTL8187B Treiberfehler

    wenn ich WPA oder WPA2 benutze
    wenn ich die verschlüsselung deaktivierte futzt es wunderbar, aber das ist schwachsinn
    Sehr seltsam ...

    Hast du es mal "zu Fuß" probiert?

    WLAN/wpa supplicant ? Wiki ? ubuntuusers.de

  12. #11
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    es hat immer noch nicht geklappt...
    langsam wirds lächerlich

    (ich glaub ich brauch einen linux-freundlichen wlan-adapter)

  13. #12
    nicht mehr wegzudenken Avatar von themetimer
    Registriert seit
    09.12.07
    Ort
    Kassel
    Beiträge
    344

    AW: RTL8187B Treiberfehler

    Es mag ein relativ banaler und dämlich-klingender Tip sein, aber ich möchte fast vermuten, dass ein Update auf Ubuntu 8.10 dein Problem lösen kann.

    Ich selber bin im Besitz von zwei WLAN-Adaptern (WLAN-Sticks), 1x von MSI, 1x von Hama. Da ich gerade auf dem Sofa rumlümmel, habe ich keine Lust ins Büro zu rennen und zu schauen, wie die genaue Modellbeschreibung ist .

    Jedenfalls habe ich mir bei beiden Adaptern unter Ubuntu 8.04 tierisch einen abgemüht, um die Teile zum Laufen zu bekommen... Erfolg hatte ich letztlich nie!

    Irgendwann habe ich dann einfach beschlossen zu behaupten, dass MSI und Hama schlichtweg ungeeignet sind für Ubuntu, bis ich, aus anderen Gründen, mal ein Update des BS von 8.04 auf 8.10 durchgeführt habe... nach dem Update wurden Adapter und Verbindungseinstellungen automatisch erkannt. Musste nur noch den Netzwerkschlüssel eingeben (WPA2) und schon war ich "drin"

  14. #13
    schläft auf dem Boardsofa Avatar von Smuggler
    Registriert seit
    02.05.06
    Beiträge
    1.248

    AW: RTL8187B Treiberfehler

    Nun ja - evtl. liegt es ja wirklich am Kernel ... oder an diversen Softwarebestandteilen ... oder ...

    Fakt ist, dass es unter Linux immer wieder mal Problemchen mit den RaLink-Chipsätzen gibt.

    Da ich schon, zumindest für meine Begriffe, ziemlich lange Linux zu Hause einsetze (seit knapp über 7 Jahren), habe ich in der Vergangenheit immer darauf geachtet, dass die Hardware unserer Neuanschaffungen "Linux tauglich" ist.

    Die Idee mit dem Upgrade finde ich recht gut - einen Versuch ist es sicher wert ...

  15. #14
    nicht mehr wegzudenken
    Registriert seit
    28.11.04
    Ort
    Troisdorf
    Beiträge
    295

    Auch mit openSuse war es schwierig

    Hallo,
    auch bei mir hat es lange Zeit nicht geklappt (siehe auch im Forum). Ich benutze zwar einen anderen Rechner und openSuse, aber das Problem war sehr ähnlich. Die Verbindung wollte einfach nicht klappen. Ich habe auch alle Verschlüsselungen und ohne Verschlüsselung ausprobiert...
    Irgendwann kommt man sich dann zu dumm vor. Bei mir hat dann das letzte Update auf openSuse 11.1 endlich Abhilfe geschafft. Irgendetwas war einfach nicht richtig. Ich hatte da den Knetworkmanager im Verdacht...
    Also einfach mal das System updaten.

    Viel Glück,
    Stephan

  16. #15
    treuer Stammgast Avatar von Server
    Registriert seit
    29.01.09
    Ort
    Keller ^^
    Beiträge
    104

    AW: RTL8187B Treiberfehler

    also das mit dem update auf 8.10 hat wunderbat geklappt
    und das wlan futzt jetzt auch
    danke für eure hilfe

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •