Ergebnis 1 bis 5 von 5

Thema: Schwerer Fehler bei UT 2004

  1. #1
    Herzlich willkommen!
    Registriert seit
    04.01.09
    Beiträge
    3

    Schwerer Fehler bei UT 2004

    also wenn ich das spiele starte und ein welt starte und spiele dann nach 8 sekunden haut der computer zum desktop und diese fehlermeldung steht da

    UT2004 Build UT2004_Build_[2005-02-15_17.02]

    OS: Windows NT 6.0 (Build: 6001)
    CPU: GenuineIntel PentiumPro-class processor @ 2393 MHz with 2047MB RAM
    Video: NVIDIA GeForce 8600 GT (6926)

    Assertion failed: inst->KPhysRootIndex != INDEX_NONE && inst->KPhysLastIndex != INDEX_NONE [File:.\KSkeletal.cpp] [Line: 590]

    Verlauf: KInitSkeletonKarma <- KInitActorKarma <- AActor::setPhysics <- UObject::ProcessEvent <- (AssaultFire DM-HyperBlast2.AssaultRifle.AssaultFire13, Function XWeapons.AssaultFire.ModeDoFire) <- UWeaponFire::ModeTick <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level HyperBlast2 <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

    wer kann mir helfen bin schon ganz traurig

  2.   Anzeige

     
  3. #2
    Brummelchen

    AW: Schwerer Fehler bei UT 2004

    Entweder hoffnungslos übertaktet die Kiste oder irgendwas inkompatibles zuletzt eingeladen.
    Alle Updates installiert?
    Init: Build label: UT2004 Build UT2004_Build_[2005-11-23_16.22]

  4. #3
    Herzlich willkommen!
    Registriert seit
    04.01.09
    Beiträge
    3

    AW: Schwerer Fehler bei UT 2004

    hat suicher erledigt irgwegdein skins hat den fehler gemacht

  5. #4
    Brummelchen

    AW: Schwerer Fehler bei UT 2004

    Du solltest trotzdem das letzte Update installieren

  6. #5
    Herzlich willkommen!
    Registriert seit
    04.01.09
    Beiträge
    3

    AW: Schwerer Fehler bei UT 2004

    hab ich

Ähnliche Themen

  1. Unreal tournament 2004 Fehler
    Von Fratell1s im Forum Alles zu UT2K4, VCTF & UT3
    Antworten: 2
    Letzter Beitrag: 23.12.07, 00:31
  2. [Drucker] Canon S520X - Schwerer Fehler?
    Von patdj im Forum Hardware-Forum
    Antworten: 7
    Letzter Beitrag: 16.05.06, 11:36
  3. Fehler bei Ad Aware 6.0 Plus ???
    Von Autoöl im Forum Alles rund um Windows
    Antworten: 10
    Letzter Beitrag: 13.11.04, 23:26
  4. Neue Tarife bei E-Plus ab 1.10.2004
    Von Perry im Forum WWW News und Gerüchteküche
    Antworten: 5
    Letzter Beitrag: 18.09.04, 11:07
  5. Fehler bei Verbindung
    Von usernamessuck im Forum Netzwerke & Server
    Antworten: 13
    Letzter Beitrag: 12.11.03, 19:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •