Ergebnis 1 bis 4 von 4

Thema: WLAN funtioniert nicht mehr: "Warte auf Netzwerkschlüssel für xyz"

  1. #1
    lebt Avatar von tobim1986
    Registriert seit
    29.12.06
    Beiträge
    1.190

    WLAN funtioniert nicht mehr: "Warte auf Netzwerkschlüssel für xyz"

    Hallo Leute,

    ich brauche mal die Hilfe der Linuxspeziallisten. Folgendes: Ich habe vor drei Tagen Ubuntu installiert. Der noname-USB-WLAN-Stick wurde zu meiner großen Freude und Verwunderung (ja, hier habe ich Linux unterschätzt!) direkt erkannt und das WLAN funktionierte.
    Seit gestern bekomme ich jedoch immer vom nm NetworkManager die folgende Meldung:
    Warte auf den Netzwerkschlüssel für das Funknetzwerk <MeinWLAN>
    Meine Fritz!Box meldet in den Ereignissen:
    <Datum und Uhrzeit> WLAN-Station abgemeldet. Name: -, MAC-Adresse: <MAC-Adresse des WLAN-Sticks>.
    MAC-Filter ist deaktiviert, Verschlüsselung + Key stimmen auch. WLAN wird auch erkannt, ich muss aber jedes Mal Verschlüsselung und Key neu eingeben, die Angaben werden also nicht mehr gespieichert.

    Zwischen dem Funktionieren und nicht Funktionieren habe ich allerdings viel am System "rumgespielt":
    -Updates installiert
    -KDE 3 installiert
    -KDE 4 installiert
    -WLAN unter KDE3 (KNetworkManager) eingerichtet (jetztläuft das WLAN dort auch nicht mehr)
    -KDE 4deinstalliert

    Nachdem das WLAN nicht mehr funktioniert hat, habe ich die gespeicherten WLAN-Einstellungen (nm und KNetworkManager, Keys aus Brieftasche und Schlüsselbund) gelöscht, um noch einmal alles neu einzurichten.

    Hat jemand noch einen Rat, was ich Probieren/machen kann? Ich möchte das WLAN gerne weiterhin über die Grafische Oberfläche konfigurieren.
    Die Zeit, die ich bisher in das Problem investiert habe, hätte ausgereicht, um das System neu zu installieren

    Bitte helft mir!

    Danke und Gruß
    tobim1986

  2.   Anzeige

     
  3. #2
    schläft auf dem Boardsofa Avatar von Smuggler
    Registriert seit
    02.05.06
    Beiträge
    1.241

    AW: WLAN funtioniert nicht mehr: "Warte auf Netzwerkschlüssel für xyz"

    Moin.

    Geh' doch mal via einem Rechtsklick in das Konfigurationsmenü des Network-Managers und richte ihn so ein, dass die WLAN-Daten in der Konfigurationsdatei des NW-Managers abgelegt werden.
    Funktioniert das WLAN dann nach einem Neustart ohne wiederholte Eingabe des WEP/WPA-Schlüssels ist ja soweit alles in Ordnung. Ist dir das zu unsicher - lösche den kompl. Ordner für die "digitale Brieftasche" und melde dich nochmal an. Jetzt sollte auch das wieder funktionieren ...

    Ich drücke die Daumen ...

  4. #3
    kennt sich schon aus Avatar von Sten
    Registriert seit
    22.01.07
    Beiträge
    21

    AW: WLAN funtioniert nicht mehr: "Warte auf Netzwerkschlüssel für xyz"

    Nur mal für mich jetzt: hast Du Ubuntu oder Kubuntu drauf?

    Bei Ubuntu hatte ich gleiches Problem. Das ging soweit, dass ich durch permanentes Ausloggen aus der Box und Wiedereinloggen mit den von Dir benannten Symptomen kaum noch im Netz was machen konnte.
    Habe dann DHCP deaktiviert, statische IP eingerichtet und den Standard-Network-Manager gegen den Wicd getauscht. Finde letzteren für meinen Geschmack besser.

    Seitdem ist Ruhe. Übrigens scheint die Stick-Geschichte ein länger bekannter, aber noch nicht behobener Kernelbug zu sein.

  5. #4
    lebt Avatar von tobim1986
    Registriert seit
    29.12.06
    Beiträge
    1.190

    AW: WLAN funtioniert nicht mehr: "Warte auf Netzwerkschlüssel für xyz"

    Danke für die Antworten. Ich bin in letzter Zeit nicht mehr dazu gekommen mich dammit zu beschäftigen...

    Grundinstallation war ein Ubuntu. KDE habe ich aber nachinstalliert, wobei ich meistens mit Gnome arbeite.

    Ich denke, ich werde am Ende des Monats das System mit Ubuntu 8.10 installieren. Bisher habe ich kaum Konfigurationen am System vorgenommen, daher gehen mir auch keine Daten oder so verloren. Ich habe keine Lust noch Stunden in die Fehlersuche such investieren.

Ähnliche Themen

  1. [WLAN] Netzwerk geht nicht mehr
    Von Cesar im Forum Netzwerke & Server
    Antworten: 6
    Letzter Beitrag: 29.01.07, 20:34
  2. [WLAN] Ich weiß es nicht mehr
    Von Meister-Rickert im Forum Netzwerke & Server
    Antworten: 3
    Letzter Beitrag: 19.11.06, 18:43
  3. KISS DP-500! Geht nicht mehr auf! Fährt nicht mehr hoch!
    Von Kahless im Forum Hardware-Forum
    Antworten: 1
    Letzter Beitrag: 15.08.04, 02:28
  4. [WLAN] Komme mit Wlan nicht auf FTP server
    Von The-Crow im Forum Netzwerke & Server
    Antworten: 1
    Letzter Beitrag: 07.07.04, 09:51
  5. [Internet] opera - warte auf dns-bestätigung von cookie domain(s)....??
    Von kwUAxx im Forum Allgemeine Computerfragen
    Antworten: 5
    Letzter Beitrag: 04.06.02, 16:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •