Ergebnis 1 bis 6 von 6

Thema: OKI c5900dn reagiert unter Leopard nicht

  1. #1
    nicht mehr wegzudenken Avatar von albra-hdh
    Registriert seit
    28.08.02
    Ort
    Knöpfleswäscherin
    Beiträge
    484

    OKI c5900dn reagiert unter Leopard nicht

    Hallole liebe Macianer,

    wie der Titel schon sagt, funktioniert der Drucker OKI C5900dn unter Leopard nicht. Er druckt keine Seiten aus, sondern bleibt in der Warteschleife stecken.

    Erst mal alles der Reihe nach, wie es dazu gekommen ist.

    MacPro von Fraule hatte lange Zeit Tiger drauf gehabt. Da funktionierte der Drucker tadellos und verrichtete klaglos seine Dienste.

    Nun haben wir Leopard gekauft. Zuerst habe ich das vorhandene Tiger auf eine andere Festplatte kopiert/geklont, für den Fall, dass etwas unter Leo nicht laufen sollte.

    Zunächst hatte ich ein Update über Tiger gemacht. Drucker hat daraufhin nicht mehr reagiert. Kein Druck, mucksmäuschenstill. Dachte zuerst, dass dies am Update liegen könnte. Nicht immer funktioniert nach einem Drüber installieren alles tadellos. Also, habe ich eine Komplett Neu-Installation gemacht, in der Hoffnung, dass der Drucker nun gehen wird. Fehlanzeige! Trotzdem funktioniert der Drucker nicht. Unter Tiger dagegen läuft er einwandfrei.

    Wo ist da das Problem? Habe den neuesten Treiber von der OKI-Seite heruntergeladen und auch nach Anleitung eingerichtet. Nichts klappt aber?

    Auf jeden Fall bin ich froh, dass ich Tiger geklont habe, so habe ich noch die Alternative Tiger, für den Druck und kann in aller Ruhe nach dem Problem forschen.

    Habt ihr vielleicht Ideen/Tipps, woran es liegen könnte? Habe ich vielleicht was übersehen? Habe aus meiner Sicht alles korrekt gemacht. Vielleicht aber doch nicht? Ich hoffe auf eure Hilfe.

    Danke schon mal im voraus für evtl. Hilfestellungen und Tipps.

    Gruß
    albra-hdh
    Geändert von albra-hdh (19.05.08 um 22:08 Uhr)

  2.   Anzeige

     
  3. #2
    Moderator Avatar von jabberj
    Registriert seit
    28.09.01
    Ort
    da wo man «die wo» sagt
    Beiträge
    3.312

    Ein Ansatz:

    1)
    Probier mal die in den Netzwerk- Informationen des Druckers aufgeführte IP Adresse des Druckers als neuen Drucker in der Systemeinstellung Drucken und Faxen einzugeben, das könnte helfen.

    2)
    Leopard 10.5.? alle Updates geladen?

  4. #3
    nicht mehr wegzudenken Avatar von albra-hdh
    Registriert seit
    28.08.02
    Ort
    Knöpfleswäscherin
    Beiträge
    484

    Drucker-Anschluss

    1)
    Er ist per USB verbunden. Unter Tiger läuft er über USB. Soll ich ihn mal über die Netzwerkschnittstelle ansprechen lassen? Dann werde ich das mal machen! Muss aber erst mal ein Netzwerkkabel finden.

    2)
    Alle Updates sind drauf. Zuerst das Combo, dann die restlichen nach dem Combo. Ist doch richtig so?

    Gruß
    albra-hdh

  5. #4
    nicht mehr wegzudenken Avatar von albra-hdh
    Registriert seit
    28.08.02
    Ort
    Knöpfleswäscherin
    Beiträge
    484

    Geht auch nicht...

    ...mit der Netzwerkschnittstelle.

    Es kommt lapidar die Meldung:
    Wiederherstellen. Der Drucker IP-Adresse ist beschäftigt. Nächster Versuch in ca. Sekunden.

    Interessant ist, dass unter Tiger, die in Leopard gültige IP-Adresse, ungültig ist. Versteh einer wer will.

    Unter Leo kann ich irgendeine IP-Adresse eingeben, alle werden als gültig gemeldet. Drucken geht aber trotzdem nicht. Unter Tiger werden alle als ungültig verunglimpft. Da geht schon mal gar nichts.

    Habe eine Testseite mit den Netzwerkeinstellungen gedruckt und mich danach gerichtet. Trotzdem geht nichts! Komisch!

    Habe ich irgendetwas übersehen?

    Gruß
    albra-hdh

  6. #5
    schläft auf dem Boardsofa Avatar von DukeNukem
    Registriert seit
    13.06.03
    Ort
    Süd-Östliche-Voralpen
    Beiträge
    1.262

    AW: OKI c5900dn reagiert unter Leopard nicht

    Interessant ist, dass unter Tiger, die in Leopard gültige IP-Adresse, ungültig ist. Versteh einer wer will.


    Hast du nochmal die IP-Adresse des Druckers direkt am Gerät kontrolliert?
    schon einen Ping vom Leoparden auf den Drucker versucht?
    Findet er diesen?

    Frage nur, weil ich hier in der Arbeit schon des öfteren auch solche Fälle hatte das ein Drucker mal die IP-Verloren hatte.
    Findet die Druckerauswahl überhaupt einen Drucker?

  7. #6
    nicht mehr wegzudenken Avatar von albra-hdh
    Registriert seit
    28.08.02
    Ort
    Knöpfleswäscherin
    Beiträge
    484

    AW: OKI c5900dn reagiert unter Leopard nicht

    Hallole liebe Macianers,

    ich möchte euch an meiner Freude teilhaben lassen.

    *freu* Drucker funktioniert jetzt endlich so, wie ich es von ihm erwarte.

    Drucker geht jetzt per USB und IP-Adresse. Weshalb USB jetzt auf einmal funktioniert, weiß ich nicht. Liegt das vielleicht daran, dass ich die IP-Adresse und Gateway-Adresse manuell im Drucker umgestellt habe? Ist aber eigentlich unlogisch, da USB und IP zwei unterschiedliche Dinge sind.

    Die IP im Drucker hatte eine ganz andere Adresse, als die im Router. Habe das am Anfang total übersehen und mir deshalb keine Gedanken darüber gemacht.

    USB ging die ganze Zeit nicht, aber jetzt nach der Korrektur der IP-Adresse funzt auf einmal auch die USB Schnittstelle, obwohl ich im Drucker im USB-Menü nichts umgestellt habe.

    Versteh einer wer will. Hauptsache es geht jetzt wieder.

    Zur Info, was im Netzwerk-Menü eingestellt ist, bzw. was ich umgestellt habe. Für den Fall, wenn mal einer das gleiche Problem haben sollte.

    Reihenfolge des Netzwerkmenüs:

    TCP/IP:
    Freigegeben
    HUB LINK EINSTLG
    Auto Netogiate
    NETWORK SCALE:
    Normal
    SNMP:
    Freigegeben
    FTP:
    Gesperrt
    TELNET:
    Gesperrt
    WEB:
    Freigegeben
    GATEWAY-ADRESSE:
    192.xxx.xxx.xxx (Router-Adresse. Vorher leer gestanden)
    SUBNET MASK:
    255.xxx.xxx.xxx
    IP-ADRESSE:
    192.xxx.xxx.xxx (Vorher andere IP-Adresse drin gestanden)
    IP-ADRESSE SET:
    Manuell (War vorher auf Automatisch)
    FRAME TYPE:
    Automatisch
    ETHERTALK
    Freigegeben
    NETWARE:
    Freigegeben
    NETBEUI
    Freigegeben
    IP VERSION:
    IP v4+v6 (Vorher auf IP v4)

    Liebe Grüße
    albra-hdh

Ähnliche Themen

  1. Problem mit MP3-Player unter Leopard
    Von xedoc im Forum Alles rund um den Mac
    Antworten: 1
    Letzter Beitrag: 18.03.08, 14:24
  2. Boot-Probleme, PC reagiert nicht auf Tastendruck
    Von HeinrichM im Forum Hardware-Forum
    Antworten: 4
    Letzter Beitrag: 14.10.07, 05:44
  3. [Drucker] Drucker OKI Page 10ex Umlaut-Probleme unter XP
    Von KOENICH im Forum Hardware-Forum
    Antworten: 3
    Letzter Beitrag: 06.03.06, 12:12
  4. V2.21 Dienst reagiert nicht
    Von Jeans im Forum BPFTP-Server 2.x
    Antworten: 1
    Letzter Beitrag: 13.05.03, 17:46
  5. [Information] Reagiert nicht
    Von DerPate im Forum Boardsofa
    Antworten: 14
    Letzter Beitrag: 22.01.03, 13:52

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •