Ergebnis 1 bis 8 von 8

Thema: Xvid-Abspielprobleme

  1. #1
    nicht mehr wegzudenken Avatar von Soong
    Registriert seit
    18.05.03
    Ort
    Bamberg
    Beiträge
    494

    Xvid-Abspielprobleme

    Hallo zusammen!
    Ich habe zu Weihnachten einen Xvid-fähigen DVD-Player bekommen und die Funktion funktioniert weitgehend auch wie gewünscht. Allerdings habe ich nicht rausfinden können welche Optionen ich bei der Kompression alles setzen darf. Ich hab auch mal testweise ein Video erstellt (dauert hier leider sehr lange auf dem alten Rechner) und das läuft jetzt nicht ganz zuverlässig. Wenn mir jemand sagen könnte ob man die Bildfehler auf bestimmte Optionen zurückführen kann (eventuell GMC oder QPel), dann könnte ich mir etliche Versuche (und damit viel Zeit) sparen.
    Die Bildfehler sehen so aus, dass manchmal bei langsamen Kameraschwenks das Bild so eigenartig verzerrt wird (nur leicht) und dann ganze Bildteile an den Rändern neu hinzugefügt werden (eventuell ein neuer Keyframe).
    Hat da jemand Erfahrungen?
    Soong

  2.   Anzeige

     
  3. #2
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.082

    AW: Xvid-Abspielprobleme

    Auch wenn ich nicht direkt helfen kann: Hersteller und Modell des DVD-Players könnten von Interesse sein, vielleicht hat jemand den gleichen.

  4. #3
    nicht mehr wegzudenken Avatar von Soong
    Registriert seit
    18.05.03
    Ort
    Bamberg
    Beiträge
    494

    AW: Xvid-Abspielprobleme

    Stimmt, hatte ich vergessen: Modell ist der Tevion DVD-2007 F

    Chipsatz ist übrigens der Zoran Vaddis 888. Laut Hersteller kann der sowohl GMC als auch QPel (woran könnte der Fehler also noch liegen?), allerdings ist dort auch SACD2.0-Unterstützung sowie DVD-Audio angegeben und davon steht bei mir nichts im Handbuch (kann ich mangels Scheiben aber auch nicht testen).

    ot:
    Hab gerade festgestellt, dass wenn ich nach meinem Problem suche, der Thread hier bei Google schon unter den ersten Treffern ist. Ist ja beeindruckend wie schnell das geht.
    Geändert von Soong (02.01.08 um 23:51 Uhr) Grund: Nachtrag zur Google-Suche

  5. #4
    nicht mehr wegzudenken Avatar von Soong
    Registriert seit
    18.05.03
    Ort
    Bamberg
    Beiträge
    494

    AW: Xvid-Abspielprobleme

    Also ich habe jetzt mal trotz des langsamen Systems eine Test-CD erstellt, bei der ich immer die gleichen fünf Minuten Video komprimiert hab und dabei mit verschiedenen Einstellungen gespielt hab. Die Ergebnisse waren:

    Code:
    Datenrate    B-Frames    QPel    GMC    Probleme
    300 kbit/s       2       Nein    Nein     Nein
    1000 kbit/s      2       Nein    Nein     Nein
    2700 kbit/s      2       Nein    Nein     Nein
    1000 kbit/s      3       Nein    Nein     Nein
    1000 kbit/s      2       Ja      Nein     Ja
    1000 kbit/s      2       Nein    Ja       Ja
    1000 kbit/s      2       Ja      Ja       Nein
    1000 kbit/s      3       Ja      Nein     Nein
    1000 kbit/s      3       Nein    Ja       Ja
    1000 kbit/s      3       Ja      Ja       Nein
    So und jetzt bin ich völlig ratlos. Wie gesagt, laut Chiphersteller sollte er das alles können. Warum er aber bei QPel ein Problem macht, bei GMC auch und dann bei beiden kombiniert aber nicht, ist mir ein Rätsel.

    Ist hier jemand, der mehr Erfahrungen mit sowas gemacht hat?

  6. #5
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.082

    AW: Xvid-Abspielprobleme

    Ich hab doch keine Ahnung , aber es tut mir leid, wenn bei so ausführlichen Problemberichten niemand helfen kann.
    Was ganz Banales: Mit welcher Geschwindigkeit werden die CDs gebrannt?

  7. #6
    nicht mehr wegzudenken Avatar von Soong
    Registriert seit
    18.05.03
    Ort
    Bamberg
    Beiträge
    494

    AW: Xvid-Abspielprobleme

    Naja, es ist ja kein Problem wenn das Forum nicht auf jede Frage eine Antwort hat. In vielen Fällen wusste hier schon mal jemand etwas, aber das kann ja nicht immer so sein.

    Was die Brenngeschwindigkeit betrifft, muss ich dich enttäuschen - ich habe dem Player die Dateien testweise auch mal vom USB-Stick gefüttert und das gab das gleiche Ergebnis.

    Aber vielleicht fällt ja doch noch jemandem was ein. Und falls nicht, ist das auch nicht weiter tragisch.

  8. #7
    Außer Betrieb Avatar von QuHno
    Registriert seit
    15.05.02
    Ort
    "Provinz voll Leben"
    Beiträge
    8.856

    AW: Xvid-Abspielprobleme

    Hab grad mal ein wenig duch einschlägige DVD und HiFi Foren gesucht...
    Der 888 Chipsatz sollte eigentlich alles können da er auf XViD zertifiziert worden sein soll, aber schon bei anderen Tevion Modellen mit dem Chipsatz und auch mit dem 886 soll's da Probs gegeben haben weil das drumherum nicht stimmte.

    Die allgemeine Empfehlung war: Entweder mit beidem oder ohne, keine Mixcodierungen, aber das hast Du ja bei Deinem Test schon selbst heraus gefunden.

    Ich finde es übrigens interessant, dass die Chiphersteller nicht angegeben haben, ob der Chip 1 oder 2/3 WP unterstützt.

    Ich weiß nicht, obs hilft:
    1-warp gmc, and audio is mp3 - it probably would play it (assuming no other 'enahncements' there), but if its still 1-warp-only but with AC3, then for sure all these chipsets will choke on it.

  9. #8
    nicht mehr wegzudenken Avatar von Soong
    Registriert seit
    18.05.03
    Ort
    Bamberg
    Beiträge
    494

    AW: Xvid-Abspielprobleme

    Danke für deine Hilfe!

    Soweit ich weiß, verwendet Xvid bei GMC ja immer drei Warppunkte. Von daher verstehe ich sogar warum der Chiphersteller das nicht angibt.

    Wegen des ganzen Rests werd ich halt noch weiter mit dem Player experimentieren müssen, denn meine Technikbegeisterung zwingt mich so lange zu basteln bis ich sagen kann "Das funktioniert nicht weil,...". Und momentan hab ich noch etwas Probleme mir vorzustellen was Tevion da so verbaut haben kann, dass der Chip nicht seine volle Leistung ausspielen kann. Schließlich ist das ja der einzige Chip im Player, das heißt es läuft nur noch eine Datenleitung vom Laufwerk zum Chip und dann welche zu den Ausgängen. Sollte man ja nicht so viel falsch machen können.

Ähnliche Themen

  1. umwandel von xvid
    Von octron im Forum Allgemeine Computerfragen
    Antworten: 1
    Letzter Beitrag: 28.11.03, 08:12
  2. Xvid zu DVD Format ?
    Von Fozzibär im Forum Allgemeine Computerfragen
    Antworten: 1
    Letzter Beitrag: 07.10.03, 21:47
  3. Xvid zu SVCD, Kein Bild ?
    Von Konkkara im Forum Allgemeine Computerfragen
    Antworten: 5
    Letzter Beitrag: 29.09.03, 19:01
  4. [Multimedia] Xvid brennen
    Von surreal im Forum Allgemeine Computerfragen
    Antworten: 10
    Letzter Beitrag: 16.09.03, 23:14
  5. Untertitel in Xvid einbinden?
    Von Tequilla im Forum Allgemeine Computerfragen
    Antworten: 2
    Letzter Beitrag: 29.03.03, 13:23

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •