Ergebnis 1 bis 2 von 2

Thema: Scheiß Grafik...Nur bei mir?

  1. #1
    Erster Beitrag
    Registriert seit
    06.12.07
    Beiträge
    1

    Scheiß Grafik...Nur bei mir?

    Also ich hab folgendes Problem. Auflösung hab ich...nja eigtl egal, auf jeden fall siehts überall so aus:


    (bitte anklicken wenns größer wern soll =)

    ALso mein Rechner: - Amd Athlon 64939 3500+
    - 2GB Arbeitsspeicher
    - ne GeForce 7600GT

    Habt ihr ne Idee an was des liegen könnt? HAb mir geadacht vll am GrafikTreiber, muss ich heut abnd mal ausprobieren. Aber wen ihr Vorschläge habt, sagt bitte bescheid.=)

  2.   Anzeige

     
  3. #2
    nicht mehr wegzudenken Avatar von Lumpatz
    Registriert seit
    02.07.07
    Ort
    Rura Pente
    Beiträge
    319

    AW: Scheiß Grafik...Nur bei mir?

    Hallo Shimitsu,
    hast du eine aktuellen Direct X Version auf dem Rechner und den aktuellsten Gafikkarten-Treiber? Sah bei mir auch mal so aus....

Ähnliche Themen

  1. Was hab ich mir da nur eingefangen?
    Von FCGeissbock im Forum Sicherheit am PC
    Antworten: 9
    Letzter Beitrag: 03.11.06, 19:11
  2. [Grafik] hab ein Problem mit Hardware die bei mir nicht funktioniert
    Von geHACKTes im Forum Allgemeine Computerfragen
    Antworten: 5
    Letzter Beitrag: 27.06.06, 21:25
  3. [Brennen] Nero 6 erstellt mir nur leere Ordnerhüllen
    Von FrozenSecret im Forum Allgemeine Computerfragen
    Antworten: 0
    Letzter Beitrag: 07.05.04, 10:39
  4. FTP ist bei mir erreichbar, bei anderen aber nicht
    Von GiX im Forum BPFTP-Server 2.x
    Antworten: 10
    Letzter Beitrag: 04.06.03, 17:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •