Ergebnis 1 bis 12 von 12

Thema: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

  1. #1
    Senior Member Avatar von Ancient
    Registriert seit
    26.02.01
    Ort
    Hessenland
    Beiträge
    808

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Hi!

    Für 'Experten' und Bastler ganz interessant. Vom VIA KT133A sollte man evtl. doch besser die Finger lassen, na ja, selber lesen macht froh:

    http://home.tiscalinet.de/au-ja/review-kt133a-1.html

  2.   Anzeige

     
  3. #2
    gehört zum Inventar Avatar von hotman
    Registriert seit
    27.02.01
    Ort
    Badnerland
    Beiträge
    612

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    @Ancient also ich weiß ist heute nicht einfach ein stabiles system hinzubekommen (bes. schlechte bs und treiber). vielleicht ist auch manche hardware nicht ganz ausgereift, aber ehrlich gesagt, für mich hat der text eine qualität einer bild-zeitung oder computerbild. ist meine meinung.


  4. #3
    Senior Member Avatar von Ancient
    Registriert seit
    26.02.01
    Ort
    Hessenland
    Beiträge
    808

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Na ja, Bild-Zeitung wirklich nicht ganz. natürlich muss man vorsichtig sachen bei solchen Sachen sein, das ist klar. Aber das Problem ist leider eine Tatsache.

  5. #4
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Ich möchte weder bestätigen noch dementieren, aber Tatsache ist das ich noch nie so viele Dateisystemfehler hatte wie seit dem Tag als ich mir das A7V133 eingebaut habe. Nachdem ich jetzt vor einigen Tagen einen schwerwiegenden Fehler hatte der sich nicht korrigieren ließ hab ich mein System neu organisiert, und dabei hab ich auch massig Daten von der Platte am Primary-Controller zu der am Secondary verschoben. Ergebnis: Vorgang ohne Fehler abgeschlossen, ca. 10% Verlust - Dateien sind einfach weg, auf Nimmerwiedersehen.
    Hab jetzt beide Platten am Primary Port, mal sehen wie sich das entwickelt.

  6. #5
    Senior Member Avatar von Ancient
    Registriert seit
    26.02.01
    Ort
    Hessenland
    Beiträge
    808

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    mmh...das ist natürlich übelst übel. Aber wie gesagt, das Problem gibt's wirklich. Es wird schon seit ner ganzen Weile von zig Leuten berichtet (de.comp.hardware.cpu+mainboard.misc) die leider ähnliches erlebt haben. Andererseits gibt's auch Leute bei denen läuft es anscheinend. Aber an reinen Zufall glaube ich da schon nicht mehr, deshalb hab ich die URL auch mal gepostet. Mag jeder seinen Fazit draus ziehen...


  7. #6
    Baloo

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Da gibt es doch nur eine Lösung, wenn das wirklich so ist, Board raus und zum Händler zurück.
    Wie bei Supernature, würde ich ASUS ein Mail schicken mit dem Artikel von Ancient und die Folgen auf dem Rechner als Beweis. Da muß ja dann reagiert werden von ASUS.
    Für diesen Preis geht das nicht und ich glaube auch nicht das es da Probleme geben wird.

  8. #7
    Senior Member Avatar von Ancient
    Registriert seit
    26.02.01
    Ort
    Hessenland
    Beiträge
    808

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Nochmal Nachschlag, aus dem heutigen PC-Welt Newsletter. Der Bug wurde wohl nun offiziell bestätigt:


    Vorsicht wenn Sie ein Motherboard mit VIA Chipsatz haben. Der Chip Southbridge 686B hat einen bösen Bug, der zu Datenverlust führen kann.

    Der Fehler tritt auf, wenn Ihr Rechner mit zwei DMA-fähigen Festplatten ausgestattet ist, von denen eine am primären und die andere am sekundären DIE-Port angeschlossen ist. Wenn Sie dann große Datenmengen - etwa einige Hundert Megabyte - zwischen den Festplatten hin- oder herkopieren, können Daten verloren gehen oder korrumpiert werden. Dabei kann es zum kompletten Datenverlust oder Absturz des Systems kommen, im schlimmsten Fall bootet sogar das Betriebssystem nicht mehr.

    Betroffen können alle sein, die ein Mainboard des Herstellers besitzen, das ATA 100 beherrscht. Seit Herbst 2000 wird der besagte Chip darin verbaut, auch wenn er nicht explizit angegeben ist.

    VIA hat den Fehler gegenüber unserer Schwesterzeitschrift Tecchannel.de bestätigt und will in den nächsten Tagen ein BIOS-Update bereitstellen. Das Update soll die Fehler beseitigen, gleichzeitig allerdings einen geringen Performance-Verlust mit sich bringen. Dieser soll aber lediglich im einstelligen Prozentbereich liegen und damit kaum zum Tragen kommen. (PC-WELT, 12.04.2001, ml)

  9. #8
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    da bin ich ja mal gespannt. Mein Horizont reicht dafür nicht aus, aber ich hab irgendwie Zweifel das man sowas mit einem BIOS-Update in den Griff bekommen kann. Ich werde es (leider?) erleben.

  10. #9
    kennt sich schon aus
    Registriert seit
    03.05.01
    Beiträge
    24

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    kein Scherz , aba bei mir hat das aktuelle BetaBios die DateiKorruptheit bei DriveImage Images , die ich auf CD brannte, behoben:
    hier zu saugen:

    http://www.viahardware.com/faq/kt7/faqdownloads.html
    http://www.viahardware.com/faq/kt7/d...S/kt7ztb01.zip

    cya im unda6round rrr

  11. #10
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Mittlerweile gibt's auch von Via einen zusätzlichen Softwarepatch, der das Problem restlos beseitigen soll. Die BIOS-Updates sollen das Problem nur vermindern, aber eben nicht vollständig beseitigen. Es scheint also empfehlenswert, sich das Teil mal runterzuladen. Wäre blöd, wenn wichtige Daten durch den Bug vernichtet werden.

    Zu lesen inklusive weiterer Links unter:
    http://www.heise.de/newsticker/data/jow-10.05.01-001/


    --RAVEN--

  12. #11
    kennt sich schon aus
    Registriert seit
    03.05.01
    Beiträge
    24

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Der patch kommt von George und man bekommt ihn hier:
    http://www.viahardware.com/download/...tency_v014.zip

  13. #12
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: ACHTUNG! Probs bei VIA's KT133A und der ATA100 fähigen VT82C686B

    Ausführlicher auch noch hier
    https://www.supernature-forum.de/sho...?threadid=1268

    --RAVEN--

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •