Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: Wlan Verbindung zum Router, aber kein Internet

  1. #1
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    Verärgert Wlan Verbindung zum Router, aber kein Internet

    Hey,
    ich hoffe ihr könnt mir bei meinem Problem behilflich sein. Ich habe schon gegoogelt aber nichts gefunden.

    Vor einigen Tagen habe ich einen D-Link DWL-2000+ als Repeater für meine Fritz Box Fon 7170 geopfert. Die Fritz Box ist im Keller und der Repeater im Erdgeschoss. Der Laptop (Medion 40700) findet jetzt auch den Router, dank des Repeaters. Verbinden kann ich mich, aber wenn ich dann ins Internet möchte (ich benutze Opera) können kaum Seiten geöffnet werden. Google kann ich teilweiße ohne Probleme öffnen und dort finde ich auch sofort das was ich eingeben z.B. Wikipedia, aber wenn ich dann auf Wikipedia klicke das sich die Seite öffnet, kommt nur eine "Leere Seite". Ins ICQ kann ich mich auch nicht einloggen...VERBINDUNGSAUFBAU. Trenne ich aber die Verbindung und gehe in den Keller und Verbinde neu aber mit der Fritz Box selber, funktioniert das Internet einwandfrei. Ich bin mir nicht sicher aber ich glaub es liegt am Repeater.
    Nur weiß ich nicht was ich dort noch einstellen soll damit das funktioniert...langsam bin ich echt am verzweifeln...
    Also wie gesagt, wenn ich mich vor die Fritz Box stelle und eine Verbindung hergestellt habe, funzt das Inet einwandfrei. Sobald ich mich aber über den Repeater verbinde, funktioniert das Inet nicht richtig, Google geht dann nur teilweiße und andere Seiten überhaupt gar nicht.
    Ip habe ich auch schon manuell vergeben, hat auch nichts genützt. Achja, das Drahtlosnetzwerk ist geschützt durch WEP-128.
    Ich hoffe ihr könnt mir helfen, bin absoluter Neuling.

    Euer Froschkönig

    achja, hatte noch vergessen, es ist windows xp
    Geändert von froschkönig (04.11.07 um 11:37 Uhr)

  2.   Anzeige

     
  3. #2
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    kann mir keiner helfen???

  4. #3
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    7.989

    AW: Wlan Verbindung zum Router, aber kein Internet

    Geht es mit dem IE oder einen anderem Browser?

  5. #4
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    Hi

    Nein eben nicht

    Ich hab jetzt nochmal den Netzwerkschlüssel geändert. Nun wird angezeigt "Eingeschränkte oder keine Konnektivität"

    mfg froschkönig

    Gerade habe ich wieder den alten WEP Schlüssel eingegeben, nun ist das "Eingeschränkte oder keine Konnektivität" wieder verschwunden. Danach konnte ich für ungefähr 5 sekunden normal surfen und dann kam im Opera wieder "Fehler". Das seltsame ist, nur google und youtube funktionieren im Augenblick, aber sobald ich dann in youtube ein Video suche, funktioniert die Seite auch nicht mehr. Ebay baut sich ungefähr 50% auf und dann stopt es. In google kann ich normal suchen nur nichts aufrufen.
    Geändert von froschkönig (04.11.07 um 15:10 Uhr)

  6. #5
    Senior Member Avatar von Simmel
    Registriert seit
    13.04.02
    Ort
    Leipzig - Goooohlis
    Beiträge
    3.736

    AW: Wlan Verbindung zum Router, aber kein Internet

    Hört sich ehr an als wäre das die angebliche I-netverbindung nur eine verarsche, da einige sachen immer gespeichert sind im temp ordner.

    Den Router der als Repeater eingestellt ist kannst du den anpingen?
    Sind die IPs richtig eingetragen im Repeater, Hauptrouter und deinem Lapi?

    Sicher das der Hauptrouter ne Repeaterfunktion unterstützt? Es müsste eigentlich in beiden die Repeaterfunktion angeschaltet werden und dann müsstest du bei beiden die mac adresse vom anderen router sehen.
    Ich hatte es damals mit meinem ZyXel und nem Speedport versucht, aber nix war.... Im Speedport selber geht die Funktion aber beim ZyXel war nichts zu machen bzw. einzustellen.
    Habe mir dann noch so ein Gerät(Speedport) besorgt und siehe da es funktioniert mit der Repeaterfunktion.

  7. #6
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    Hallo

    Wenn ich die Router anpingen will, dann muss ich doch bei der Eingabeaufforderung "ping" und die IP des Routers eingeben, oder?
    Wenn ja, empfange ich beim Repeater (D-Link DWL-2000+) keine Pakete aber bei der FritzBox wiederum schon. Am laptop ist die ip addresse auf automatisch beziehen eingestellt und beim Repeater müsste sie eigentlich auch richtig eingestellt sein, genauso wie beim Router. FritzBox Fon WLAN 7170 unterstützt WDS und der DWL-2000+ kann als Repeater fungieren und so wurde es eigentlich auch eingestellt.
    Achja, wenn ich in IE oder Opera fritz.box eingeben, dann komme ich ja auf die Einstellungen der FritzBox. Und dort seh ich die MAC-Addresse des Repeaters und die Geschwindigkeit, im Augenblick beträgt sie 54MBit/s. Unter dem Repeater steht der Laptop von dem ich auch die MAC Addresse und die Ip Adresse sehe. Bei Geschwindigkeit und Gualität steht 0

    froschkönig

  8. #7
    Senior Member Avatar von Simmel
    Registriert seit
    13.04.02
    Ort
    Leipzig - Goooohlis
    Beiträge
    3.736

    AW: Wlan Verbindung zum Router, aber kein Internet

    Start--> Eingabeaufforderung-->cmd (eintippen)-->ping XXX.XXX.XXX.XXX (X =IP vom Router)

    Müsste richtig eingestellt sein ist immer so eine Sache.... Denn die MUSS richtig eingestellt sein.

    Ich habe hier 3 Rechner, 2 Speedports, den ZyXel als Router(I-Netverb.) und der Nachbar einen Lapi.

    Ich habe feste IPs vergeben

    Mein Rechner 192.168.2.1
    Beules Rechner 192.168.2.2
    Der Andere Rechner 192.168.2.3
    Lapi vom Nachbar 192.168.2.15

    Der Router(ZyXel) der für die I-Netverbindung zuständig ist hat die 192.168.2.250
    Das erste Speedport ist per LAN am ZyXel angeschlossen und hat die 192.168.2.200
    Das zweite Speedport ist per Repeaterfunktion beim Nachbarn und hat die 192.168.2.150

    Als Standartgateway ist bei den Rechnern immer die 192.168.2.250 eingestellt .

    Achja für die WLAN Verbindung habe ich MAC Filtering angeschaltet und als Schlüssel auch nur WEP 128bit.

    Ich vermute das die beiden Geräte nicht miteinander funktionieren.

  9. #8
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    ja das habe ich gemacht, den repeater kann er nicht anpingen, den router wiederum schon.

    So ist es eingestellt:

    WLAN-Zugang beschränken (MAC-Address-Filter)

    (X) Neue WLAN-Netzwerkgeräte zulassen

    Keine neuen WLAN-Netzwerkgeräte zulassen



    Wenn ich "Keine neuen WLAN-Netzwerkgeräte zulassen" anklicke, trennt der laptop die verbindung zum Repeater und der laptop wird In den einstellungen der fritzbox angezeigt und der repeater auch.

    Das komische ist nur, dass ich in google surfen kann wenn ich über den repeater mit dem router verbunden bin.

  10. #9
    assimiliert Avatar von Timelord
    Registriert seit
    06.04.07
    Ort
    Hessen
    Beiträge
    3.735

    AW: Wlan Verbindung zum Router, aber kein Internet

    Willkommen im Forum!

    Schau mal in der Konfig des Repeaters nach, ob der überhaupt auf einen Ping reagiert (bei einigen Geräten kann man das abstellen).
    Ansonsten könnte es auch mit der MTU (Maximum Transmission Unit) zu tun haben. Da ich mich damit aber auch nur halbseiden auskenne, empfehle ich hierzu auf weitere Meldungen hier zu warten. (Mit meinem Router hatte ich mal ein ähnliches Problem, Google funktionierte, Suchergebnisse nicht.)

  11. #10
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    Oh Hallo :-)

    Ich komme ja nicht mehr in Konfig. des Repeaters. Sobald er als Repeater eingestellt ist, finde ich im Drahtlosnetzwerk nicht mehr. Ich muss ihn dann immer resetten um die Einstellungen zu ändern oder zu "überprüfen". :-(
    Achja, wir kann ich dann in der Konfiguration den Ping testen?
    Geändert von froschkönig (05.11.07 um 14:38 Uhr)

  12. #11
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    Sorry für Doppelpost!!!!

    Wenn ich bei den Lan Settings die statischen Ips eingebe:
    Ip Address : Ip des Repeaters
    Subnet Mask: 255.255.255.0
    Gateaway : Ip des Routers

    und dann bestätige, kommt eine Fehlermeldung die folgendermaßen lautet "The IP address and the Gateway address are not in the same domain"

    Was bedeutet dies? Wie gesagt, ich bin absoluter Neuling.
    Wäre echt dankbar für eure Hilfe

    euer froschkönig

  13. #12
    Senior Member Avatar von Simmel
    Registriert seit
    13.04.02
    Ort
    Leipzig - Goooohlis
    Beiträge
    3.736

    AW: Wlan Verbindung zum Router, aber kein Internet

    Moin.

    Die IP muss bei allen drei Geräten, Router(Inetverb.), Repeater und deinem Lapi gleich anfangen etwa so z.b.

    der Lapi 192.168.2.1
    der Repeater 192.168.2.100
    und der Router(Inetverb.) 192.168.2.200

    Der Gateway muss dann bei dem Repeater(evtl auch nicht) und beim Lapi die IP vom Router haben, also die 192.168.2.200.


    Du könntest auch mal versuchen per Patchkabel an den DLink ran zugehen, dann musste das Teil nicht immer Reseten um das zu testen, denn sollte die Repeatergeschichte funktionieren leitet dich der DLink trotzdem durch.

    -------------------------------------------------------

    Ich habe mir mal die Anleitung vom DLink und vom Fritz reingezogen, Fritz deutsch, DLink englisch....

    Im Dlink musst du irgendwo unter Advanced die MAC vom Fritz reinhämmern, haste das schonmal gemacht bzw. versucht?
    Ich hab da mal nen Screen vom PDF(die PDF hatte scheiss Qualität kam nicht vom konvertieren) gemacht.

    ------------------------------------------------------

    Achja, noch ein Bildchen wie das beim Speedport aussieht.
    Da machste das Menü bei beiden auf und wählst eben gegenseitig den Router aus. Knallst hinten nen Hacken rein und dann geht das schon.

    Ich würde es an deiner Stelle mit 2 gleichen Geräten versuchen. Erspart ne Menge geeier und Ärger. Am Ende stellt es sich vielleicht doch heraus das die beiden Geräte nicht miteinander arbeiten können. Soll es geben, wäre bei sowas nix neues.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	dlink.JPG
Hits:	1731
Größe:	69,3 KB
ID:	21786   Klicke auf die Grafik für eine größere Ansicht

Name:	Speedy.JPG
Hits:	1147
Größe:	75,5 KB
ID:	21787  
    Geändert von Simmel (06.11.07 um 01:53 Uhr) Grund: Nachtrag

  14. #13
    Senior Member
    Registriert seit
    07.03.01
    Beiträge
    9.880

    AW: Wlan Verbindung zum Router, aber kein Internet

    Ich habe ein anderes Gerät, aber Spass macht es auch:

    Um die Repeater- Funktion nutzen zu können, müssen folgende Einstellungen vorgenommen werden:

    - Verwenden Sie einen anderen IP Bereich für den DHCP Server im zweiten Router über Netzwerk | DHCP , z.B. 192.168.2.60 – 192.168.2.89. Der erste Router verwendet den Bereich 192.168.2.32 – 192.168.2.59

    - Ändern Sie die IP Adresse des zweiten Routers über Netzwerk | LAN auf z.B. 192.168.2.2.

    - Ändern Sie die SSID des zweiten Routers über Netzwerk | Wireless Lan .

    - Aktivieren Sie die Repeater- Funktion über Netzwerk | Repeater und wählen die SSID des anderen Routers aus. Führen Sie diesen Vorgang auch bei dem zweiten Gerät durch .

    - Stellen Sie bei beiden Geräten den selben Verschlüsselungstyp und den selben Schlüssel ein, bitte beachten Sie, dass im Repeatermodus nur die WEP Verschlüsselung unterstützt wird. Diese Funktion finden Sie über Sicherheit | Verschlüsselung .


    Bitte beachten Sie noch folgendes :

    - Am Besten verbinden Sie zur Konfiguration des jeweiligen Gerätes den Router über ein Netzwerkkabel mit Ihrem Rechner

    - Es muss an beiden Geräten der selbe W-Lan Kanal eingestellt sein.

    - Funktioniert der Internetzugang mit der automatischen IP Adressenvergabe nicht, muss am System als Standard Gateway und primären DNS Server die IP Adresse des Routers, der mit dem DSL Anschluss verbunden ist, eingegeben werden. Standardmäßig ist das die 192.168.2.1.


    Gruss
    Tim

  15. #14
    bekommt Übersicht Avatar von froschkönig
    Registriert seit
    04.11.07
    Beiträge
    10

    AW: Wlan Verbindung zum Router, aber kein Internet

    OK danke für die Tipps. Ich werde sie sobald ich daheim bin ausprobieren. Melde mich dann nochmal.

    gruß froschkönig

  16. #15
    Senior Member
    Registriert seit
    07.03.01
    Beiträge
    9.880

    AW: Wlan Verbindung zum Router, aber kein Internet

    Die AVM-Fritzen haben übrigens mit den besten Support und Internetauftritt, den ich kenne. Hast Du da alles durchforstet?

    Gruss
    Tim

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Verbindung zum Router aber keine Internetverbindung
    Von stevo96 im Forum Netzwerke & Server
    Antworten: 10
    Letzter Beitrag: 18.10.07, 21:15
  2. [WLAN] Laptop - Verbindung zum Router ja, aber kein Internet
    Von newbieman im Forum Netzwerke & Server
    Antworten: 34
    Letzter Beitrag: 09.10.07, 22:14
  3. Fritzbox FON WLAN 7050: WLAN funzt aber per Kabel kein Netzwerk
    Von stkottmann im Forum Netzwerke & Server
    Antworten: 9
    Letzter Beitrag: 20.09.07, 16:10
  4. Antworten: 5
    Letzter Beitrag: 13.10.06, 15:09
  5. Antworten: 4
    Letzter Beitrag: 07.04.06, 00:27

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •