Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 31 bis 45 von 48

Thema: [Router] Speedport W 500V als AccessPoint nutzen?

  1. #31
    Der mit der Posting-MP Avatar von matsch79
    Registriert seit
    29.09.03
    Beiträge
    12.233

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Auf dem Bild hast du scheinbar eine LAN-Verbindung
    angeklickt ..., die nicht am Router hängt.

    Wieviel Netzwerkkarten hast du an einem PC?
    Schalte mal alle in den Netzwerkverbindungen zu
    Testzwecken ab, bis auf die eine, die am Router
    hängt.
    Dort läßt du aber mal eine IP automatisch beziehen
    und vergleichst die Daten mal.

    Wenn ich deine IPs anschaue, dann vermute ich
    einfach, daß du da etwas gewaltig durcheinander bringst.

    _____________________
    Bis zum nächsten Beitrag
    matsch79


    "Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
    werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
    Joseph Pulitzer

  2.   Anzeige

     
  3. #32
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Also alles abgeschalte bis auf eine.
    Ich kann meine Ip ja nicht automatisch beziehen weil dhcp aus ist.

    Also noch mal von vorne:

    leitung-->sinus(hauptrouter)-->ueber funk an meinen repeater den speedport-->von speedport per kabel an meinen pc.

    Speedport ist dhcp ausgeschaltet wie ihr ja gesgat habt das es so sein muss.

    Bei meinen speedport leuchtet und blink status lan port wlan power und festnetz.
    Vielleicht hilft das

    Ich habe es mit beidenm Verbindungen getestet.
    Bei einer sagt er das is erst pc neustarten soll...

  4. #33
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Hatk keiner eine Lösung?

  5. #34
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Wenn Du nicht so weit weg wohnen würdest,
    würde ich Dich ja besuchen und Dir das einstellen.
    Aber eigentlich habe ich alle wichtigen Infos schon gegeben.
    Damit sollte es klappen.

    Wenn Dur Dir nicht sicher bist, vergebe doch feste eine IP an Deinem PC.


    MFG

    Hoermann

  6. #35
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Ok ich gebe nochmals alle infos und hoffe du kannst mir dort den fehler sehen:

    Hauptrouter sinus config:Repeater on und die mac freigegeben ind em fall für wlan sowie für lan
    Router ip:192.168.2.1 dhcp on

    per funk an meinen speedport.
    Speedport config:Repearter funktion an für WLAN sowie fuer lan.
    IP:192.168.2.2
    DHCP=aus

    Meine ip ist 192.168.2.100.Die habe ich immer

    So ich verbinde den speedport per kabel an meinen PC wo ich folgende einstellungen mache:

    Verbindung:
    Lan:Folgende ip adresse benutzen:
    Ip Adresse:192.16.2.100
    Subnetzmaske:255.255.255.0
    Standart gateway:192.168.2.1 aber auch getestet 192.168.2.2
    DNS:192.168.2.1/192.168.2.2

  7. #36
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    In Deinem Repeater fehlt die Freigabe für die MAC-Adresse des Routers.
    Da per Funk, ist die WLAN-Adresse des Router einzutragen.

    Als Standard-Gateway und DNS ist die IP des Routers im PC einzugeben.


    MfG

    Hoermann

  8. #37
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Aehm die MAC gebe ich doch frei indem ich die Repeater LAN/WLAN freigebe(unter lan/wlan stehe die freigegebenen macs)

  9. #38
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Im Router hast Du die MAC des Repeaters freigegeben,
    aber Du musst auch im Repeater die MACs des Router freigeben.

  10. #39
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Hab ich doch und hatte ich auch geschrieben
    Zitat Zitat von MarioKappert
    per funk an meinen speedport.
    Speedport config:Repeater funktion an für WLAN sowie fuer lan.
    DAmit meinte ich das

    Es gfeht aber nicht

  11. #40
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Ist die Verschlüsselung aktiviert?
    Vielleicht erst mal ohne versuchen,
    um zu sehen ob es überhaupt funktioniert.

    Normalererweise wäre der Punkt an dem ich mich zu meinen "Kunden" aufmache schon lange erreicht,
    aber Du wohnst doch etwas weit weg.


    MfG

    Hoermann

  12. #41
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Ja ist ja auch verstaendlich das du nicht kommst , ohne verschlüsselung is ein bisschen schlecht,weil ich nicht der einzige bin der Online ist.
    Muss auf beiden router die Verschlüsselung sein(WEP bei mir)wenn ja hab ichs ja richtig?
    Und meine WLAN verbindung muss ja nicht an sein wenn ich per Kabel rein will oder?

    Nochwas,wenn ich in den Router gehe dann in Repeater welche mac steht da von dem router selbst oder?
    Ich ha garde nochwas gesehen
    Ih habe einemitgelieferte software für meine sinus wlan empfänger und habe jetzt repeater ueber wlan ersucht nun gehe ich bei der software auf den Reiter "Netzübersicht"
    Und sehe da die SSID und die macadresse von meine speedport bzw repeater und klicke ich 2mal auf die verbindung und muss dann den netzwerkschluessel eingeben aber unter der aktuellen verbindung zeigt er immernoch die mac vom sinus an


    EDIT:Ich kann meinen repeater auch nciht anpingen!
    Geändert von MarioKappert (20.01.07 um 19:33 Uhr)

  13. #42
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Eins ist mir noch eingefallen.
    Auf beiden muss der gleiche WLAN-Kanal fest eingestellt werden.

    WEP-Verschlüsselung muss auf beiden gleich sein.

    WLAN sollte schon aktiviert sein,
    ansonsten kann keine Verbindung zwischen Repeater und Router per WLAN hergestellt werden.


    MfG

    Hoermann

  14. #43
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Kanal ist gleich klappt aber immernoch nicht obwohl ich ja ein signal vom Router kriege aber nicht mit dem signal verbinden kann

  15. #44
    chronische Wohlfühlitis Avatar von hoermann
    Registriert seit
    19.12.02
    Beiträge
    889

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    Kann es evtl. sein das der Repeater im WLAN Bereich defekt ist?

    Hast Du bei beiden Geräten die aktuellste Firmware drauf?
    Vielleicht ist da noch eine Einschränkung vorhanden?

    MfG

    Hoermann

  16. #45
    fühlt sich hier wohl Avatar von MarioKappert
    Registriert seit
    01.01.07
    Beiträge
    75

    AW: [Router] Speedport W 500V als AccessPoint nutzen?

    speed port hat nicht die aktuellste firmware ich guck mal ob es klappt nach dem update

Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •