Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 21

Thema: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

  1. #1
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    Kann keinen eigenen Server starten - NAT-Fehler

    hab vorhin mal gesucht(bevor ich mich registriert habe) und einfach nichts gefunden.
    ich kann selber keinen server aufmachen das irgendwas mit meinem NAT ned stimmt, steht auf jeden fall so.
    was muss ich tun?

    mfg, vinc

  2.   Anzeige

     
  3. #2
    der Monarch Avatar von KOENICH
    Registriert seit
    23.04.02
    Ort
    des KOENICHs Thron
    Beiträge
    9.409

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    Zitat Zitat von vincvinc
    hab vorhin mal gesucht(bevor ich mich registriert habe) und einfach nichts gefunden.
    ich kann selber keinen server aufmachen das irgendwas mit meinem NAT ned stimmt, steht auf jeden fall so.
    was muss ich tun?
    Zum Beispiel eine etwas aussagekräftigere Frage stellen und eine einschlägig ansprechendere Themenwahl - das werde ich jetzt mal ändern

    Irgendwas stimmt nicht mit dem NAT - aha. Steht auf jeden Fall so.
    Der Server steht? Im Keller einfach so?

    Jetzt mal ohne Witz: Du solltest mal die genaue Fehlermeldung posten und dazu vielleicht auch noch dein Netzwerksetup.

    Nichtsdestotrotz herzlich Willkommen Fühl dich wohl!

  4. #3
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    tut mir leid^^
    also, die fehlermeldung:"you seem to be on a privat network.
    unless you've configured your NAT, the other players on internet will not be able
    to join in."

    netzwerksetu, kA, aber ich gehe mit sowas ins internet: http://img.clubic.com/photo/00124763.jpg
    das geht über die steckdose zu einem router(glaub ich) und dann ins internet.

    mfg, vinc

  5. #4
    der Monarch Avatar von KOENICH
    Registriert seit
    23.04.02
    Ort
    des KOENICHs Thron
    Beiträge
    9.409

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    Zitat Zitat von vincvinc
    netzwerksetu, kA, aber ich gehe mit sowas ins internet: http://img.clubic.com/photo/00124763.jpg
    das geht über die steckdose zu einem router(glaub ich) und dann ins internet.
    Ganz ehrlich: Wenn du keinen Plan hast, wie dein Netzwerk konfiguriert ist, bzw. noch nicht mal sicher bist, ob du einen Router hast (wovon ich mal schwer ausgehe) wird das ein schwieiriges Unterfangen.

    Du musst im Router -den du, wie gesagt, bestimmt hast- Port 3450 auf deinen Rechner, bzw. deine IP forwarden, ähnlich wie z.B. hier. Wer kümmert sich denn bei euch ums Netzwerk?
    Die-/derjenige sollte sich vermutlich lieber damit beschäftigen - nicht böse gemeint

  6. #5
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    der thread hilft mir ned weiter.
    mein vater kümmert sich um das, aber er hat auch keine ahnung.
    bei den trackmania optionen bevor das spiel startet muss ich ja nix ändern?
    hab mal bei mir unter: 192.168.1.1 geschaut, aber irgendwie keine eingabefeld für soetwas gefunden-.-

    was meinst du mit:"IP-forwarden"?

  7. #6
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.160

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    Weiß denn wenigstens einer von Euch beiden, welcher Router verwendet wird?
    Verfolge das Kabel von der Telefondose aus, dass zweite Gerät, bei dem Du ankommst, müsste der Router sein. Schau drauf, wie er heißt, mach ein Foto oder versuch ihn zu malen .
    Dann können wir Dir sagen, was Du wo einstellen musst.

  8. #7
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    der name meines router:
    hersteller: ZyXEL
    Produkt: prestige 600

    mfg, vinc

  9. #8
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.010

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    So ein Zufall, den habe ich auch
    Dann geh mal auf PortForward.com - Free Help Setting up Your Router or Firewall, da findest Du eine Anleitung, wie Du die Ports weiterleiten kannst.

    Noch ein Hinweis: Das Gerät verfügt zusätzlich über eine Firewall, die mit einer doppelten Buchführung arbeitet: Du musst also die Ports sowohl unter dem Punkt NAT, als auch in der Firewall freigeben.

  10. #9
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    also, hab mich ma eingeloggt.
    aber anstatt das zu sehen: http://www.portforward.com/english/r...estige6002.jpg
    sehe ich nur das: http://img93.imageshack.us/my.php?im...benanntba8.jpg

    habe auch selber nix kluges in den einstellungen gefunden.
    hast du vllt. noch eine idee?

    mit freundlichen grüssen
    vinc

  11. #10
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.010

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    Scheinbar ne neue Firmware rausgekommen. Drück mal den Knopf "Advanced Setup"...

  12. #11
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    geht leider nix, dann kommt sowas: ImageShack - Hosting :: unbenanntcd2.jpg

    mfg, vinc

  13. #12
    Herzlich willkommen!
    Registriert seit
    19.11.06
    Beiträge
    2

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    hallo erstmal,

    ja komische sache mit dem router.
    ich habe bereits mehrere games und auch einen teamspeakserver problemlos am laufen und die ports sind sauber im nat forwarding und in der firewall eingerichtet aber leider habe ich auch diese lustige fehlermeldung.

    selbst wenn ich die firewall ausschalte und die adresse für alle ports freigebe also in die dmz stelle kommt das game nicht ans rennen.

    jetzt frage ich mich ob in der configdatei noch etwas mehr eingestellt werden muß aber so recht sehe ich da nichts was mir weiterhelfen könnte.

    oder liegt es daran das der router mit arcor firmware kommt ...

  14. #13
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.160

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    Die Fehlermeldung ist ja eigentlich keine, sondern nur eine Warnung. Wenn alles korrekt eingestellt ist, sollte es trotzdem funktionieren.
    P.S.: Herzlich willkommen

  15. #14
    Herzlich willkommen!
    Registriert seit
    19.11.06
    Beiträge
    2

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    ja, server läuft auch .... das kommt davon wenn man erst meckert ohne richtig zu schauen
    thx

  16. #15
    kennt sich schon aus
    Registriert seit
    15.11.06
    Ort
    Schweiz
    Beiträge
    34

    AW: [Frage] Kann keinen eigenen Server starten - NAT-Fehler

    hat niemand mehr eine idee um mir zu helfen?

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Microsoft Security Bulletin informiert/Download
    Von Brummelchen im Forum Alles rund um Windows
    Antworten: 254
    Letzter Beitrag: 02.08.10, 19:29
  2. Router-Konfiguration! ENDGÜLTIGE ERKLÄRUNG
    Von msb im Forum Netzwerke & Server
    Antworten: 17
    Letzter Beitrag: 14.01.05, 16:52
  3. [UT2K3] Server friert ein: Verliere meine letzten Haare
    Von Udo im Forum Tipp & Tricks & Help
    Antworten: 0
    Letzter Beitrag: 07.04.03, 10:52
  4. Chat auf Quakenet verlegen?
    Von Pennywise im Forum Anregungen, Kritik und Fragen zum Board
    Antworten: 29
    Letzter Beitrag: 20.10.02, 15:53
  5. Anmeldetext!
    Von K_U_L im Forum BPFTP-Server 2.x
    Antworten: 4
    Letzter Beitrag: 16.09.02, 17:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •