Ergebnis 1 bis 7 von 7

Thema: Keine Ordner/Files mehr da

  1. #1
    Herzlich willkommen!
    Registriert seit
    22.09.06
    Beiträge
    9

    Keine Ordner/Files mehr da

    hi. habe nach erfolgreicher neuinstallation meines rechners auch gene wieder neu installiert. ich habe die alten accountdaten reinkopiert und getestet. nach mehrfachen neustarts ging alles super.
    seit heute abend aber, ist nichts mehr sichtbar. wenn ich ssl ausschalte, seh ich meine verzeichnisse, mache ich ssl rein, seh ich nix mehr. ich habe aonsonsten alles so gelassen, wies war. welcher kleine trick ist da zu beachten.
    die alten accountdaten habe vor der neuinstallation länger als ein halbes jahr getan. das zertifikat ist ja bei der neuinstallation auch neu angelegt worden. und das läuft auch noch. ich habe KEINEN router. grrrrrrrrrrrrr....

    hoffe ihr könnt mir helfen.

    danke.
    ich geh erst mal pennen. bringt jetzte eh nix mehr.

    gruß mercurius.

  2.   Anzeige

     
  3. #2
    assimiliert Avatar von MaXg
    Registriert seit
    08.01.04
    Ort
    Dresden
    Beiträge
    4.599

    AW: Keine Ordner/Files mehr da

    Bestehendes Zertifikat löschen -> Serverdienst beenden.
    Lösche alle *.crt Dateien im Gene6 Verzeichnis.
    Server neu Starten -> Zertifikat neu erstellen& neu zuweisen.

  4. #3
    Herzlich willkommen!
    Registriert seit
    22.09.06
    Beiträge
    9

    AW: Keine Ordner/Files mehr da

    guten morgeen.
    ich hab das mal gemacht, aber keien besserung. zuminest, so wie ich das immer gemacht habe. vllt is da der fehler.
    ich habe mal einen anderen client probiert (ftp voyager). der bringt folgende meldung:

    Zertifikat ist abgelaufen.
    Der Name auf dem SSL Sicherheitszertifikat "xxx" ist ungültig oder passt nicht zum Servernamen ''mein.ftp.com''.
    Wollen Sie fortfahren?

    hab auch nochmal handbuch durchgelesen. soviel falsch macheen kann man da ja gar net.... und es hat ja bis jetzte gefunzt.. :-(((
    grüßle
    Geändert von mercurius (22.10.06 um 09:07 Uhr)

  5. #4
    Herzlich willkommen!
    Registriert seit
    22.09.06
    Beiträge
    9

    AW: Keine Ordner/Files mehr da

    jetzt kommt der knüller.

    ich laß einen externen auf meinen ftp connecten. dann sieht der alles. alles ist normal.
    wenn ich sein profil kopiere, sehe ich weiterhin nix. was ist da los.....??????????

    was muß ich machen, damit ich wieder was sehe..... ich brauche das, weil ich ab und an was teste.... gerade für scripte, bzw einstellungen....

    bitte heflt mir...

    danke.

  6. #5
    assimiliert Avatar von MaXg
    Registriert seit
    08.01.04
    Ort
    Dresden
    Beiträge
    4.599

    AW: Keine Ordner/Files mehr da

    Lokal ohne SSL verbinden.

    Nachschaun ob das Zertifikat abgelaufen ist.

    Teste mal einen weitern FTP Client. -> Total Commander - home

  7. #6
    Herzlich willkommen!
    Registriert seit
    22.09.06
    Beiträge
    9

    AW: Keine Ordner/Files mehr da

    das zertifikat is nicht abgelaufen. habe den server ja nochmal neu installiert. außerdem kann mein kontakt der weiter weg ist von extern ja alles machen, wie bisher...........

    der total commander macht auch kein ssl.....

    die viel wichtigerre frage ist, warum sehen die anderen meine freigegebenen files und ich nicht.....!!!???!!!
    Geändert von mercurius (23.10.06 um 08:38 Uhr)

  8. #7
    Herzlich willkommen!
    Registriert seit
    22.09.06
    Beiträge
    9

    AW: Keine Ordner/Files mehr da

    so. nachdem ich meinen rechner neu installiert habe und die alten einstellungen in den accountordner von gene reingelegt habe. dann geht wieder alles. ich sehe wieder alles und alles ist so wie es sein soll. ich mach mir jetzt mal n image und hoffe, daß es nicht mehr vorkommt..... schon sehr merkwürdig...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •