Ergebnis 1 bis 14 von 14

Thema: [WinXP] "at" Zeichen geht nicht mehr

  1. #1
    treuer Stammgast Avatar von Been Told
    Registriert seit
    29.08.06
    Ort
    Hessen
    Beiträge
    166

    Frage "at" Zeichen geht nicht mehr

    Hallo,
    ich habe folgendes Problem:
    Ich habe WinXP neu installiert und komischerweise schließen sich alle Fenster, wenn ich AltGr + Q (oder Strg + Alt + Q) drücke.
    Das @ (hier per Alt + 64 dargestellt ) erscheint allerdings nicht.

    Hat jemand ne Idee, woran das liegen könnte?
    Die Tastatur ist es jedenfalls nicht - ich habe schon drei Stück probiert.

  2. #2
    assimiliert Avatar von Amon
    Registriert seit
    20.01.05
    Ort
    Elbtal
    Beiträge
    2.581

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Hmm also mit Alt+64 gehts wahrscheinlich nur mit ner 64bit CPU und entsprechendem Windoof. ansonsten guck man in der registry, lass tools we Tweak ui oder so drüber laufen und google ma, wenn ich Zeit hab gucksch auc ma für dich

  3. #3
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Möglichkeit:
    Supportnet: Tastaturbefehl AltGr+q funktioniert nicht

    Google ist bei dem Problem zwar sehr gesprächig, liefert aber nicht viel Vernünftiges...

  4. #4
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.596

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Deutsches Tastatur-Layout ist eingestellt?

  5. #5
    treuer Stammgast Avatar von Been Told
    Registriert seit
    29.08.06
    Ort
    Hessen
    Beiträge
    166

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Ich habe mal das Spiel "Ford Street Car Racing" deinstalliert, und die Deutsche Tastatur deinstalliert und reinstalliert.
    Jetzt geht's auf einmal wieder.... Frage ist jetzt nur, welche der beiden Aktion dafür verantwortlich ist...

    Danke für die Tipps allerseits.

  6. #6
    Administrator Avatar von Jim Duggan
    Registriert seit
    18.08.01
    Ort
    -=Zänkisches Bergvolk=-
    Beiträge
    7.740

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Zitat Zitat von Amon
    Hmm also mit Alt+64 gehts wahrscheinlich nur mit ner 64bit CPU und entsprechendem Windoof. ......
    die 64 musst du auf dem 10er Block eintippen, nicht mit den normalen Zahlen.

  7. #7
    assimiliert Avatar von Amon
    Registriert seit
    20.01.05
    Ort
    Elbtal
    Beiträge
    2.581

    AW: [WinXP] "at" Zeichen geht nicht mehr

    und woher weißt du dass jetzt dass ichs net mit dem 10er getippt habe ??? 64bit 64bit.... o.O

  8. #8
    treuer Stammgast Avatar von Been Told
    Registriert seit
    29.08.06
    Ort
    Hessen
    Beiträge
    166

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Zitat Zitat von Amon
    und woher weißt du dass jetzt dass ichs net mit dem 10er getippt habe ??? 64bit 64bit.... o.O
    Weil er weiß dass es mit der Num-Tastatur auf der rechten Seite der Tastatur geht, und mit den Nummern über der normalen Tastatur eben nicht.

    Das Alt + 64 würde auch auf einem P1 mit 80 MHz und Windows 95 funktionieren. Ist ja ASCII.

  9. #9
    treuer Stammgast Avatar von Been Told
    Registriert seit
    29.08.06
    Ort
    Hessen
    Beiträge
    166

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Habe übrigens gerade festgestellt dass das Installieren von "Ram Saver Pro" auch dieses @ Problem hervorruft!

  10. #10
    Senior Member
    Registriert seit
    07.03.01
    Beiträge
    9.880

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Manche Programme definieren Shortkeys.
    Wenn z.B. AltGr+M eine RAM Freigabe erzielen soll (Memturbo), dann funzt logischerweise das µ nicht mehr

    Gruss
    Tim

  11. #11
    treuer Stammgast Avatar von Been Told
    Registriert seit
    29.08.06
    Ort
    Hessen
    Beiträge
    166

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Zitat Zitat von Been Told
    Habe übrigens gerade festgestellt dass das Installieren von "Ram Saver Pro" auch dieses @ Problem hervorruft!
    TBuktu hat Recht.
    Ich habe wieder Ram Saver Pro installiert. Im Control Panel, Options, Advanced Options kann man einige sog. Hotkeys festlegen. AltGR + Q war der "Force all applications to close" Hotkey.

    Habs umgestellt und jetzt klappts auch mit dem Ram Saver.

  12. #12
    Erster Beitrag
    Registriert seit
    13.03.10
    Beiträge
    1

    Grinsen "at" Zeichen geht nicht mehr

    Hallo.

    Bei mir lags am programm
    ie new window maximazier
    unter
    options
    configurations
    hotkeys
    war eingestellt
    alt gr q
    alle windows fenster max oder min

    einfach umstellen
    z.b.
    auf
    alt gr x

    Grüßle

    Nobby

  13. #13
    Erster Beitrag
    Registriert seit
    08.06.10
    Beiträge
    1

    AW: [WinXP] "at" Zeichen geht nicht mehr

    Die Lösung war bei mir folgende!!!
    Ich habe in einem anderen Program Strg+Alt+Q standardmäßig als hotkey für eine Funktion gesetzt nachdem ich dies geändert habe läuft es wieder normal.

  14. #14
    Herzlich willkommen!
    Registriert seit
    15.07.20
    Beiträge
    9

    AW: [WinXP] "at" Zeichen geht nicht mehr

    ansonsten mit ALT GR probieren?

Ähnliche Themen

  1. [Gelöst] Laptop Sony Vaio @ Zeichen auf der Tastatur
    Von Fawkes im Forum Allgemeine Computerfragen
    Antworten: 11
    Letzter Beitrag: 04.02.07, 13:32
  2. SMS-Service: 700 Zeichen für sechs Cent
    Von koloth im Forum WWW News und Gerüchteküche
    Antworten: 0
    Letzter Beitrag: 16.01.02, 12:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •