Ergebnis 1 bis 4 von 4

Thema: Keine Verbindung zu selbst erstellten Server möglich

  1. #1
    treuer Stammgast Avatar von Bogart
    Registriert seit
    30.01.04
    Ort
    Ober-Olm
    Beiträge
    180

    Traurig Keine Verbindung zu selbst erstellten Server möglich

    Hi Zockergemeinde.

    Ich hab gestern mal versucht einen eigenen Server bei UT2004 zu erstellen.
    Dann wollte sich ein Freund von mir darauf einloggen. Das hat aber nicht geklappt. Der Server wird im Internet gefunden und bei Doppelklick erscheint der schwarze Hintergrund und der Schriftzug, dass es geladen wird.

    Aber dabei bleibt es dann auch. Es kommt keine Verbindung zustande.

    Beide Versionen sind auf dem neuesten Stand und wir haben auch gleiche Updates, Mods und Patches.

    Auf den Standartservern können wir uns beide einloggen, aber nicht auf selbsterstellten.

    Hab alles mögliche an Einstellungen ausprobiert, aber es hatte keinen Sinn.

    Kann mir da jemand helfen? Im WWW find ich zu diesem Thema irgendiw nix

    Oder liegt es daran, dass ich versuche mit einem PC auf einen Mac zu verbinden?

  2.   Anzeige

     
  3. #2
    Brummelchen

    AW: Keine Verbindung zu selbst erstellten Server möglich

    Router - Firewall - Portforwading ?

  4. #3
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: Keine Verbindung zu selbst erstellten Server möglich

    Eben. Du müßtest schon ansagen, wie genau ihr ins Inet geht und was im Weg sein könnte (Router, Firewall, ...). Mac vs. PC sollte kein Problem sein, 2k4 ist zwischen allen Betriebssystemen kompatibel. Zumindest spielen bei uns viele Windows-User und gelegentlich ein einsamer Maccer auf einer Linux-Kiste.

  5. #4
    treuer Stammgast Avatar von Bogart
    Registriert seit
    30.01.04
    Ort
    Ober-Olm
    Beiträge
    180

    AW: Keine Verbindung zu selbst erstellten Server möglich

    Ich hab eine ganz normale Zonealarm-Firewall.
    Der Mac hat keine.

    Router haben wir nicht. Stinknormales DSL-Modem.

    Ich kann weder auf seinen Server noch kann er auf meinen.
    Ich hab eigentlich alles richtig eingestellt..... denk ich.

Ähnliche Themen

  1. Router-Konfiguration! ENDGÜLTIGE ERKLÄRUNG
    Von msb im Forum Netzwerke & Server
    Antworten: 17
    Letzter Beitrag: 14.01.05, 16:52
  2. Problem mit FRITZ!web DSL + BulletProof FTP
    Von OsIrIs-OnE im Forum BPFTP-Server 2.x
    Antworten: 18
    Letzter Beitrag: 14.06.04, 13:54
  3. [UT2K3] Server friert ein: Verliere meine letzten Haare
    Von Udo im Forum Tipp & Tricks & Help
    Antworten: 0
    Letzter Beitrag: 07.04.03, 10:52
  4. Chat auf Quakenet verlegen?
    Von Pennywise im Forum Anregungen, Kritik und Fragen zum Board
    Antworten: 29
    Letzter Beitrag: 20.10.02, 15:53
  5. Anmeldetext!
    Von K_U_L im Forum BPFTP-Server 2.x
    Antworten: 4
    Letzter Beitrag: 16.09.02, 17:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •