Ergebnis 1 bis 7 von 7

Thema: Package de version mismatch, die 14.

  1. #1
    Moderator Avatar von chmul
    Registriert seit
    13.08.01
    Ort
    Gossau/ZH
    Beiträge
    15.202

    Package de version mismatch, die 14.

    Hallo!

    Ich hab' mich mal an einer Map versucht und kann diese auch als practise session spielen. Auch wenn ich einen Server eröffne komme ich rein. Bei jabberj und San kommt aber die o.g. Fehlermeldung, nachdem die Map geladen wurde.

    Gebaut habe ich die Map im UnrealED 2. Ich hab die GOTY Version von UT.

    Was muss ich tun, damit die beiden die Map betreten können?

    Danke schon mal

  2.   Anzeige

     
  3. #2
    B.Ohlsen der alte Schwede Avatar von SoKoBaN
    Registriert seit
    17.06.03
    Ort
    Soliraffenland
    Beiträge
    4.653

    AW: Package de version mismatch, die 14.

    Dazu müssen alle die selbe DE Version haben, die du auch hast.
    Warscheinlich haben die anderen DE aus nem Update bzw. BP und du aus der GOTY.
    Wenn du Baust, dan am besten mit ner einfachen v436 ohne irgendwelche Updates, also auch ohne GOTY.

  4. #3
    Moderator Avatar von chmul
    Registriert seit
    13.08.01
    Ort
    Gossau/ZH
    Beiträge
    15.202

    AW: Package de version mismatch, die 14.

    Mail ist raus.

  5. #4
    B.Ohlsen der alte Schwede Avatar von SoKoBaN
    Registriert seit
    17.06.03
    Ort
    Soliraffenland
    Beiträge
    4.653

    AW: Package de version mismatch, die 14.

    Cool
    Ich schaus mir mal an.

  6. #5
    B.Ohlsen der alte Schwede Avatar von SoKoBaN
    Registriert seit
    17.06.03
    Ort
    Soliraffenland
    Beiträge
    4.653

    AW: Package de version mismatch, die 14.

    Also an der Map is alles in Ordnung.
    Muss an deiner Serverversion liegen bzw. am DE Pack.
    Du kannst ja mal versuchen, die de.u in deinem Systemverzeichniss umzubenennen und dann nochmal nen Server aufmachen.

  7. #6
    Moderator Avatar von chmul
    Registriert seit
    13.08.01
    Ort
    Gossau/ZH
    Beiträge
    15.202

    AW: Package de version mismatch, die 14.

    Danke für den Tipp, werd's probieren...

  8. #7
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: Package de version mismatch, die 14.

    DE Package Mismatch macht Laune. ^^ Hat voraussichtlich nix mit der Map zu tun, weil das DE-Dingens nur drei Mutatoren enthält. Wenn Server & Client unterschieldiche Versionen verwenden, knallts allerdings immer. Tips:

    1. Drauf achten, daß alle dieselbe Version haben. DE wird einerseits vom Bonus Pack 4 (oder wars 1?) installiert, andererseits auch vom 436er-Patch. Letztere Version ist afaik die aktuellste. Wenn alle über ihre bestehende UT-Installation die 436 rüberjagen (451 ändert die DE nicht weiter, kann also auch noch), sollte das schonmal helfen.
    2. Server ohne DE starten, d.h. aus dem Systemverzeichnis löschen oder umbenennen (siehe Soko). Wichtig: Ein etwaiges
    ServerPackages=De
    muß aus der UnrealTournament.ini entfernt weden, weil der Server sonst gar nicht erst startet (Package not found: De).

    Aber was soll der Mail-Kram, lieber Chmul...es wollen noch andere deine Map sehen.

Ähnliche Themen

  1. Microsoft Security Bulletin informiert/Download
    Von Brummelchen im Forum Alles rund um Windows
    Antworten: 254
    Letzter Beitrag: 02.08.10, 19:29
  2. UT Tech 3 Version Mismatch - Hilfe!!!!
    Von Albert im Forum Unreal Tournament [SNC] - Forum
    Antworten: 2
    Letzter Beitrag: 17.01.04, 19:29
  3. [Tip] Nachgelegt: neue Treiber und BIOS-Versionen
    Von Netzhai im Forum WWW News und Gerüchteküche
    Antworten: 0
    Letzter Beitrag: 23.12.02, 03:32
  4. QuickView Plus 7 Trial - 250 Dateiformate
    Von SilverSurfer99 im Forum Alles rund um Windows
    Antworten: 8
    Letzter Beitrag: 03.07.02, 12:37
  5. Nachgelegt: neue Treiber und BIOS-Versionen
    Von Netzhai im Forum WWW News und Gerüchteküche
    Antworten: 1
    Letzter Beitrag: 18.05.02, 16:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •