Seite 6 von 7 ErsteErste ... 234567 LetzteLetzte
Ergebnis 76 bis 90 von 103

Thema: UT99 läuft zu schnell

  1. #76
    Brummelchen

    AW: UT99 läuft zu schnell

    Die Einträge sind gleich - wen wundert's.

    Wenn du UT so startest, dann hat sich vorher das Energieschema von "allein" umgestellt.
    Und die Ursache solltest du finden, liegt aber weder an meiner EXE, noch UT, noch Graka-Treiber.

  2.   Anzeige

     
  3. #77
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: UT99 läuft zu schnell

    Tja, die sind gleich. Bleibt zu erforschen, warum es nach dem StandBy funzt. Irgendwas läuft irgendwie anders.

    Bleibt noch
    FrameRateLimit=0
    SwapInterval=1
    Init: CPU Speed=2412.340848 MHz AVG ~ 60 Last Sec ~60 (Ruckelt)
    Wie nu? Konstant 60 FPS und trotzdem ruckelig? Das sieht nämlich ansonsten bisher nach der besten Variante aus, sofern wir das mit der Frequenz hinbekommen.
    Auch direkt nach einem Neustart?

    Und dann wäre da noch die Override-Frage von oben.

  4. #78
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Jo auch direkt nach dem Neustart

    Und dann wäre da noch die Override-Frage von oben.
    Sorry das hatte ich völlig vergessen.

    Also "akzeptiert wurde es.
    Init: CPU Speed=2409.213783 MHz
    Init: CPU Speed Overridden=2400.000000 MHz

    Leider ruckelt es aber immernoch.

  5. #79
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: UT99 läuft zu schnell

    D3D8 mal ausprobiert? Bewirkt der AMD Dualcore Optimizer etwas, bzw. der M$ Hotfix?

  6. #80
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Zitat Zitat von Gorkon
    D3D8 mal ausprobiert? Bewirkt der AMD Dualcore Optimizer etwas, bzw. der M$ Hotfix?
    Das ist nun wieder ärgerlich

    Ich habe mir den MS Hotfix vorhin geladen, mit der Größe stimmte es zwar, aber ich hab mich nicht getraut den zu installieren.

    Jetzt als ich deinen Post gelesen hatte, dachte ich "Scheiss drauf, alle meinen Daten sind gesichert..." , und hab das Teil installiert.

    Tja, nach dem Update musste ich Wondoof neu Startten, un hab dann sofort UT gestarten.
    Jetzt läuft es super

    Hoffe ihr seit nicht sauer dass ich den Hotfix vorhin nicht schon installiert habe...


    Aso, was ich aber auf meiner Google Suche noch gefunden habe, (passt zwar net so hier rein), Wenn ihr nen DualCore habt, und Programme net so wollen wie sie sollen, dann das Programm öffnen, das Programmfenster verkleinern und den Taskmanager starten.
    Dann auf die exe von dem Programm (z.B. UT.exe (klappte zwar net)), und auf "Zugehörigkeit" klicken und ein von zwei Häkchen rausnehmen. So läuft das Prgramm dann nur auf einer CPU


    So liebe Leute nun wird es wohl Zeit für mich, mich bei euch zu bedanken


    Vielen vielen Dank für eure Geduld, für eure super Hilfe und für euer Verständis für meine Nichtswissenheit
    Wenn ich es schaffe mal zur BB zu kommen, verspreche ich nen Kasen Bier auszugeben
    Ganz liebe Grüße

    EDIT: WOW´, mein Ping ist ja heftig. Bei 38 war ich eben , obwohl Winamp und SpybotS&D laufen.
    Na dann kanns ja losgehen
    Geändert von Cesar (12.10.06 um 00:34 Uhr)

  7. #81
    WhiteSox

    UT mit speedattacken

    Hallo zusammen erstmal ^^
    Ich hab mir vor einer Woche auch nen neuen rechner zugelegt
    und zwar einen AmD x2 5400+ mit ner 8800 Gtx und hatte auch diese komischen speedattacken und alles getestet was in eurem forum stand.Alles nix geholfen.Bis ich auf eine english site gelandet bin . Und da war dann die loesung
    Sehr simpel und zwar ganz normal ut starten und dann mit strg+alt+entf in den taskmanager reingehen .UT.exe mit rechter maustaste anklicken und ganz unten auf zugehoerigkeit clicken .Da kommt dann ein fenster mit prozessorzugehoerigkeit.Dann nur noch bei cpu1 haken wegmachen ,ok clicken und taskmanager ausmachen ,zurueck ins ut und siehe da ut99 läuft mit normaler speed zumindest bei mir
    Testet es mal muesste gehen

  8. #82
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: UT99 läuft zu schnell

    Kann passieren, wenn die beiden Cores mit unterschiedlicher Geschwindigkeit laufen. Man muß aber nicht jedesmal rausswitchen, die Choose läßt sich automatisieren.
    https://www.supernature-forum.de/tip...n-kriegen.html

  9. #83
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Danke für deine Problemlösung, aber guck dir mal bei meinem letzten Post, den Absatz vor der wunderschönen Sonnenblume an

    Bei mir gings net...

  10. #84
    kennt sich schon aus
    Registriert seit
    21.08.03
    Beiträge
    37

    da setz ich ncoh was drauf

    hi zusammen,

    gm warum kommt mir Gorkon so bekannt vor?

    Warst du nich Cheffe bei utworld.de ? (is bei mir bestimmt 4 Jahre her also wenn ich mich täusche dann sorre)

    Die ganzen Infos bezüglich OpenGl sind super. Hab auch die ein oder ander eisntellugn übernommen.

    UT läuft gut ABER:

    Hin und wieder sieht es aus als hätt ich Packetloss.
    Es ist aber kein packetloss ^^ Mein Ping ist stabil (QDSL) und laut den Netstats hab ich kein Packetloss.

    Frames stehn so bei 90 dass recht auch.

    Ebenso hab ich ca. in der hälfte des Bildes "eine Strich" hm also als würd sich das Bild in der mitte überlagern und es entsteht eine Mittellinie.

    Rechner n alter Athlon XP 3200+ mit ner Nviadia geforce 6800

    Ich werd auf jeden Fall nochmal die einzelnen Settings in der ini durchgehen nach euren vorgaben aber evtl. hat jemand das Prob schon gehabt.

    Viel kann es nich sein ich schiebs momentan auf den Eisntellung.

    Thx

  11. #85
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: UT99 läuft zu schnell

    Nix Chef...ich war mehr so der Technik-Onkel.

    Das sieht so aus, als ob sich zwei Bilder überlagern, weil sich da zwei Bilder überlagern. ^^ Tritt bei deaktiviertem VSync auf und nennt sich Tearing - die untere Bildhälfte ist der alte Frame, die obere der aktuelle.

    Ansonsten würde ich die Frames begrenzen (VSync/OpenGL-Einstellung). Ein 3200+ reicht schon aus, damit das Game zeitweise zu schnell wird, online geht dann die Synchronisation mit dem Servern zum Teufel. Kuggst du auch >>hier<<, Stichwort Speedattacken.

  12. #86
    kennt sich schon aus
    Registriert seit
    21.08.03
    Beiträge
    37

    AW: UT99 läuft zu schnell

    hajo das klingt plausibel mal auscheckern

    dank dir

  13. #87
    Unregistriert

    AW: UT99 läuft zu schnell

    Zitat Zitat von WhiteSox Beitrag anzeigen
    Hallo zusammen erstmal ^^
    Ich hab mir vor einer Woche auch nen neuen rechner zugelegt
    und zwar einen AmD x2 5400+ mit ner 8800 Gtx und hatte auch diese komischen speedattacken und alles getestet was in eurem forum stand.Alles nix geholfen.Bis ich auf eine english site gelandet bin . Und da war dann die loesung
    Sehr simpel und zwar ganz normal ut starten und dann mit strg+alt+entf in den taskmanager reingehen .UT.exe mit rechter maustaste anklicken und ganz unten auf zugehoerigkeit clicken .Da kommt dann ein fenster mit prozessorzugehoerigkeit.Dann nur noch bei cpu1 haken wegmachen ,ok clicken und taskmanager ausmachen ,zurueck ins ut und siehe da ut99 läuft mit normaler speed zumindest bei mir
    Testet es mal muesste gehen
    das ist es! danke.
    (hab aber cpu0 statt cpu1 deaktiviert)

  14. #88
    Erster Beitrag
    Registriert seit
    16.09.07
    Beiträge
    1

    AW: UT99 läuft zu schnell

    Hallo liebe Community.

    man sehe es mir bitte nach das ich diesen alten Thread hier wieder hervorkrame. Aber es war er der mich über die google suche hierher geführt hat.

    Ich habe ebenfalls ein Problem mit einem viel zu schnell laufendem UT99 (bzw G.O.T.Y Edition...)

    Habe mir vor einiger Zeit einen neuen Rechner geholt und gestern wollte ich mal wieder ein bissle daddeln nachdem mir beim aufräumen die CD in die Hände gefallen ist ;-)


    Aber wieder back to topic. Ich habe diesen Thread hier bereits durchgelesen aber weder das "-CPUSPEED 2000" noch das erstellen der batchdatei oder die Änderung der OPENGL.dll haben bei mir etwas bewirkt. Das ein oder andere mal allerdings hatte ich anstatt der hyperschnellen version die Zeitlupe... auch klasse..

    Ich war so frei und habe euch für meine Sys konfiguration screenshots gemacht. Ausserdem ein kleines Video hochgeladen um das Problem zu verdeutlichen.

    Das Video ist als *.RAR gepackt. Enthält ganz sicher keinen Virus oder sonstwas... System erst vorgestern neu Formatiert :-P


    Ich hoffe das mir jemand helfen kann..
    Hier ist das Video zu finden

    Vielen Dank und Gruß

    EDITH hat was zu sagen:

    Ich habe das Problem gelöst bekommen.

    Juhu! hatte mir diesen Thread garnicht angeschaut. hatte ihn wohl übersehen.

    Mit dem Dual Core Optimizer hats jetzt geklappt. einfach installiert, system neu gestartet und nu läufts!

    Danke trotzdem. Und nochmal sorry fürs "up" des Threads!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	Grafik.JPG
Hits:	326
Größe:	62,4 KB
ID:	20743   Klicke auf die Grafik für eine größere Ansicht

Name:	System.JPG
Hits:	361
Größe:	62,2 KB
ID:	20744  
    Geändert von Stardust2k7 (16.09.07 um 14:02 Uhr)

  15. #89
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.105

    AW: UT99 läuft zu schnell

    Kein Problem, eine Entschuldigung tut nicht not, wenn man so vorbildlich anfragt

  16. #90
    childofkorn

    Linux - UT99 - Geschwindigkeitsproblem

    Hallo erstmal!

    Zuerst einmal superlob für das Board, es hat mir auch schon als stillem Leser gute Dienste beschert ; ) Vielen Dank!

    Jetzt habe ich allerdings ein Problem, bei dem ich echt festsitze.

    Ich hab n relativ guten Peil von Windows und Linux, nur mit Games unter Linux, is echt nich soviel.

    Jetzt habe ichs geschafft, UT mit dem Loki installer zu installieren.
    Ich spiele mit dem integrierten OpenGL, und weiss nicht wie man den gefahrlot "wechseln" kann. Die alternative .dll dürfte ja nur für windows gebaut sein ?!?

    Das eigentliche Problem ist, dass ich auch enormen Speed im Game bekomme. Unter Windows nie (da läuft aber die GOTY mit d3d, opengl - ganz ehrlich - hab ich da noch garnicht getestet), dafür konstant unter Linux.

    Kurzes Check-up:
    Ubuntu 7.10
    Notebook Toshiba Sat. Pro M30
    CPU-"Batch" schon getestet, ohne erfolg.
    (Takt fest auf 1500 einstellen, dann ./ut, dann wieder zurück)

    Welche Maßnahmen kann ich denn noch ergreifen, dass sich Linux da "ausbremst"?

    Sorry für das wiederbeleben, aber der Thread ist halt wie die Faust aufs auge...
    >>UT classic auf moderner Hardware zum Laufen kriegen
    und die >>OpenGL FAQ habe ich gelesen, aber hier haben wir ja Linux Oo

    Vielen Dank im Voraus,
    KornKid

Seite 6 von 7 ErsteErste ... 234567 LetzteLetzte

Ähnliche Themen

  1. [Spiel] Bohnen - Wie schnell bist du?
    Von Gamma-Ray im Forum Comedy & Spiele
    Antworten: 12
    Letzter Beitrag: 12.12.04, 23:18
  2. Neue Version von UT? Schnell, brauche Hilfe
    Von Bfvzocker im Forum Alles zu UT2K4, VCTF & UT3
    Antworten: 41
    Letzter Beitrag: 29.07.04, 14:32
  3. SpectatorFixMod für ut99
    Von Stiv@n im Forum Unreal Tournament [SNC] - Forum
    Antworten: 7
    Letzter Beitrag: 06.06.04, 23:40
  4. Fahrt Ihr zu schnell ?
    Von AlterKnacker im Forum Boardsofa
    Antworten: 52
    Letzter Beitrag: 24.04.04, 19:22
  5. Zu schnell gefahren? Kein Problem..
    Von BO im Forum Comedy & Spiele
    Antworten: 1
    Letzter Beitrag: 14.04.03, 17:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •