Seite 4 von 7 ErsteErste 1234567 LetzteLetzte
Ergebnis 46 bis 60 von 103

Thema: UT99 läuft zu schnell

  1. #46
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Wenn du einen Röhrenmonitor nutzt, dann kannst du diesen auch auf 85Hertz laufen lassen. Sorry, dass Video konnte ich erst später sehen, war mit der Erstellungs des Beitrages beschäftigt.


    Solltest du den Monitor auf 60 Hertz stehen lassen, dann ändere die Werte:
    RefreshRate=85 (60)
    FrameRateLimit=85 (60)

    Kommst dann eh nur auf Max 60 Frames, da VSync an ist.

    Edit: Darauf achten, dass du in UT als Renderer auch OpenGL angewählt hast, sonst greifen die Einstellungen nicht.

  2.   Anzeige

     
  3. #47
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    So oki, doki

    Nach dem ich meine OpenGL Settings mit deinen erstezt habe, war das gleiche wie vorher.
    Dann habe ich die Optionen geändert die du gesagt hast, und dann lief das Spiel wieder in Zweitlupe. Hab ich auch gleich aufgenommen, aber leider war das Fenster "AMD Clock" hinter das UT Fenster gerutscht
    Bei nächsten Start des Spiels (selbe Einstellungen), hackt es wieder nur noch (So wie mit meinen OpenGL einstellungen)

    Monitor ist auf 85Hz jetzt. Hat aber im spiel nichts gebracht.

    So des wars erstmal

  4. #48
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Als einzige Option bleibt nun nur noch Cool n Quit wieder aktivieren, Energieschema auf Minimaler Energieverbrauch stellen.
    Damit läuft UT aber noch nicht. Lade die Exe von Brummelchen runter, dann in einen Ordner entpacken und die Exe starten - nur die Exe und nicht UT. Das Spiel sollte nun selber mit umgestellten Energieschema starten. So und nur so läuft UT auch bei mir mit gleicher Geschwindigkeit und Max 85 Frames online sowie offline.

    Sollte das so auch nicht laufen, dann bin ich mit meinem Latein am Ende.

  5. #49
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Oki, da hab ich aber gleich wieder nen neues Prob.

    Ich habe alle Energieschemas gelöscht bis auf "Desktop", da sich das ständig alleine umgestellt hat.
    Muss ich gleich ma gucken.
    Ich begeb mich jetzt erstmal ins Bios.

  6. #50
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Wenn sich das Energieschema stets und ständig allein umstellt - versteh ich zwar nicht- dann ist da irgendwas faul und du brauchst dich nicht wundern, wenn UT so rumzickt. Eventuell läuft es ja nun mit nur diesem Energieschema?

  7. #51
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Ne, das lag an Brummelchens .exe glaube ich. Der bleibt doch nach dem Start der .exe automatsich auf "minimaler Energieverbrauch"?!
    Das wusste ich aber bis heute nicht, desshalb hab ich alles runtergehauhen.

    Nun muss ich das erstmal wieder hinbekommen.

    eehm, zu der cool n quit option, ich habe da nur "Disable" und "Auto"
    Habe das eben wieder auf "Auto" gestellt

  8. #52
    Brummelchen

    AW: UT99 läuft zu schnell

    >> Der bleibt doch nach dem Start der .exe automatsich auf "minimaler Energieverbrauch"

    Ich habe (nur) zwei positive Rückmeldungen erhalten. Da das Tool sogar die powercfg
    prüft, liegt es nicht daran.

  9. #53
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Ne, das lag an Brummelchens .exe glaube ich. Der bleibt doch nach dem Start der .exe automatsich auf "minimaler Energieverbrauch"?!
    Wenn sich das Energieschema nicht umstellt, dann ist UT nicht richtig installiert. Das hat Brummelchen aber dazu geschrieben.
    Ich habe eben selber aus Neugier nachgesehen.

    Jetziges Energieschema: Minimaler Energieverbrauch
    Exe gestartet - UT Fenster verkleinert und ins Schema geschaut.
    Es steht auf DESKTOP!
    Nach Beenden von UT wechselt das Schema wieder.
    Die Exe funktioniert also. Da hast du vorher schon was vergeigt.

  10. #54
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    MMh, das ist ja komisch.
    UT habe ich bereits zweimal neu installiert. Werde es nochmal ein drittes mal versuchen.

    Aber wenn mein Energieschema eh auf Desktop steht, dann müsste ja wenigstens das hinhauen.

    Naja, werd das alles nochmal neu installieren, und nochmal testen

  11. #55
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Jepp, dass meinte ich jetzt. Wenn du nur ein Energieschmema hast, dann brauchst du die Exe auch nicht, da es nichts zum Umstellen gibt. Läuft UT so immer noch zu schnell, kannst du es nur noch mit der Verknüpfung und der Taktangabe versuchen. Schlecht ist es nur, wenn man die Angabe nicht kennt.

  12. #56
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    Hiho, habe jetzt neu installiert (keine Patches,Updates,mappacks etc... halt vollkommen Roh)

    Selbes Problem.
    Also bevor ich die ini bearbeitet hatte, war es in ZEitlupe (hab ich diemal richtig gefilmt), und danach war es genauso wie es eh schon war...

  13. #57
    Senior Member Avatar von Gorkon
    Registriert seit
    19.08.02
    Ort
    Kiel
    Beiträge
    1.493

    AW: UT99 läuft zu schnell

    Ok. Du hast ein Computer-Problem und hast es in ein Forum gepostet. Mit folgenden kleinen Regeln kannst du den Thread richtig schön in die Länge ziehen und nebenbei deine Mitposter erfreuen.

    1. Bei einem technischen Problem poste nie Nie NIE deine Rechnerkonfiguration. Die Forencommunity liebt es rumzuraten, welche der möglichen 26027891344590617 Kombinationen aus Hard- und Software deine darstellt. Wenn du danach gefragt wirst, liefere die Beschreibung häppchenweise.
    2. Wenn zum Thema bereits längere Texte gepostet wurde, vermeide diese komplett durchzulesen. Du könntest bestimmte Zusammenhänge verstehen und dein Problem von vornherein vermeiden.
    3. Wenn dir die Zusammenhänge trotz Durchlesens nicht klar sind, frage auf keinen Fall nach, was wieso warum passiert. Probiere stattdessen wild drauflos und unterhalte das Forum mit deinen Hilferufen.
    4. Gehe auf keinen Fall systematisch an das Problem heran. Probiere stattdessen alles wild durcheinander aus, besonders wenn du nicht weißt, welcher Tip eigentlich was bewirkt. Die daraus resultierenden Ergebnisse sind dann besonders unterhaltsam.
    5. Wenn sich das Problem in verschiedene Unterprobleme mit vermutlich ebenso unterschiedlichen Ursachen aufteilt, schmeiße den Leuten aussagekräftige Fehlerbeschreibungen wie "es geht nicht" oder "ist jetzt genauso wie es eh schon war" an den Kopf. Solltest du aber nach dem aktuell auftretenden Problem gefragt werden, zähle einfach alle auf einmal auf. Sollen die sich doch eins aussuchen.
    6. Werden dir Methoden genannt, mit denen du dem Fehler auf die Schliche kommen könntest, wende sie auf keinen Fall an! Damit könntest du die Fehlerursache selbst entdecken, das würde diesen unterhaltsamen Thread zu sehr abkürzen.





    ...





    Lesen, durch den Kopf gehen lassen und vl verstehen, warum ich eben meinen Monitor schlagen wollte.



    Damit dieses Posting nicht komplett zum Flaming verkommt, nochmal alles zum Mitschreiben:

    1. Speedattacken. Werden durch zu hohe FPS ausgelöst (ab ca. >200). Kann man bekämpfen, indem man die FPS auf einen maximalen Wert begrenzt (85, 100 o.ä.). Das geht
    1.1 Über die OpenGL- oder D3D8-DLL und den Ini-Wert FrameRateLimit.
    1.2 über die vertikale Synchronisation, dann liegt die Grenze bei der Bildwiederholrate des Monitors. Kriegt man entweder über Treibereinstellungen oder über Ini-Settings wie UseVSync oder SwapIntervall. Monitor-Sync liegt bei LCD'S/TFT's immer bei 60, Röhrenmonitore sind da variabel. Dort läßt sie sich bestimmen
    1.2.1 Über die Grafiktreiber (suchen).
    1.2.2 Über externe Tools wie RefreshForce. Googlen. Nur benutzen, wenn du weißt, was du machst.
    1.2.3 Über das Ini-Setting RefreshRate (OpenGL/D3D8).

    2. Zeitlupe. Kommt daher, daß der Prozi beim Starten von UT mit hoher Frequenz fährt und sich das Spiel auf diesen Wert synchronisiert, die Megaherzen im Spiel dann aber niedriger liegen. Hängt mit variabler Taktfrequenz zusammen, die meist wiederum an das Energieschema "Minimaler Energieverbrauch" gekoppelt ist. Gegen Zeitlupe hilft demnach
    2.1 das Energieschema auf "Desktop" zu stellen und es dort zu lassen, auch wenn die CPU dann mehr verbrät, als sie soll
    2.2 das Energieschema ständig von Hand umzustellen
    2.3 das Schema automatisch bei Start von UT auf "Desktop" und beim Beenden wieder auf "Minimaler Energieverbrauch" stellen zu lassen. Das geht
    2.3.1 über die beschriebene Batch-Variante
    2.3.2 über Brummels EXE

    3. Extremruckeln. Ursache unbekannt. Müßte systematisch erforscht werden.



    P.S. UT neu zu installieren wird null komma gar nichts bringen. Durchs Löschen der Ini's erreichst du denselben Effekt, nur wesentlich schneller.

    Sowas kann man übrigens erfragen. Ich habe keine Probleme, Fragen zu beantworten, auch wenn sie auf den ersten Blick noch so blöd sind. (Auf den zweiten Blick sind sie es nämlich selten bis nie.) Was mich völlig aggro macht, ist das anfangs beschriebene Verhalten, deswegen die dezent sarkastische Beschreibung.

    P.S.2 laß mich raten, du startest das Game mal mit und mal ohne Brummels Exe, je nach Lust und Laune. Lies dir Punkt 2 mal genau durch.

    P.S.3 dein Problem sicherlich lösbar, aber wenn du so weitermachst wie bisher, klinke ich mich aus diesem Thread aus.

  14. #58
    Bildungsverweigerer Fropopapa Avatar von Cesar
    Registriert seit
    08.08.03
    Ort
    Eggersdorf (bei Berlin)
    Beiträge
    8.038

    AW: UT99 läuft zu schnell

    So, ich will das mal eben zusammenfassen, vielleicht fällt uns ja doch noch was zu ein.
    ich habe jetzt noch die ganze Zeit versucht...

    Also meine Einstellungen:
    AMD Treiber ist installiert - Cool n Quit ist aktiviert (war schon deaktiviert)
    Energieschema ist Desktop - alles andere gelöscht!
    VSync ist auf Anwendungsgesteuert.

    So der Monitor läuft jetzt mit 85Hz.
    In meiner Ini habe ich die beiden Einträge:
    SwapInterval=1 und
    FrameRateLimit=85

    Prozi bleibt immer auf 2400Mhz.

    Jo, hab ich was vergessen? Denké nicht.


    Ausserdem habe ich eben versucht die UT.exe in UT.exe -CPUSPEED.... umzubenennen.
    Danach lief das Teil wieder nur in Zeitlupe.
    Ansonsten ruckelt es nur.

    Ich weiss nicht was ich noch machen kann.
    Ihr seit glaube auch so langsam am Ende

    Will einer meinen PC haben, dann bau ich mir meinen alten wieder zusammen


    EDIT:
    1. Speedattacken. Werden durch zu hohe FPS ausgelöst (ab ca. >200). Kann man bekämpfen, indem man die FPS auf einen maximalen Wert begrenzt (85, 100 o.ä.). Das geht
    1.1 Über die OpenGL- oder D3D8-DLL und den Ini-Wert FrameRateLimit.
    1.2 über die vertikale Synchronisation, dann liegt die Grenze bei der Bildwiederholrate des Monitors. Kriegt man entweder über Treibereinstellungen oder über Ini-Settings wie UseVSync oder SwapIntervall. Monitor-Sync liegt bei LCD'S/TFT's immer bei 60, Röhrenmonitore sind da variabel. Dort läßt sie sich bestimmen
    1.2.1 Über die Grafiktreiber (suchen).
    1.2.2 Über externe Tools wie RefreshForce. Googlen. Nur benutzen, wenn du weißt, was du machst.
    1.2.3 Über das Ini-Setting RefreshRate (OpenGL/D3D8).
    Genau das habe ich alles schon durch!
    Wenn es damit geklappt hätte, wäre der Tread 2 Seiten kürzer geblieben. Leider funktioniert das bei mir ja nicht.

    Brummels .exe hab ich gestern schonwieder gelöscht.

    P.S.3 dein Problem sicherlich lösbar, aber wenn du so weitermachst wie bisher, klinke ich mich aus diesem Thread aus.
    Nur was soll ich noch sagen?
    Wie gesagt, die tips der Seite hier hab ich alle durch!

    Daten meines PCs kannste haben, obwohl ich GLAUBE dass ausser Prozessor und Graka (kennst du ja auch schon),mit dem Problem nicht zu tun haben können...
    Aber naja, dann sach ich dir das mal:

    AMD Athlon 64 X2 4600+ (Windsor, 2,40 Ghz)
    Zwischenspeicher: LEvel-1-/Level-2-Cach: 2x64 Kilobyte /2x512Kilobyte
    Arbeitsspeicher: TRS DDR2-667 CL 5 (2 Dual Channel)
    Arbeitsspeicher: 1024 - bis 4096 aufrüstbar
    Chipsatz/Bios: Nvidia Nforce 550 / Phoenix
    GraKa: Nvidia Geforce 7600 GS/256MB
    Festplatte: WDC WD3200JS-00PDB0 (298 GB, IDE)
    Geändert von Cesar (10.10.06 um 21:05 Uhr)

  15. #59
    Brummelchen

    AW: UT99 läuft zu schnell

    hmm, wenn du Schema "Desktop" nutzt, dann brauchst du nicht "-cpuspeed"

    Meine EXE startet UT99 ohne Parameter, warum auch?
    Die nächste Version 0.3 zeigt ein nettes Fenster und kann auch andere UT bedienen.
    Vllt hilfts

  16. #60
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.656

    AW: UT99 läuft zu schnell

    Also meine Einstellungen:
    AMD Treiber ist installiert - Cool n Quit ist aktiviert (war schon deaktiviert)
    Energieschema ist Desktop - alles andere gelöscht!
    Damit ist Cool n Quit eh nicht aktiviert und UT sollte eigentlich laufen, wenn du einen der Punkte, die Gorkon nochmalig augezählt hat, einbeziehst.

Seite 4 von 7 ErsteErste 1234567 LetzteLetzte

Ähnliche Themen

  1. [Spiel] Bohnen - Wie schnell bist du?
    Von Gamma-Ray im Forum Comedy & Spiele
    Antworten: 12
    Letzter Beitrag: 12.12.04, 23:18
  2. Neue Version von UT? Schnell, brauche Hilfe
    Von Bfvzocker im Forum Alles zu UT2K4, VCTF & UT3
    Antworten: 41
    Letzter Beitrag: 29.07.04, 14:32
  3. SpectatorFixMod für ut99
    Von Stiv@n im Forum Unreal Tournament [SNC] - Forum
    Antworten: 7
    Letzter Beitrag: 06.06.04, 23:40
  4. Fahrt Ihr zu schnell ?
    Von AlterKnacker im Forum Boardsofa
    Antworten: 52
    Letzter Beitrag: 24.04.04, 19:22
  5. Zu schnell gefahren? Kein Problem..
    Von BO im Forum Comedy & Spiele
    Antworten: 1
    Letzter Beitrag: 14.04.03, 17:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •