Ergebnis 1 bis 12 von 12

Thema: SuSE 7.3 mal wieder mit Verschlimmbesserungen

  1. #1
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Also irgendwie scheint man bei SuSE was dagegen zu haben das ich mich intensiver mit Linux befasse. Bei der ersten Installation von 7.1 lief noch alles problemlos, sämtliche Hardware wurde erkannt und korrekt konfiguriert, lediglich ins Internet kam ich nicht, was an der DSL-Untauglichkeit von 7.1 lag.
    Dann kam 7.2, und frohen Mutes installierte ich es bei wohlgemerkt unveränderter Hardware-Konfiguration. Das System hing sich beim KDE-Start weg, sobald der Sound abgespielt wurde . Nach mehreren Installationen und zigfachem Umstecken meiner PCI-Karten fand ich irgendwann die richtige Kombination. Soweit, so gut
    Nun war ich schon gespannt welche Überraschung diesesmal nach der Installation von 7.3 auf mich wartet. Und ich wurde nicht enttäuscht, diesmal geht nämlich gar nichts . Nach dem Kopieren der Installationsdateien und dem Neustart ist beim Laden der grafischen Oberfläche Schluss, nur noch Pixelgewitter auf dem Bildschirm. Die zugehörige Meldung lautet:
    Xlib: extension "RENDER" missing on display ":0.0"
    Keine Ahnung was das heißt, eigentlich will ich es auch gar nicht wissen. Bei mir geht es mit jeder neuen Version einen Schritt rückwärts - meine Hardware ist immer noch die selbe wie bei 7.1
    Einfach zum

  2.   Anzeige

     
  3. #2
    dem Board verfallen Avatar von Hans- Peter
    Registriert seit
    24.09.01
    Ort
    Frankfurt/M.
    Beiträge
    1.816

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    @Supernature

    Lass' dich doch nicht so schnell ins Bockshorn jagen....

    Gehe in die SuSE- Support- Datenbank und such nach deinem Problem.

    Das Stchwort "Render" ergibt z.B. folgendes:

    http://sdb.suse.de/de/sdb/html/extrender.html

    Oder geh in ein Linux- Forum und frage da, oute dich ruhig als Newbie.

    www.linuxforen.de
    http://forum.winner.de
    http://www.pl-forum.de/cgi-bin/UltraBoard/UltraBoard.pl

    Hast Du die 7.3 gekauft? Wenn ja, hast Du bei SuSE 90 Tage Installationssupport.

    Was hast Du denn für Haedware? Vielleich eine NVidia- Grafikkarte?

  4. #3
    assimiliert
    Registriert seit
    25.02.01
    Beiträge
    5.886

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Ich hoffe Du bist mir nicht böse, wenn ich als "Linux-Hasser" ein altes Zitat von Dir rauskrame:

    Alles in allem ist eine SuSE einfacher zu installieren als Windows, glaubt's mir
    Wenn's schon bei Nvidia-Grafikkarten hakt - Uiuiui, hab ich noch bei keiner Windows-Version erlebt, dass das Setup nicht durchlief.

  5. #4
    dem Board verfallen Avatar von Hans- Peter
    Registriert seit
    24.09.01
    Ort
    Frankfurt/M.
    Beiträge
    1.816

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    @Pennywise

    Was ist denn ein Linux- Hasser?

    Kann man ein Betriebsystem hassen?

    Der NVidia Chipsatz ist unter Linux nur insofern problematisch, als daß NVidia seinen eigenen Linux- Treiber nicht unter die GPL stellt, also keine Open Source ist.

    Weil die Distributoren einen "Nottreiber" anbieten, gibt es manchmal Probleme.

    Den "richtigen" Treiber muß man bei NVidia herunterladen und nachträglich installieren, das ist eigentlich alles.

  6. #5
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Danke für den Tip Hans-Peter.
    Ich habe eine Geforce 256 - den Tip von SuSE kann ich nicht ausprobieren weil ich ja gar nicht erst ins KDE-Kontrollzentrum gelange, das System startet ja nicht. Und wenn die Ursache tatsächlich die ist das kein Font-Antialiasing möglich ist dann ist das für mich ein KO-Kritierium, ohne sieht das Schriftbild nämlich grausig aus, vor allem beim Surfen.
    Den Installations-Support von SuSE zu nerven ist natürlich auch eine Idee, werde ich dann vielleicht am Montag mal machen

    Und Penny das mit dem Zitat trifft immer noch zu, die Installation ist tatsächlich einfach. ZU einfach wohl in diesem Fall....

  7. #6
    dem Board verfallen Avatar von Hans- Peter
    Registriert seit
    24.09.01
    Ort
    Frankfurt/M.
    Beiträge
    1.816

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    @Supernature

    Mich würde mal interessieren, wie weit Du bei der Installation gekommen bist, hast Du den X- Server überhaupt konfigurieren können?

    Wenn nicht, dann konfiguriere ihn neu.
    Wenn bei dir nur Pixelmüll erscheint, gehe in eine Konsole (Strg-Alt-F1)

    Melde dich als root an.
    Dann gib ein: init 2
    Wenn das erledigt ist: sax2 -f
    Dann kannst Du dein ganzes gerödel neu einstellen.
    Wichtg : Teste die eingestellte Auflösung aus, dann abspeichern.

    Dann: init 5
    Dann: kdm
    Dann: müßte es gehen

    Ich kann mir einfach nicht vorstellen, daß die SuSE sich mit gängiger Hardware nicht sauber installieren läßt.

    Hast Du bei der Installation vielleicht irgend einen Button etwas voreilig gedrückt?

  8. #7
    assimiliert
    Registriert seit
    25.02.01
    Beiträge
    5.886

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Linux Hasser = Ich

    Zu den Zeiten von SUSE 6.x habe ich zweimal versucht mich mit Linux intensiv auseinanderzusetzen. Da aber damels einerseits manche Komponenten nicht zur Zusammenarbeit zu bewegen zu waren und andererseits die Stabilität auch nicht besser als bei Windows war und drittens die Auswahl der Apps nicht befriedigend war ist die CD in den Abfalleimer gewandert. Das war meine Geschichte zu Linux.
    Win2k läuft und läuft bei mir: Never touch a running System

  9. #8
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Original geschrieben von Hans- Peter
    [BHast Du bei der Installation vielleicht irgend einen Button etwas voreilig gedrückt? [/B]
    Sowas in der Art hatte ich dann auch vermutet. Also hab ich mich nochmal zu einer Neuinstallation entschlossen.
    Ich hatte beim gestrigen Versuch von DVD installiert - da wurde zuerst alle Software installiert und dann das System gebootet, mit dem bereits bekannten (Miss)Erfolg.
    Heute hab ich mal die CD's genommen - da wurde zuerst das Basissystem installiert, dieses wurde neu gebootet und dann wurde der Rest der Software draufgespielt. Ich hab auch nochmal alle Optionen genauestens gecheckt, alles wie Gestern.
    Während der Installation von CD bekam ich schon Fehlermeldungen das diverse Pakete auf den CD's nicht gefunden wurden. Trotzdem konnte ich aber die Installation abschliessen und das System startete zunächst einwandfrei.
    Dann versuchte ich Netscape zu installieren, wieder kam eine Fehlermeldung ein Paket sei nicht vorhanden. Also hab ich es von Hand auf der CD gesucht und angeklickt. Es kam die Meldung das dies kein gültiges RPM-Paket sei. Hab es mit allen drei CD-Laufwerken versucht um auszuschliessen das es sich um ein Hardware-Problem handelt.
    Sicherheitshalber bootete ich neu, schon beim Start kamen dann Hinweise das diverse Module nicht geladen werden konnten. Netscape funktionierte natürlich auch nicht.
    Darüber hinaus hatte ich auf einmal wieder ein mieses Schriftbild obwohl das Antialiasing nach wie vor aktiv war. T-DSL, zuvor noch korrekt konfiguriert und funktionsfähig, ging nach dem Neustart auch nicht mehr.
    Möglicherweise hab ich einen schadhaften CD-Satz erwischt. Möglicherweise bin ich zu doof zum Installieren, aber man kann ja eigentlich gar nichts falsch machen. Möglicherweise ist SuSE 7.3 aber auch einfach Müll....

  10. #9
    treuer Stammgast Avatar von Ragaller
    Registriert seit
    29.03.01
    Ort
    Rand-Berliner
    Beiträge
    247

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    @supi

    es sieht ganz dannach aus, das die CD's nicht ganz "astrein" sind. die abhängigkeiten der einzelnen pakete ist so gestaltet, das kein paket angefordert wird (vonCD) was nicht vorhanden ist. ich würde schleunigst den support nerven, und eventuell einen neuen installationssatz anfordern.

  11. #10
    dem Board verfallen Avatar von Hans- Peter
    Registriert seit
    24.09.01
    Ort
    Frankfurt/M.
    Beiträge
    1.816

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    @Supernature

    ...na, da stimmt wohl was mit deinen CD's/DVD nicht, wenn es bei der Installatin so zickig ist.

    @Pennywise

    Naja, wenn Du Linux so hasst, weil Du mit SuSE 6.x nicht klar gekommen bist, dann bin ich Windows- Hasser, weil Windows 3.x so ein Schrott war.

  12. #11
    assimiliert
    Registriert seit
    25.02.01
    Beiträge
    5.886

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    Nur dass bei Win 3.1 damals jedes Gerät bei mir lief - bei Dir nicht?

  13. #12
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: SuSE 7.3 mal wieder mit Verschlimmbesserungen

    So, wir sind wieder einen Schritt weiter. Nachdem ich zwei Tage vergeblich versucht habe die ständigbesetzt-Hotline von SuSE zu erreichen, habe ich Gestern einen neuen Installationsversuch von DVD gestartet.
    Beim Start des grafischen Setups fiel mir auf, das per Default eine Auflösung von 1024x768 eingestellt ist - das erschien mir für eine unkonfigurierte Grafikkarte recht hoch, und angesichts meines Problems bei der ersten Installation stellte ich auf 640x480 um. Und siehe da, die Installation lief perfekt und ohne Fehler, alles "dreht"
    Daran das die CD's aber wahrscheinlich einen Defekt haben ändert das wohl nichts, also werde ich mir die ersetzen lassen.

Ähnliche Themen

  1. Linux SuSE 9.1 ist da
    Von Aldan im Forum Alles rund um Linux
    Antworten: 0
    Letzter Beitrag: 01.04.04, 01:50
  2. SuSE 8.2: Tipps, Tricks und Hinweise
    Von Supernature im Forum Top-Themen und Anleitungen
    Antworten: 3
    Letzter Beitrag: 20.05.03, 23:53
  3. Antworten: 3
    Letzter Beitrag: 26.01.03, 19:43
  4. SuSe 7.3 Live-CD
    Von FormA im Forum Alles rund um Linux
    Antworten: 6
    Letzter Beitrag: 22.04.02, 21:40
  5. SuSE 7.3
    Von Hans- Peter im Forum Alles rund um Linux
    Antworten: 2
    Letzter Beitrag: 18.10.01, 19:06

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •