Ergebnis 1 bis 5 von 5

Thema: Fraps - kein Ton

  1. #1
    Brummelchen

    Fraps - kein Ton

    Arbeitet jemand mit Fraps hier?
    Damit kann man Videos von Spielen (D3D) aufnehmen.

    Sowohl die 2.0 als auch 2.1 nehmen keinen Ton auf obwohl die SK auf Stereomix steht und Fraps auch das anzeigt. Nicht ein Mucks zu hören, also an den Reglern liegt es nicht.

    Jemand eine Idee?

    PS System hat Dx9, Treiber sind alle ok.

  2.   Anzeige

     
  3. #2
    chronische Wohlfühlitis Avatar von x45
    Registriert seit
    21.07.03
    Ort
    Düsseldorf
    Beiträge
    842

    AW: Fraps - kein Ton

    Meines Wissens nach zeichnet FRAPS nur video auf. Audio muss man imho mti einem anderen tool aufnehmen....

  4. #3
    Die faule Ruhe selbst! motz Avatar von Hidden Evil
    Registriert seit
    21.01.02
    Ort
    Berlin
    Beiträge
    15.047

    AW: Fraps - kein Ton

    Original geschrieben von x45
    Meines Wissens nach zeichnet FRAPS nur video auf. Audio muss man imho mti einem anderen tool aufnehmen....

    Original geschrieben von Kamerad_Austria aus diesem Thread:
    fraps kenn ich eh schon, aber die kostenlose nimmt den ton nicht mit auf und die die was kostet erstellt bei mir ein ruckelndes video

  5. #4
    Brummelchen

    AW: Fraps - kein Ton

    Ne, Kamerad, ich hab schon die richtige Variante.
    Trotzdem kein Ton.

    Ich suche eigentlich nur eine anderen Option, mal ein Video
    aufzunehmen ohne den Demomaker von UT2003/2004.

    hmm, ich habe eben auf der Fraps-Seite geschaut, bis zur
    1.9D kein Ton, danach schon, auch die 2.0 hat das schon.
    Dann habe ich die Demo installiert, da war ton bei und bei
    der anderen Version mit mal dann auch, ich versteh's nicht :/

    Ich probier das morgen nochmal aus...

  6. #5
    glowston3dust

    Ich hab´s auch

    Hey Leute

    bei mir gibts das Problem auch. Ich habe Fraps an und nehme auf, meistenms so ca. 4-10 min. denn sonst dauert das hochladen so lange. aber wo ich ma was ganz kurzes getestet habe ging der Ton (5-10 sec.). Bitte helft mir Ich kommr hier echt nicht weiter

Ähnliche Themen

  1. [Brennen] Nero Vision 3 ohne Ton
    Von Krabbe im Forum Allgemeine Computerfragen
    Antworten: 3
    Letzter Beitrag: 22.11.04, 03:14
  2. [Brenner] DVD kopieren ! Kein Ton ?
    Von LordSmile im Forum Hardware-Forum
    Antworten: 5
    Letzter Beitrag: 19.04.04, 12:40
  3. TMPGEnc -mpegs ohne ton
    Von Morton im Forum Allgemeine Computerfragen
    Antworten: 3
    Letzter Beitrag: 10.03.03, 20:56
  4. Ton ist da
    Von lovely im Forum Allgemeine Computerfragen
    Antworten: 5
    Letzter Beitrag: 12.02.03, 07:28
  5. [Multimedia] Kein bild nur ton
    Von Tarabas im Forum Allgemeine Computerfragen
    Antworten: 3
    Letzter Beitrag: 01.11.02, 17:18

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •