Seite 4 von 4 ErsteErste 1234
Ergebnis 46 bis 54 von 54

Thema: PASV Port mit Router

  1. #46
    Herzlich willkommen! Avatar von GnHummel
    Registriert seit
    30.04.04
    Ort
    Ponderosa
    Beiträge
    8

    AW: PASV Port mit Router

    Hi,
    also ich versche nicht wieso du zu G6 rüber gehen willst wenn es mit seru alles prima läuft, klar G6 hat die eine oder andere option vielleicht mehr als servu aber die kamm man sich sparen...
    und wenn du addons für servu suchst gucke mal hier http://ftpservertools.tripod.com/ alles was man braucht...
    MfG

  2.   Anzeige

     
  3. #47
    Terben

    Daumen hoch AW: PASV Port mit Router

    Gut gemacht Leute! Hoffe mein Server läuft jetzt auch! Mus nur noch die Portrange abgleichen, denke dann funzt es auch mit server to server!

  4. #48
    Herzlich willkommen!
    Registriert seit
    22.05.05
    Beiträge
    7

    AW: PASV Port mit Router

    hallo, hab bis jetzt auch alles mitgelesen und finde es sehr interessant, da ich nicht dachte das so viele Leute das selbe Problem haben.

    Ich nutze ebenfalls Serv-U und bis vor kurzem funtionierte das einfwandfrei.

    Nun hab ich aber einen Router dazwichen und schon tut sich nix mehr.
    Habe alle ports eingetragen aber ich bleibe jedesmal mit dem Problem hängen das meine interne IP weiter gegeben wird und nicht wie es sein soll die Internet-IP.

    Nun hab ich gelesen das es für Serv-U ein Addon gibt, aber das hab ich nirgends gefunden im I-Net.

    Wäre super wenn mir das mal einer zur verfügung stellen könnte. Ich vermute das das mein Problem auch gelöst wird mit der ipchanger.dll.

    vielen Dank schonmal

  5. #49
    Herzlich willkommen!
    Registriert seit
    22.05.05
    Beiträge
    7

    AW: PASV Port mit Router

    hmm kann mir den keiner weiterhelfen??????

    Habe nun nochmal alles durchgetestet, aber leider erfolglos.

    Wenn ich ohne Router also nur über das Modem in meinem Router (Sinus 154 DSL Basic 3) gehe, funktioniert alles ohne Probs, aber sobald ich mich über den Router dann ins netz einwähle kommt keiner mehr auf meinen Home Server.

    habe es auch mit eurem link ausprobiert und komme auch soweit drauf ausser das dann die falsche ip weiter gegeben wird und somit keine Daten angezeigt werden weder im Aktiv noch im Pasiv Mode.

    * About to connect() to mxxxxxx.ath.cx port 4021
    * Trying 83.xxx.x.234... * connected
    * Connected to mxxxxx.ath.cx (83.xxx.x.234) port 4021
    < 220 Serv-U FTP Server v6.0 for WinSock ready...

    > USER test
    < 331 User name okay, need password.

    > PASS *****
    < 230 User logged in, proceed.
    * We have successfully logged in

    > PWD
    < 257 "/s:/homy" is current directory.
    * Entry path is '/s:/homy'

    > CLNT Testing from http://www.g6ftpserver.com/?page=ftptest from IP 83.xxx.x.234
    < 200 Noted.

    > FEAT
    < 211-Extension supported
    < AUTH TLS
    < SSCN
    < PBSZ
    < PROT
    < CCC
    < CLNT
    < MDTM
    < MDTM YYYYMMDDHHMMSS[+-TZ];filename
    < SIZE
    < SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
    < REST STREAM
    < XCRC filename;start;end
    < MODE Z
    < 211 End

    > PASV
    < 227 Entering Passive Mode (192,168,2,2,4,27)
    * Trying 192.168.2.2... * Timed out
    * couldn't connect to host
    * Connection #0 to host mxxxxxxx.ath.cx left intact

    * Closing connection #0

    habe auch die Portberechnung gemacht so wie es hier mal beschrieben wurde da kam ich dann auch auf den Port 1051 der auch richtig ist da ich range 1051-1055 bei Serv-U eingegeben habe und diese Ports auch im Router frei geschaltet habe.

    Ich verzweifel echt langsam an dem Teil. Wäre euch sehr sehr dankbar wenn mir von euch einer weiterhelfen könnte das das teil wieder läuft.

    vielen Dank schonmal im Vorraus für eure Hilfe

  6. #50
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: PASV Port mit Router

    Du musst Deine DynDNS-Adresse bei Serv-U eintragen. Frag mich aber nicht wo, dafür ist das hier das falsche Forum (nur Spaß, ich weiß es aber wirklich nicht).

  7. #51
    Herzlich willkommen!
    Registriert seit
    22.05.05
    Beiträge
    7

    AW: PASV Port mit Router

    danke erstmal für die schnelle Antwort.

    Die DNS hab ich dort eingetragen und das lief ja bisher auch nur wird die von dem Router nicht weiter gegeben.

    Deshalb hatte ich hier ja schonmal nach dem Plugin von Serv-U gefragt wo mann in der dll datei auch die DynDNS eintragen muß damit sie auch richtig weiter gegeben wird.

    Wäre super wenn die mir einer geben könnte.

  8. #52
    Herzlich willkommen!
    Registriert seit
    22.05.05
    Beiträge
    7

    AW: PASV Port mit Router

    hmm hat denn keiner von euch noch ne Idee bzw. die dll datei für mich??

    bin jetzt schon seit wochen dran das teil ans laufen zu bekommen aber nix geht, bin am Verzweifeln.

    Bitte helft mir.

    Danke

  9. #53
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: PASV Port mit Router

    Wenn ich helfen könnte, würde ich es tun. Allerdings bist Du mit so einer Anfrage inmitten eines Threads, der im Support-Forum eines ganz anderen Programms steht, vielleicht nicht an der optimalen Adresse. Erstell doch mal eine neue Anfrage im Forum "Netzwerke und Server", vielleicht meldet sich dann jemand.

  10. #54
    Herzlich willkommen!
    Registriert seit
    22.05.05
    Beiträge
    7

    AW: PASV Port mit Router

    Ups, ja da hast du echt recht. Hätte ich depp ja auch drauf kommen können

    Danke für den Tip, werde es dann mal in dem anderm Bereich neu Threaden.

Seite 4 von 4 ErsteErste 1234

Ähnliche Themen

  1. Router schmiert bei PASV ab? Oo
    Von azzzkicker im Forum Netzwerke & Server
    Antworten: 2
    Letzter Beitrag: 24.06.05, 09:58
  2. PASV und Router
    Von mithril83 im Forum BPFTP-Server 2.x
    Antworten: 1
    Letzter Beitrag: 18.03.05, 12:45
  3. Router-Konfiguration! ENDGÜLTIGE ERKLÄRUNG
    Von msb im Forum Netzwerke & Server
    Antworten: 17
    Letzter Beitrag: 14.01.05, 16:52
  4. Fehler nach Dateiübertragung
    Von Jabberwock im Forum G6 FTP-Server 3.x
    Antworten: 2
    Letzter Beitrag: 29.09.04, 09:12
  5. Problem mit FRITZ!web DSL + BulletProof FTP
    Von OsIrIs-OnE im Forum BPFTP-Server 2.x
    Antworten: 18
    Letzter Beitrag: 14.06.04, 13:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •