Ergebnis 1 bis 12 von 12

Thema: [WinXP] Riesen Problem mit OutpostPro 2

  1. #1
    kennt sich schon aus
    Registriert seit
    23.10.01
    Beiträge
    41

    Frage Riesen Problem mit OutpostPro 2

    Hallo Leute,
    ich hab mir heute das aktuelle OutpostPro 2 von Agnitum runtergeladen und installiert. Dieses Miststück hat mir meinen Rechner total zerschossen.
    Gleich nach dem booten bringt er mir für 1-2 Sek. irgend eine Fehlermeldung, dass irgendwas mit einer Datenbank nicht stimmt. Darauf kommt gleich ein BlueScreen und der Rechner fährt neu hoch. Ich komme absolut nicht mehr in mein Win rein.
    Ich benütze übrigens WinXP Pro inkl SP1
    Ich hoffe, dass Ihr mir helfen könnt. Ich will, wenn möglich, nicht neu instllieren.

    Cu F2B

  2.   Anzeige

     
  3. #2
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Hi,
    abgesichert (F8-Taste nach dem BIOS-Screen) hochfahren, als Administrator anmelden.
    Wahrscheinlich ist die Datei op_data.mdb zerschossen,
    es könnte auch schon helfen, sie im Outpostverzeichnis zu löschen.
    Wenn nicht, das Teil im abgesicherten Modus deinstallieren.

  4. #3
    kennt sich schon aus Avatar von Chipdancer
    Registriert seit
    31.07.03
    Ort
    Märkisch Kongo
    Beiträge
    25

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Hast Du zufällig ein ODBC-Datenbankproblem?

    Genau dieses Problem habe ich unter Win98-SE. Habe erstmal als Ersatz die Version 1

    Dein Problem mit dem Neustarten Deines PC gilt als gelöst, wenn Du dein WinXP im abgesicherten Modus startest und dann kannst Du die Firewall deinstallieren.

    Wie das Problem mit der ODCB-Datenbank löst, weiss ich leider nicht, deshalb stelle ich dass Problem weiterhin hier in den Raum, in derHoffnung, dass es einer von euch Lesern weiss.

    CU Chipdancer

  5. #4
    kennt sich schon aus
    Registriert seit
    23.10.01
    Beiträge
    41

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Danke little tyrolean,
    aber mit F8 komm ich nicht mehr in den abgesicherten Modus, da ich noch Suse 8.2 Pro installiert hab und mich der Bootmanager (Grub) irgendwie nicht mehr F8 benutzen lässt.
    Ich hab auch schon versucht mit Linux auf den Win-Ordner zuzugreifen, was ja ansich auch einwandfrei funktioniert, aber ich unter Linux die Datei oder auch den Ordner nicht löschen kann.
    Hillffeeeee............................

    Cu F2B

  6. #5
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Oh shit -
    aber vielleicht hast du einen Bekannten mit XP, wo du eine Diskette formatieren kannst.
    Dann dieses von deinem PC aus (müßte auch unter Linux gehen) durchführen:

    Erstellen einer Bootdiskette:

    REM Formatieren Sie eine Diskette unter Windows.

    REM Benutzen Sie keine unter DOS formatierte Diskette, da diese nach MSDOS.SYS und IO.SYS sucht
    REM und nicht nach der von Windows benötigten NTLDR

    (sollte also schon gemacht sein!)

    Kopieren Sie folgende Dateien von der Startpartition auf die Diskette:
    (Es handelt sich um versteckte Dateien, deshalb muss vorher das Anzeigen dieser Dateien im Dateimanager aktiviert werden.
    Wichtig ist auch, dabei die Reihenfolge beim Kopieren zu beachten)

    1. NTDETECT.COM
    2. NTLDR
    3. NTBOOTDD.SYS (diese Datei ist nicht immer vorhanden und wird nur von sehr wenigen SCSI-Systemen benötigt)
    4. BOOT.INI
    (kopiert aus der WinFAQ von Frank Ullrich)

    Damit müßtest du dann auch in den abgesicherten Modus kommen.

  7. #6
    kennt sich schon aus
    Registriert seit
    23.10.01
    Beiträge
    41

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Danke little tyrolean,
    find ich echt Klasse von Dir.
    Nuuuuuur, der Rechner ist ein Laptop und
    dieser hat kein Diskettenlaufwerk *ARGHHHH*

    Cu F2B

  8. #7
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Yoihhh - grande malheur de gaq...
    Jetzt weiß ich auch nicht mehr weiter, eine Boot-CD mit den Startdateien kann's ja wohl auch nicht sein -
    und außerdem bin ich in Sachen Boot-CD der Ober-DAU...

  9. #8
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    oder doch:
    Mit der XP-CD booten, die Reparaturkonsole auswählen und dann mit
    fixboot und fixmbr den Bootmanager kicken, dann sollte XP wieder "normal" starten und F8 funzen...

  10. #9
    kennt sich schon aus
    Registriert seit
    23.10.01
    Beiträge
    41

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Hey little tyrolean,
    suuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuper, das hat geklapt.
    Wenn ich nicht schon verheiratet wäre, würd ich Dir jetzt glatt nen Heiratsantrag machen ;-)
    Vielen Dank !!!!

    Cu F2B

  11. #10
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    Na wer sagt's denn -
    Versuch macht kluch oder so...

  12. #11
    Administrator Avatar von Steve Urkel the REAL
    Registriert seit
    25.02.01
    Ort
    Ehringshausen
    Beiträge
    1.751

    AW: [WinXP] Riesen Problem mit OutpostPro 2

    http://www.outpostfirewall.com/forum...?threadid=7221

    Vielleicht kann das bei einer weiteren Installation von Outpost helfen?

    Steve

  13. #12
    Erster Beitrag
    Registriert seit
    14.10.03
    Beiträge
    1

    Traurig NTLDR is missing!

    Hi,

    ich hab da ein Problem, das ungefähr gleich ist. Es hat nur nichts mit dem Prog zu tun.

    Also...

    ich habe das problem dass ich nicht mehr auf meine festplatte zugreifen kann, und auch nicht auf die partition wo meine "WICHTIGEN!" Daten drauf sind! jetzt hab ich es auch mal mit der XP-CD probiert und hab "fixboot" eingegeben, es wurde auch erstellt aber dann hab ich neugestartet und der Fehler...

    "NTLDR is missing" kam.

    was soll ich jetzt machen?????? die daten sind wirklich wichtig!
    gibt es die möglichkeit eine systemwiederherstellung im bios durchzuführen???

    Danke für eure Hilfe!

    Sebastian O.

Ähnliche Themen

  1. [Internet] Hab nen riesen Problem
    Von BullsEye im Forum Allgemeine Computerfragen
    Antworten: 2
    Letzter Beitrag: 29.09.04, 14:36
  2. [Office] Riesen Problem
    Von aligator100784 im Forum Allgemeine Computerfragen
    Antworten: 8
    Letzter Beitrag: 27.03.04, 13:23
  3. Opera 7.21 final ist da
    Von QuHno im Forum WWW News und Gerüchteküche
    Antworten: 121
    Letzter Beitrag: 09.01.04, 20:03
  4. schweres problem mit dem bildschirm bzw. grafikkarte
    Von Buschmann im Forum Hardware-Forum
    Antworten: 3
    Letzter Beitrag: 11.10.03, 07:17
  5. Riesen Problem - keine Zeit....
    Von Sway im Forum Allgemeine Computerfragen
    Antworten: 4
    Letzter Beitrag: 12.08.03, 00:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •