Ergebnis 1 bis 6 von 6

Thema: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

  1. #1
    Gater

    USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Moin, moin!

    Ich bräuchte mal euren Rat.
    Es geht um folgendes:

    Ich habe meinen Computer an einer Mehrfachsteckdose angeschlossen, die ich an einm Schalter ausschalte, wenn ich nicht am PC arbeite, um unnötigen Stromverbrauch durch Standbye zu vermeiden.
    Ich habe ein K7VTA3 Mainboard mit USB 2.0, KT 333 Northbridge und VT8235 Southbridge Chipsatz.
    Jedoch jedes mal, wenn ich den PC hochfahre erkennt er meine USB- Maus nicht, so dass sich bei bewegen der Maus der Mauszeiger nicht rührt. Es kommt jedoch keine Fehlermeldung. Nachdem ich den USB- Stecker der Maus aus dem Anschluss gezogen habe und ihn wieder erneut reingesteckt habe findet er die Maus nach einer kurzen Zeit und ich kann wieder ganz normal arbeiten.
    Wenn ich den Computer runterfahre und die Steckdose nicht ausschalte, den Rechner dann wieder anschalte, wird die Maus gefunden (keine Meldung) und läuft ganz normal.
    Ich hatte erst die Standart USB- und Boardtreiber des Herstellers (von der mitgelieferten CD) ordnungsgemäß installiert. Danach habe ich die neusten Via 4in1 + USB- Treiber installiert, die für den Chipsatz des Boards kompatibel waren, jedoch leider ohne Erfolg. Als letzten Schritt installierte ich WindowsXP komplett neu und installierte das ServicePack1 + weitere Updates. Auch diese Maßnahmen brachten nicht den gewünschten Erfolg.
    Kann es angehen, dass der USB- Port des Boardes defekt ist (kalte Lötstelle?)?
    Ich habe Treibermäßig schon alles ausgereizt. Ich bin darauf angewiesen die Steckdose auszuschalten, da ich noch andere Geräte daran hängen, die ich nicht anders ausschalten kann.
    Danke für eure Reply´s!


    MfG
    GATER

  2.   Anzeige

     
  3. #2
    assimiliert Avatar von rsjuergen
    Registriert seit
    09.03.01
    Ort
    Halle (Saale)
    Beiträge
    6.034

    AW: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Ich schalte meine Anlage ebenfalls über eine derarzige Steckerleiste komplett ab und konnte bislang noch nicht feststellen. Vielleicht aber hat sich das BIOS verstellt, soll durchaus vorkommen. Also schau mal dort nach, dass USB-Maus/Tastatur noch Enabled sind! Trotzdem würde ich prinzipiell eher zur PS/2 Variante tendieren, weil dies einen USB Port freimacht und davon kann man nicht genug haben. Zu den meisten USB Mäusen/Tastaturen gibt es PS/2 Adapter.

    Noch ein anderer Hinweis, unter XP würde ich gar keine externen Treiber installieren. XP sollte die Maus auch so erkennen.

  4. #3
    fühlt sich hier wohl Avatar von AcidRain
    Registriert seit
    05.03.03
    Beiträge
    56

    AW: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Wenn du mehrere USB Ports an deinem PC hast würd ich die Maus mal an den anderen Ports probieren. Wenn du eine Logitech Maus hast probiers mal mit den neusten Treibern von Logitech des kann wunder bewirken. Ich hatte nämlich vorher auch Probleme und die Maus war drann Schuld.

  5. #4
    gehört zum Inventar
    Registriert seit
    08.10.02
    Beiträge
    604

    AW: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Ich habe keine Probleme mit der Maus. Sie bleibt allerdings immer in Betrieb (batterie). Sie ist allerdings funkgesteuert. Und meinen PC schalte ich eigentlich nur alle 5 Wochen mal ab. :-)

  6. #5
    chronische Wohlfühlitis
    Registriert seit
    28.01.02
    Beiträge
    884

    AW: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Hi Gater,

    ich hab zufällig das gleiche MB mit ner USB-Maus von Typhoon (Lidl) laufen,
    unter W2K, Null Probs, hast es denn schon mal mit ner anderen Maus versucht?

    pogo.g
    Geändert von pogo.d (27.03.03 um 22:59 Uhr)

  7. #6
    Gater

    AW: [Motherboard] USB- Maus wird von WinXP nicht gefunden nach kopl. Stromausschaltung

    Moin, moin!

    Vielen Dank für eure zahlreichen Antworten!
    Ich habe die neusten Logitech- Treiber installiert, jeoch ohne Erfolg. Insgesamt habe ich zwei USB- Ports, die beide das Problem aufweisen. Eine andere Maus habe ich bis jetzt noch nicht getestet, da ich mit meiner Logitech vorher nie Probleme hatte. Werde mir mal ne andere USB- Maus ausleihen.


    Gruss
    Euer Gater

Ähnliche Themen

  1. USB 2.0 für DOS : Zusammenfassung
    Von SevenSpirits im Forum Tutorials & Tipps
    Antworten: 3
    Letzter Beitrag: 29.08.09, 11:54
  2. [Maus] GPS USB Maus
    Von Pit im Forum Hardware-Forum
    Antworten: 9
    Letzter Beitrag: 19.06.05, 21:00
  3. [Maus] Sehr schwerwiegendes Maus Problem
    Von hotte62 im Forum Hardware-Forum
    Antworten: 20
    Letzter Beitrag: 15.11.02, 15:00
  4. WinXP und Serielle Maus Bitte helft mir:(
    Von Punkattack im Forum Alles rund um Windows
    Antworten: 2
    Letzter Beitrag: 31.01.02, 19:27

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •