Ergebnis 1 bis 5 von 5

Thema: [Motherboard] Raid ???? MSI - K7T266 Pro2

  1. #1
    Senior Member Avatar von ---rOOts---
    Registriert seit
    06.03.01
    Beiträge
    3.185

    Raid ???? MSI - K7T266 Pro2

    Msi K7T266 Pro
    2 * WD 800BB
    Beide Platten als Master
    1* IDE 3
    1* IDE 4
    Raid 0 Striping ( Performance) eingerichtet

    Patitioniert OK
    Altes BS gestartet (Win 98SE) OK

    Image unter DOS auf Array geschrieben
    neu start, ab ins BIOS
    1. Floppy
    2. CD-Rom
    3. FastTrak100

    eingestellt (Bootreihenfolge)

    Nun sollte doch das System des Array starten.
    Macht es aber nicht.
    Warum?????
    Es startet das alte System!

    DOS-diskette rein
    Erste Patition ist das Array
    Gut denke ich, vieleicht der MBR
    also FDISK/MBR
    neustart
    und wieder nix
    das alte System startet wieder
    so'n Scheiss, was ist da los ???

  2.   Anzeige

     
  3. #2
    Senior Member Avatar von ---rOOts---
    Registriert seit
    06.03.01
    Beiträge
    3.185

    AW: [Motherboard] Raid ???? MSI - K7T266 Pro2

    Habe gerade noch mal von CD
    gebootet
    Array ist Laufwerk C:
    und das alte BS auf Platte XYZ:
    Boote ich normal startet das alte BS
    und das Array ist Laufwerk XYZ:

  4. #3
    assimiliert
    Registriert seit
    16.12.01
    Beiträge
    8.150

    AW: [Motherboard] Raid ???? MSI - K7T266 Pro2

    Moin,

    ich hab das KT3 Ultra, wenn ich einen Array erstellt habe kann ich den speziell als Boot auswählen. Wenn Du jetzt vom raid booten willst stell doch mal alle drei Boots auf den Raid, dann hat er ja keine andere Möglichkeit. Wenn Du den Raid0 grad erst eingerichtet hast, kann doch noch gar keine System drauf sein oder versteh ich das jetzt falsch? Wenn Du den Rechner von Raid bootest müsstest ja zumindest mal eine CD einlegen um eine BS zu installieren, also erstmal Boot von CD um was auf den Raid zu packen und danach dann erster Boot der Array.

  5. #4
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.219

    AW: [Motherboard] Raid ???? MSI - K7T266 Pro2

    Stelle mal im BIOS auf "Check other Boot Devices" oder so ähnlich auf "no" - dann wird auch nicht mehr von der Platte am IDE-Controller gebootet.
    Bist Du Dir ganz sicher, daß nach dem Booten mit DOS-Diskette das RAID-Array als erste Platte erkannt wird? Ist eigentlich ziemlich unüblich.

  6. #5
    Senior Member Avatar von ---rOOts---
    Registriert seit
    06.03.01
    Beiträge
    3.185

    AW: [Motherboard] Raid ???? MSI - K7T266 Pro2

    Man sollte auch die aktive Patition auswählen.

    Problem gelösst.

Ähnliche Themen

  1. T-Bred und MSI K7T266 Pro 2
    Von koloth im Forum Hardware-Forum
    Antworten: 9
    Letzter Beitrag: 09.08.06, 10:15
  2. [Festplatte] Umrüstung auf SATA RAID 0
    Von Biber65 im Forum Hardware-Forum
    Antworten: 2
    Letzter Beitrag: 27.08.04, 22:03
  3. [Motherboard] MSI K7T266 Pro2-R (MS-6380 v2.0)
    Von ---rOOts--- im Forum Hardware-Forum
    Antworten: 9
    Letzter Beitrag: 17.09.03, 12:35
  4. msi kt3 ulra mit raid onboard
    Von Nokia01 im Forum Hardware-Forum
    Antworten: 6
    Letzter Beitrag: 09.05.03, 23:55
  5. Antworten: 5
    Letzter Beitrag: 16.02.03, 21:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •