Ergebnis 1 bis 13 von 13

Thema: Sehe keine YouTube Videos mehr auf deren Seite..

  1. #1
    jeder nach seiner Façon Avatar von Schpaik
    Registriert seit
    16.03.07
    Ort
    Hamburg Rahlstedt
    Beiträge
    16.296

    Sehe keine YouTube Videos mehr auf deren Seite..

    Hallo zusammen!

    Es passiert mir nicht so häufig aber ja, auch ich schaue hin und wieder Videos auf YouTube.
    Nachdem ich nun nach einer etwas längeren Pause mal wieder das Bedürfnis hatte, bleibt jedoch der Bildschirm schwarz und auch das sonstige drumherum fehlt so völlig.

    Anderseits kann ich meist den Link einfach in ein Forum einbinden und das Video dann sehen.

    Irgendwas muss sich verändert haben! - Also an den Regelungen oder sonstetwas... hat jemand ne Idee?

  2.   Anzeige

     
  3. #2
    Suchbild mit Reiher Avatar von Sheldor
    Registriert seit
    03.12.13
    Ort
    Wien
    Beiträge
    379

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Ja, einfach die Suchmaschine deines Vertrauens anwerfen, da kommen eine Menge Lösungsmöglichkeiten.

    youtube bildschirm schwarz - Google-Suche

    Kein Bild bei YouTube mehr - das können Sie tun - CHIP

    YouTube zeigt kein Bild? Die Lösungen -
    GIGA
    Geändert von Sheldor (16.09.17 um 09:20 Uhr)

  4. #3
    ditto

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    ha-ha
    Youtube Problem(kein Bild nur sound)Lösung - YouTube
    Video zu "youtube bildschirm schwarz"▶ 1:39
    https://www.youtube.com/watch?v=66ZZu0bVWW4
    Wie der erste Link schon sagt - liegt an Flash oder anderem Plugin, ich würde es auf einem vermurksten Browser schieben, der wie üblich nicht genannt wurde. Bei Firefox ist es ganz sicher eine verpfuschte Einstellung oder eine Erweiterung.

    An YT hat sich bzgl Darstellung nichts geändert, allenfalls das Layout und damit hadern die meisten Erweiterungen. Kann auch eine dumme Drittsoftware sein.

  5. #4
    Realist Avatar von Jonn
    Registriert seit
    19.09.10
    Ort
    ~home
    Beiträge
    1.245

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Adblocker und Scriptblocker,wenn installiert,würde ich anpassen

  6. #5
    Bekennender Nacktspießer! Avatar von Mohima
    Registriert seit
    15.06.08
    Ort
    nördlich Hamburch
    Beiträge
    2.510

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Wie denn Jonn?
    Ich glaube das interessiert nicht nur mich, auch wenn im Moment nicht betroffen.

  7. #6
    Nun ist mir kalt Avatar von oxfort
    Registriert seit
    17.05.06
    Ort
    Im Herzen Westfalens
    Beiträge
    12.377

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Ich habe als Add im FF auch NoScript installiert,
    Bei mir sind vertrauenswürdige Seiten freigegeben.
    Selbsterklärend.
    Ist zwar manchmal lästig, aber das gönne ich mir.

    @ditto
    Auf gehts.

  8. #7
    ditto

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Ich nutze uBlock und Magic Actions, allerdings in Chromium - in Firefox nur uBlock, weil Magic Actions nicht mehr aktuell ist. In uBo gibt es keine besonderen Einstellungen.

  9. #8
    Realist Avatar von Jonn
    Registriert seit
    19.09.10
    Ort
    ~home
    Beiträge
    1.245

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Wäre erst einmal wichtig zu wissen um was für einen Browser es sich handelt sonst geht das Raten munter weiter Im allgemeinen sind Script/Adblocker in den Einstellungen selbst erklärend wie ich was blocken kann und wie man Seiten bzw. Domänen freigeben kann.Wenn das aber der Fox ist würde ich mal komplett mit deaktivierten Addons starten und jede Einzelne mal anschauen und danach freigeben denn es gibt jede Menge alte Addons die nicht mehr gepflegt werden und somit den FF behindern weil Mozilla einiges verändert hat was Erweiterungen betrifft.

    Beim Firefox ist der bei mir in Einsatz:

    https://github.com/gorhill/uMatrix

    https://addons.mozilla.org/de/firefox/addon/umatrix/
    Geändert von Jonn (17.09.17 um 22:18 Uhr)

  10. #9
    gehört zum Inventar Avatar von xerxes333
    Registriert seit
    11.05.04
    Beiträge
    724

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    @Schpaik

    Das ist definitiv die bei dir immer wieder auftretende "Windows-Datenverklebung".

  11. #10
    jeder nach seiner Façon Avatar von Schpaik
    Registriert seit
    16.03.07
    Ort
    Hamburg Rahlstedt
    Beiträge
    16.296

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    der wie üblich nicht genannt wurde
    Sorry, mein Fehler.

    Ja, ich nutze ausschließlich Firefox.

  12. #11
    jeder nach seiner Façon Avatar von Schpaik
    Registriert seit
    16.03.07
    Ort
    Hamburg Rahlstedt
    Beiträge
    16.296

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Heute gab es ein neues Update von Firefox. Danach hatte ich zwar wieder Videos zum ansehen, jedoch war der Ton doppelt.

    Bevor ich gleich wieder eine abfällige Aussage von ditto erhalten hätte, habe ich mich dann wiederholt durch die Tipps hier und dann auch sonst so im Internet gewühlt.

    Diverse Sachen waren zum Teil drei, vier, fünf Jahre alt.. .halfen auch nicht wirklich. Erst nachdem ich mich sozusagen an die Anfänge der Eingeweide von Mozilla getraut habe, gab es dann langsam ein Ergebnis.

    Tatsächlich funktioniert es wieder. Welche meiner Maßnahmen jedoch schlussendlich zum Ziel geführt hat, könnte ich nicht genau bestimmen.

  13. #12
    Bekennender Nacktspießer! Avatar von Mohima
    Registriert seit
    15.06.08
    Ort
    nördlich Hamburch
    Beiträge
    2.510

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Zitat Zitat von Schpaik Beitrag anzeigen
    Heute gab es ein neues Update von Firefox. Bevor ich gleich wieder eine abfällige Aussage von ditto erhalten hätte....
    Welches Update hast Du denn erhalten? Bist Du schon bei Version 56 angekommen? Welche Addons sind installiert? Profil (nach Sicherung) mal zurückgesetzt?

    Wäre doch schön wenn wir was aus dem Fall lernen können!
    Bei mir selbst z. B. saß das Problem auch schon vor dem Bildschirm (insbesondere wenn ich mir die Uhrzeit deines Posting ansehe).

  14. #13
    ditto

    AW: Sehe keine YouTube Videos mehr auf deren Seite..

    Auf die eine oder andere Weise, stimmt schon, war nicht sonderlich hilfreich. Aber da man ja endlich erfahren hat, dass es sich um Firefox handelt

    Benötigte Informationen:
    https://support.mozilla.org/de/kb/in...refox-probleme
    Dein Inhalt vom about:support (nicht Rohdaten, sondern Text) hier bitte einfügen.

    Benimmt sich Firefox im abgesicherten Modus anders?
    https://support.mozilla.org/de/kb/fi...icherter-modus

    Firefox-Profil zurücksetzen:
    https://support.mozilla.org/de/kb/firefox-bereinigen


    Nächste Woche kommt übrigens 56.0.1, da wird dann auch das erste (versuchte) Zwangsupgrade von 32- auf 64-bit durchgezogen, wenn möglich (nur Windows 64-bit). Und in 5 wochen ist dann Firefox 57 da und dann sind solche Stories wie hier endlich vorbei, weil Firefox sich nicht mehr reinpfuschen lässt.

    Um das Beispiel mit YT im Forum einzugehen - das wird hier zB untersagt, keine iframes erlaubt. Wenn es dann auch YT nicht klappt, liegt es an einer Erweiterung, die direkt auf der Youtube-Seite wirkt und nicht im Forum. Also deaktiviere sämtliche Video-Downloader und Youtube-Erweiterungen. Ich meine dazu auch was gelesen zu haben, aber da ich son Krempel nicht nutze, muss ich auch nicht wirklich darüber nachdenken. Ohne weitere Infos kann man dir leider nicht weiterhelfen und es obliegt jedem selbst, wenn er was an seinem Browser ändert, sich dass auch zu merken als mögliche Fehlerquelle. Und es ist ja nicht so, dass es keine Hilfeseiten gibt dazu -> auf den Hamburger-Button klicken und dann "Firefox-Hilfe" - und dann landet man hier
    https://support.mozilla.org/de/produ...urce=inproduct
    -> rechts unten "Beheben von Langsamkeit, Abstürzen, Fehlermeldungen und anderen Problemen"

    Hilft auch
    https://support.mozilla.org/de/kb/in...refox-probleme

    Und wer wissen, wie es mit Firefox 57 weitergeht, sollte sich ernsthaft bei DrWindows.de belesen, Kevin hat da eine nette Kolumne.

Ähnliche Themen

  1. Windows 7 Opera zeigt keine Videos mehr
    Von Kabelmichi im Forum Alles rund um Windows
    Antworten: 1
    Letzter Beitrag: 22.10.14, 07:58
  2. Quicktime Add-on in Firefox 4 startet keine Videos mehr.
    Von Quetzalcoatl im Forum Alles rund um Windows
    Antworten: 7
    Letzter Beitrag: 30.05.11, 06:25
  3. Synchr.-Vorschau: löschen von Dateien auf Seite A, löscht nicht gleiche auf Seite B?
    Von Dirck im Forum freeCommander - Freeware-Dateimanager
    Antworten: 2
    Letzter Beitrag: 22.04.09, 15:52
  4. [FTP-Server] Sehe keine Dateien über FlashFXP
    Von shady im Forum Netzwerke & Server
    Antworten: 6
    Letzter Beitrag: 07.04.05, 08:11
  5. [WinXP] Netzwerk Internet sehe keine Bilder
    Von Nightwolf im Forum Alles rund um Windows
    Antworten: 3
    Letzter Beitrag: 29.01.02, 20:25

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •