Ergebnis 1 bis 15 von 15

Thema: Netzwerkproblem

  1. #1
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    Nachricht Netzwerkproblem

    Hallo Forum...
    Ich möchte mich auf diesem Weg für die freundliche Aufnahme in diesem Forum bedanken.
    Und wie der böse Computerfehlerteufel es will, hab´ ich auch schon ein Problem:
    Immer wenn ich meinen Rechner (Win XP Home SP3, alle Updates vorhanden) hochfahre, wird mein Netzwerkadapter von Belkin (Ein Stick, angeschlossen über USB-Hub) nicht erkannt. Selbst wenn er eingesteckt ist, wird er im Gerätemanager gar nicht angezeigt. Erst wenn ich ihn neu verbinde (Stecker ziehen und danach wieder anschließen) erkennt das System den Netzwerkadapter und die Verbindung wird hergestellt. Dieser Fehler tritt erst seit kurzem auf; Ich habe den Adapter auch schon direkt an den Computer angeschlossen -> gleiches Problem! Möglich das es an einem Dienst liegt? Oder kann man irgendwo einstellen, das sie sofort erkannt wird?

    Posting © [Computerneuling] 2011.
    Alle Rechte vorbehalten.
    Kein Verwenden, Zitieren und Kritisieren ohne Erlaubnis!

  2.   Anzeige

     
  3. #2
    Bundesliga-Tippkönig Avatar von Blacky89
    Registriert seit
    18.11.05
    Ort
    Bochum
    Beiträge
    3.711

    AW: Netzwerkproblem

    Ich nehme an das der Hub, passiv ist, d.h. ohne eigene Stromversorgung.

    Entweder den Stick in einem Port nutzen, der direkt am Rechner ist, oder einen aktiven Hub verwenden.

    Übrigens:
    Welcome on Board

  4. #3
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    Fröhlich Netzwerkproblem

    Dank für die schnelle Antwort..


    Ich nehme an das der Hub, passiv ist, d.h. ohne eigene Stromversorgung.
    Ja... aber das werde ich jetzt mal ändern. Mal sehen, ob´s was bringt



    Entweder den Stick in einem Port nutzen, der direkt am Rechner ist
    Hab´ ich schon ausprobiert (siehe Problembeschreibung) hat aber auch nicht geklappt. Ich warte jetzt mal den nächsten kompletten Neustart ab, mal sehen ob es dann funktioniert.

    Ich hoffe aber immer noch, das es vielleicht nur eine Einstellungssache ist.

    ------------------------------------------
    Posting © [Computerneuling] 2011.
    Alle Rechte vorbehalten.
    Kein Verwenden, Zitieren und Kritisieren ohne Erlaubnis!

  5. #4
    assimiliert Avatar von Jogibear
    Registriert seit
    06.07.07
    Ort
    OWL
    Beiträge
    3.044

    AW: Netzwerkproblem

    Herzlichen Willkommen im Forum.

    Aufgrund Deiner Fehlerbeschreibung gehe ich mal davon aus, daß Du ein Problem mit dem USB-WLAN-Stick hast.
    Unter XP, auch mit SP3, kann es je nach "Frische des Systems" mehr oder weniger länger dauern, bis die Hardware, sprich der Stick und anschließend auch das Netzwerk zur Verfügung steht.
    Zumindest war dies auch das Problem, daß mein Vater auf seinem XP-Rechner hatte. Nach Umstellen auf Win 7 trat das Problem nicht mehr auf.

  6. #5
    assimiliert Avatar von Bullabeisser
    Registriert seit
    20.01.07
    Ort
    Aidlingen (BaWü)
    Beiträge
    2.200

    AW: Netzwerkproblem

    Bitte mal lesen: Tipparchiv - USB-Geräte werden beim Anstecken nicht mehr erkannt - WinTotal.de

    und ggf. damit beheben: USB Fehlerbehebung 2.2 - Download bei SOFT-WARE.NET

    Es funktioniert, selbst schon unter XP SP3 erfolgreich durchgezogen.

  7. #6
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    AW: Netzwerkproblem

    Zitat Zitat von Bullabeisser Beitrag anzeigen
    Bitte mal lesen: Tipparchiv - USB-Geräte werden beim Anstecken nicht mehr erkannt - WinTotal.de

    und ggf. damit beheben: USB Fehlerbehebung 2.2 - Download bei SOFT-WARE.NET

    Es funktioniert, selbst schon unter XP SP3 erfolgreich durchgezogen.
    Hallo Bullabeisser...
    Ich hab mal alles durchgeführt. Bis jetzt sieht es gut aus. Aber mal ein paar Tage abwarten. Ich werde mich wieder melden.

    __________________
    m.f.G. Computerneuling

  8. #7
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    Nachricht AW: Netzwerkproblem

    Also..
    Da bin ich wieder.
    Leider hat es wohl doch nicht funktioniert. Immer noch wird mein Netzwerkadapter nicht immer beim
    Start von Windows erkannt und ich muss ihn ab- und wieder anstecken.
    Wenn Niemand eine andere Lösung anbieten kann, werde ich wohl damit leben müssen.
    Aber trotzdem.... . Allen, die sich den Kopf zerbrochen haben, meinen Herzlichsten Dank
    für Ihre Mühe.
    Danke für Eure Mühe

    __________________
    m.f.G. Computerneuling

  9. #8
    treuer Stammgast Avatar von janoshaza
    Registriert seit
    10.11.03
    Ort
    München
    Beiträge
    136

    AW: Netzwerkproblem

    Versuchs mal damit:

    USB Fehlerbehebung 2.2

    USB Fehlerbehebung 2.2 - Download bei SOFT-WARE.NET

    Ist Freeware

  10. #9
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    AW: Netzwerkproblem

    Zitat Zitat von janoshaza Beitrag anzeigen
    Versuchs mal damit:

    USB Fehlerbehebung 2.2

    USB Fehlerbehebung 2.2 - Download bei SOFT-WARE.NET

    Ist Freeware
    Danke...
    Aber da waren wir schon ( siehe #5)


    m.f.G. Computerneuling

  11. #10
    Manjaro Frischling Avatar von 0815_neu
    Registriert seit
    12.06.10
    Ort
    Um die Ecke.
    Beiträge
    1.906

    AW: Netzwerkproblem

    Hmm...

    also ich habe nochmal Tante Google angeworfen:

    Win XP Home SP3+USB-WLAN-Stick+Belkin - Google-Suche

    bzw.

    Problem mit Internetzugang ber WLAN USB-Adapter - Nickles

    Und wenn du Dich einfach mal an den Hersteller wenden tust mit dem Problem?
    Geändert von 0815_neu (06.01.12 um 00:01 Uhr) Grund: zweiten Link ergänzt.

  12. #11
    assimiliert Avatar von Bullabeisser
    Registriert seit
    20.01.07
    Ort
    Aidlingen (BaWü)
    Beiträge
    2.200

    AW: Netzwerkproblem

    Könnte es sein, dass die Energiesparfunktionen zu hoch eingestellt sind?? Alles mal ausmachen, was Energie sparen will.

  13. #12
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    AW: Netzwerkproblem

    Das Problem ist ja nicht, das der Netzwerkadapter nicht funktioniert! Nach Abziehen und wieder Anschließen funktioniert er sogar hervorragend.


    #Bullabeisser

    Könnte es sein, dass die Energiesparfunktionen zu hoch eingestellt sind?? Alles mal ausmachen, was Energie sparen will.
    Wenn Du den USB-Controller meinst..
    Nein... Bei mir ist nichts Energiespar- mäßiges eingestellt.

    Hab allerdings langsam den Verdacht, das mein Hub vielleicht einen technischen defekt - sprich Wackelkontakt hat.
    Da müsste ich vielleicht mal einen anderen ausprobieren.

    #0815_neu
    Und wenn du Dich einfach mal an den Hersteller wenden tust mit dem Problem?
    Ich glaube immer noch, das es ein von mir selbst in Irgendeiner weise geschaffenes Problem ist. ( Man bastelt ja doch ab und zu ein bisschen an seinem Rechner herum )

  14. #13
    Manjaro Frischling Avatar von 0815_neu
    Registriert seit
    12.06.10
    Ort
    Um die Ecke.
    Beiträge
    1.906

    AW: Netzwerkproblem

    Wie wäre es mit der genauen Hardwarebezeichnung von Belkin?

    belkin+forum - Google-Suche
    Geändert von 0815_neu (06.01.12 um 00:01 Uhr)

  15. #14
    Nomen est omen Avatar von computerneuling
    Registriert seit
    21.11.11
    Ort
    NRW Kreis Unna
    Beiträge
    39

    AW: Netzwerkproblem

    Leider kann Google mir in diesem Fall nicht weiterhelfen, weil dort nicht auf mein Problem ( Nichterkennen des Adapters beim Hochfahren, wohl aber dann doch im Normalbetrieb nach entfernen und Neu anschließen ) eingegangen wird. Auf Deine Frage nach der genauen Hardwarebezeichnung . Sie lautet:
    Belkin Wireless G USB Network Adapter F5D7050


    m.f.G. Computerneuling

  16. #15
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.452

    AW: Netzwerkproblem

    Es ist zwar keine Hilfe, aber zumindest einen Bestätigung dafür, dass es solche Phänomene gibt:
    Bei mir war es unter XP der WLAN-Adapter des Notebooks, der nach dem Hochfahren nicht funktionierte.
    Erst das Deaktivieren und erneute Aktivieren sorgte für Abhilfe.
    Das System wurde bestimmt ein Dutzend mal neu aufgesetzt und unterschiedlichste Treiber wurden ausprobiert, alles ohne Erfolg.

Ähnliche Themen

  1. Mittelschweres Netzwerkproblem mit W2K
    Von A.Tetzlaff im Forum Netzwerke & Server
    Antworten: 16
    Letzter Beitrag: 06.10.07, 19:13
  2. Netzwerkproblem
    Von PaffDaddy im Forum Netzwerke & Server
    Antworten: 3
    Letzter Beitrag: 11.01.07, 21:18
  3. Netzwerkproblem, ich sterbe
    Von Dorian im Forum Alles rund um Windows
    Antworten: 4
    Letzter Beitrag: 22.09.06, 19:16
  4. Netzwerkproblem
    Von chmul im Forum Hardware-Forum
    Antworten: 2
    Letzter Beitrag: 10.11.04, 10:19
  5. Netzwerkproblem
    Von Stef im Forum Netzwerke & Server
    Antworten: 4
    Letzter Beitrag: 26.09.04, 16:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •