Ergebnis 1 bis 5 von 5

Thema: Verzeichnis wird nicht geladen...

  1. #1
    bekommt Übersicht Avatar von DesiWeb
    Registriert seit
    09.03.08
    Beiträge
    19

    Verzeichnis wird nicht geladen...

    Hallo zusammen

    Wenn ich mit meinem FTP-Client (FileZille 3.5.0) mit dem FTP-Server connecte, dann wird nicht auf anhieb das Verzeichnis geladen. Erst nach mehrmaligem aktualisieren der Datei- & Verzeichnisliste...

    Hat jemand von euch eine Idee, an was das liegen könnte?

    hier das Log vom FTP-Client:
    Code:
    Status:	Auflösen der IP-Adresse für home.<meine Domain>.ch
    Status:	Verbinde mit xxx.xxx.xxx.x:21...
    Status:	Verbindung hergestellt, warte auf Willkommensnachricht...
    Antwort:	220-welcome @FTP-Server by xxxxxx
    Antwort:	 ... if you have trobule with this FTP-Server, please contact us "support@<meine Domain>.ch"
    Befehl:	USER xxxxxxx
    Antwort:	331 Password required for xxxxxxxx.
    Befehl:	PASS *********
    Antwort:	230 User xxxxxxxx logged in.
    Befehl:	SYST
    Antwort:	215 UNIX Type: L8
    Befehl:	FEAT
    Antwort:	211-Extensions supported:
    Antwort:	 AUTH TLS
    Antwort:	 CCC
    Antwort:	 CLNT
    Antwort:	 CPSV
    Antwort:	 EPRT
    Antwort:	 EPSV
    Antwort:	 MDTM
    Antwort:	 MFCT
    Antwort:	 MFMT
    Antwort:	 MLST type*;size*;create;modify*;
    Antwort:	 MODE Z
    Antwort:	 PASV
    Antwort:	 PBSZ
    Antwort:	 PROT
    Antwort:	 REST STREAM
    Antwort:	 SIZE
    Antwort:	 SSCN
    Antwort:	 TVFS
    Antwort:	 UTF8
    Antwort:	 XCRC "filename" SP EP
    Antwort:	 XMD5 "filename" SP EP
    Antwort:	 XSHA1 "filename" SP EP
    Antwort:	211 End.
    Befehl:	CLNT FileZilla
    Antwort:	200 Noted.
    Befehl:	OPTS UTF8 ON
    Antwort:	200 UTF8 OPTS ON
    Status:	Verbunden
    Status:	Empfange Verzeichnisinhalt...
    Befehl:	PWD
    Antwort:	257 "/" is current directory.
    Befehl:	TYPE I
    Antwort:	200 Type set to I.
    Befehl:	PASV
    Antwort:	227 Entering Passive Mode (xxx,xxx,xxx,xxx,74,69)
    Status:	Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Benutze stattdessen die Serveradresse.
    Befehl:	MLSD
    Fehler:	Zeitüberschreitung der Verbindung
    Fehler:	Verzeichnisinhalt konnte nicht empfangen werden
    nach einem aktualisieren sieht es so aus...
    Code:
    Status:	Auflösen der IP-Adresse für home.<meine Domain>.ch
    Status:	Verbinde mit xxx.xxx.xxx.xxx:21...
    Status:	Verbindung hergestellt, warte auf Willkommensnachricht...
    Antwort:	220-welcome @FTP-Server by xxxxxxxxxx
    Antwort:	 ... if you have trobule with this FTP-Server, please contact us "support@<meine Domain>.ch"
    Befehl:	USER xxxxxxxxxxx
    Antwort:	331 Password required for xxxxxxxxxx.
    Befehl:	PASS *********
    Antwort:	230 User xxxxxxxxxx logged in.
    Befehl:	CLNT FileZilla
    Antwort:	200 Noted.
    Befehl:	OPTS UTF8 ON
    Antwort:	200 UTF8 OPTS ON
    Status:	Verbunden
    Status:	Empfange Verzeichnisinhalt...
    Befehl:	PWD
    Antwort:	257 "/" is current directory.
    Befehl:	TYPE I
    Antwort:	200 Type set to I.
    Befehl:	PASV
    Antwort:	227 Entering Passive Mode (xxx,xxx,xxx,xxx,219,160).
    Befehl:	MLSD
    Antwort:	150 Data connection accepted from xxx.xxx.xxx.xxx:49271; transfer starting.
    Antwort:	226 Transfer ok.
    Status:	Anzeigen des Verzeichnisinhalts abgeschlossen
    herzlichen Dank für Tipps

    Grüsse
    Martin

  2.   Anzeige

     
  3. #2
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.072

    AW: Verzeichnis wird nicht geladen...

    Du hast die IP-Adresse verständlicherweise unkenntlich gemacht - dennoch eine Frage dazu: Stand da die Internet-IP oder eine nach dem Muster 192....
    Dann liegt der Fehler eindeutig auf der Server-Seite.
    Wenn Du im Client PASV deaktivierst, sollte es aber auch gehen.

  4. #3
    bekommt Übersicht Avatar von DesiWeb
    Registriert seit
    09.03.08
    Beiträge
    19

    AW: Verzeichnis wird nicht geladen...

    Hallo
    Zitat Zitat von Supernature Beitrag anzeigen
    Du hast die IP-Adresse verständlicherweise unkenntlich gemacht - dennoch eine Frage dazu: Stand da die Internet-IP oder eine nach dem Muster 192....
    Dann liegt der Fehler eindeutig auf der Server-Seite.
    Wenn Du im Client PASV deaktivierst, sollte es aber auch gehen.
    nach dem Befehl PASV kommt...
    Code:
    Befehl:	PASV
    Antwort:	227 Entering Passive Mode (192,xxx,xxx,xxx,6,249)
    Also sollte der Fehler auf der Server-Seite liegen?

    herzliche Grüsse
    Martin

  5. #4
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.072

    AW: Verzeichnis wird nicht geladen...

    Ja, ganz sicher sogar.
    Schau mal in dieses Thema:
    https://www.supernature-forum.de/net...n-starten.html
    Dort ist dem Problem ein eigener Abschnitt gewidmet .

  6. #5
    bekommt Übersicht Avatar von DesiWeb
    Registriert seit
    09.03.08
    Beiträge
    19

    AW: Verzeichnis wird nicht geladen...

    danke vielmals... - dann lese ich mich dich mal durch und mache die Einstellungen - hth

    Gruss
    Martin

Ähnliche Themen

  1. FTP Linux Verzeichnis mit führenden Punkt . wird nicht angezeigt
    Von tomar im Forum freeCommander - Freeware-Dateimanager
    Antworten: 7
    Letzter Beitrag: 22.05.09, 18:28
  2. [WinXP] Desktop wird nicht geladen
    Von Oli im Forum Alles rund um Windows
    Antworten: 2
    Letzter Beitrag: 06.04.05, 17:22
  3. Antworten: 1
    Letzter Beitrag: 30.11.04, 18:14
  4. Die Belegschaft wird zur Weihnachtsfeier geladen
    Von Supernature im Forum Comedy & Spiele
    Antworten: 11
    Letzter Beitrag: 17.12.02, 12:13
  5. Creative SB16 wird nicht geladen
    Von Madball im Forum Alles rund um Windows
    Antworten: 10
    Letzter Beitrag: 06.03.02, 20:50

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •