Suchergebnisse

  1. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    Wechseln! Naja ich krebs immer noch auf sockel 478 rum würde gerne einen dual core besitzen Also wenn ich zu AMD 64 wechsel hätte ich ne kombination zb. 3800+ X2 939(oder höher je nach Bugget) mit A8n SLi premium und ne Geforce 7800GT udn bei Pentium: Intel® Pentium® 4 Processor 640 mit...
  2. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    CPu Ich habe einen Pentium4 Prescott sockel 478 2,8 533FSB@ 3,36 640FSB cpu Kühler habe ich einen Thermalright SP94 mit em Oragnenen Lüfter L2 cache 1MB Und das Board P4p800 E-deluxe das habe ich cpu mäßig verbaut.......... Durch mein problem ..das der speicher nur mit 266oder mit 333...
  3. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    Fsb ALso Ist mein Ram ok! Und der Ram Passt sich dem CPU an ..... Wenn es nicht so wäre würde der pc mekkern denk ich mal Also Wenn ich FSB von 800 habe wird er auch mit 400 betreiben ... ALso nur ein neu kauf würde mein problem ändern..in dem ich zb 3,2 P4 mit 800FSB kaufe ? Und...
  4. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    Rams Naja es steht schon corsair drinne aber nicht Corsair VS naja wenn ich 1 riegel raus mache laufen sie immer noch als 333 oder 266 aber an den CPU könnte es doch auch liegen oder? Ich meine weil er nur FSB 533 hatt = 130 das heis der ram läuft auch auf 160MHZ naja wäre ne...
  5. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    Mhh Also habe ich anstatt 2GB 400 jetzt 2GB 333? frage : welches Board stellt es nicht runter? und wie könnte ich es hinbekommen das es richtig angezeigt wird? mfg casey
  6. C

    [Motherboard] P4P800 Deluxe zeigt RAM falsch an! Was ist los?

    P4P800 Deluxe zeigt RAM falsch an! Was ist los? Hallo wie gesagt mein mobo p4p800 e deluxe zeigt mein ram falsch an. Also er wird als 266MHZ oder als 333MHZ angezeigt beim hochfahren in der Anleitung steht das ich 266/333/400/533 einstellen kann aber im bios stehten nur 2666 oder 333...
Oben