Ergebnis 1 bis 11 von 11
Thema: ISO-Brennen bricht ab Hi ihr, ich durchlebe derzeit ein kleines Kuriosum: Ich habe eine ISO-Datei und versuche diese, mit einem Brennprogramm auf eine ...
  1. #1
    treuer Stammgast Avatar von MCXSC
    Registriert seit
    20.11.01
    Beiträge
    108

    ISO-Brennen bricht ab

    Hi ihr,

    ich durchlebe derzeit ein kleines Kuriosum:

    Ich habe eine ISO-Datei und versuche diese, mit einem Brennprogramm auf eine DVD zu packen. Doch schon nach ein paar Sekunden bricht der Brennvorgang ab. CDBurnerXP gibt mir folgende Meldung raus:

    05:52:36 Es trat ein Fehler auf: Unsupported write mode:
    The SAO mode only is allowed for burning MDS!
    05:53:08 ISO-Image test-iso.iso geladen
    05:53:26 Brennvorgang gestartet.
    05:53:42 Es trat ein Fehler auf: Internal SDK error:
    CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed

    Valid = yes, CDB Size = 10, Sense Size = 32
    CDB: 53 00 00 00 00 00 1F F2 F0 00 00 00 00 00 00 00
    Sense 00: 70 00 03 00 00 00 00 0A 00 23 1C C0 73 03 00 00
    Sense 10: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    Transport status = 0, Target Status = 2, HostAdapter Status = 0
    Ich hab es mit verschiedenen ISO-Dateien und verschiedenen Brennprogrammen versucht. Immer der Abbruch.

    Wenn ich die ISOs jedoch extrahiere und die Daten dann "einzeln" brenne, klappt alles wie es soll...

    ...jemand eine Idee?

    Danke,
    MCXSC

  2.   Anzeige

     
  3. #2
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    50.803

    AW: ISO-Brennen bricht ab

    So wie ich die Meldung interpretiere, soll die ISO-Datei im Modus "Session at Once" gebrannt werden, was CDBurnerXP offenbar nicht gefällt.
    Schau mal, ob Du bei der Brennmethode auf "Disc at once" umstellen kannst.

  4. #3
    treuer Stammgast Avatar von MCXSC
    Registriert seit
    20.11.01
    Beiträge
    108

    AW: ISO-Brennen bricht ab

    Nee, ich kann nur Track-at-Once auswählen, oder eben automatisch.

    Merkwürdigerweise sind vorher alle Möglichkeiten da, erst nach dem Einlegen des Rohlings verschwinden die Auswahlmöglichkeiten und es gibt nur noch TAO.

  5. #4
    treuer Stammgast Avatar von Fosteryosho
    Registriert seit
    12.12.02
    Ort
    OL
    Beiträge
    198

    AW: ISO-Brennen bricht ab

    Hmm.

    Welches mainboard hast du? Bzw. sata oder ide? Einige Brennprogramme machen da probleme. Bei Sata vieleicht mal probeweise auf den IDE modus wechseln (BIOS).

    MFG
    Rudi

  6. #5
    treuer Stammgast Avatar von MCXSC
    Registriert seit
    20.11.01
    Beiträge
    108

    AW: ISO-Brennen bricht ab

    Ich hab nen Sony VAIO AW21Z/B - und da ist das BIOS (leider) recht beschnitten.

    Es ist ja aber auch nicht nur CDBurnerXP. Ich hab so ziemlich alle Programme durch, egal ob Win7-Isobrenner, Nero, Burn Aware, ... überall der gleiche Fehler am Anfang und Daten einzelnd geht.

  7. #6
    treuer Stammgast Avatar von Fosteryosho
    Registriert seit
    12.12.02
    Ort
    OL
    Beiträge
    198

    AW: ISO-Brennen bricht ab

    hmm.
    Schau dir die Treiber und Bioseinstellungen mal genau an.
    Welches Medium willst du brennen (cd, DVD, blueray) ?

    MFG
    Monchi

  8. #7
    treuer Stammgast Avatar von MCXSC
    Registriert seit
    20.11.01
    Beiträge
    108

    AW: ISO-Brennen bricht ab

    Also CDs funktionieren, nur bei ISO und DVD gibt es Probleme.

    Im BIOS gibt es nicht viel zu gucken - ich kann nur die Systemzeit ändern, das PW festlegen, VT (de-)aktivieren und die Bootreihenfolge ändern. Das war's...

  9. #8
    treuer Stammgast Avatar von Fosteryosho
    Registriert seit
    12.12.02
    Ort
    OL
    Beiträge
    198

    AW: ISO-Brennen bricht ab

    Ja dann bleibt nur noch ggf. BIOS update, oder n anderer Treiber.
    System ist noch XP ?

    MFG
    Monchi

  10. #9
    Außer Betrieb Avatar von QuHno
    Registriert seit
    15.05.02
    Ort
    "Provinz voll Leben"
    Beiträge
    8.856

    AW: ISO-Brennen bricht ab

    Die Fehlermeldung lässt eher darauf schließen, dass da jemand vergessen hat die ISO zu finalisieren und sozusagen eine Multisession ISO erstellt hat, was natürlich so erstmal nicht normkonform ist und normalerweise bei Brutzelprogrammen zu einem Fehler führt, da eine ISO immer eine DAO Datei sein sollte.

    Sollte bedeutet jedoch, dass es Ausnahmen geben kann: Entweder Du findest die zur ISO gehörige MDS Datei und startest Dein Brennprogramm damit oder Du hast ein echtes Problem.

    Falls letzteres, kannst Du versuchen, diese ISO mit 7zip in einem Ordner entpacken und dann den dabei entstehenden Ordnerinhalt ganz normal brutzeln - wenn es nicht grad eine bootfähige ist, dann kann das schief gehen, da der dazu gehörige Boot Part schon mal beim entpacken vergessen wird.
    Geändert von QuHno (28.06.10 um 16:32 Uhr)

  11. #10
    treuer Stammgast Avatar von MCXSC
    Registriert seit
    20.11.01
    Beiträge
    108

    AW: ISO-Brennen bricht ab

    Zitat Zitat von QuHno Beitrag anzeigen
    Die Fehlermeldung lässt darauf schließen, dass da jemand vergessen hat die ISO zu finalisieren und sozusagen eine Multisession ISO erstellt hat, was natürlich nicht normkonform ist und normalerweise bei brutzelprogrammen zu einem Fehler führt.
    Wie gesagt, ich hab es mit mehreren ISOs versucht; selbst erstellt, offizielles Ubuntu-Image, etc. pp. Bei DVDs überall dieser Fehler, CD und ISO funktioniert ganz normal...

    Zitat Zitat von Fosteryosho Beitrag anzeigen
    Ja dann bleibt nur noch ggf. BIOS update, oder n anderer Treiber.
    System ist noch XP ?
    Zitat Zitat von MCXSC Beitrag anzeigen
    Es ist ja aber auch nicht nur CDBurnerXP. Ich hab so ziemlich alle Programme durch, egal ob Win7-Isobrenner, Nero, Burn Aware, ... überall der gleiche Fehler am Anfang und Daten einzelnd geht.
    Nein, Windows 7. Und Treiber, BIOS, etc. ist alles aktuell - der Fehler tritt auch bei einem sauber neuaufgesetzem System auf.

  12. #11
    treuer Stammgast Avatar von Fosteryosho
    Registriert seit
    12.12.02
    Ort
    OL
    Beiträge
    198

    AW: ISO-Brennen bricht ab

    grrr...

    öhm. mir gehen die Ideen aus. Frag doch einfach mal den Support von Sony, vieleicht können die dir weiter helfen.
    Ich tippe aber immer noch auf irgendeinen kompatibilitäts gedöns, sprich treiberproblem. Er funktioniert zwar, aber eben nicht richtig. Oder es fuscht dir irgendein anderes Programm dazwischen, da hab ich schon die dollsten dinger erlebt. Maustreiber die Novell komplett verwirren oder andere Absurditäten.

    Trotzdem, weiterhin viel glück
    lass dich nicht ärgern

    MFG
    Monchi

Ähnliche Themen

  1. Internet Internetverbindung bricht ab
    Von lincoln im Forum Allgemeine Computerfragen
    Antworten: 2
    Letzter Beitrag: 18.02.09, 12:15
  2. [Brennen] Brennvorgang bricht immer ab
    Von MCXSC im Forum Allgemeine Computerfragen
    Antworten: 4
    Letzter Beitrag: 24.03.07, 10:37
  3. [Brennen] Nero Start Smart bricht Brennvorgang ab!
    Von Unregistriert im Forum Allgemeine Computerfragen
    Antworten: 4
    Letzter Beitrag: 27.08.05, 13:53
  4. XP Installation bricht ab ?!?!?!
    Von ixdriem im Forum Alles rund um Windows
    Antworten: 3
    Letzter Beitrag: 07.11.04, 11:57
  5. Netzwerkverbindung bricht ab
    Von yves im Forum Netzwerke & Server
    Antworten: 1
    Letzter Beitrag: 25.02.04, 22:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55