Ergebnis 1 bis 7 von 7
Thema: Webadmin Habe mir das Plugin Webadmin geladen und installiert. Auf dem PC wo es läuft komme ich per Browser drauf. Auf ...
  1. #1
    Herzlich willkommen!
    Registriert seit
    23.06.08
    Beiträge
    6

    Webadmin

    Habe mir das Plugin Webadmin geladen und installiert.
    Auf dem PC wo es läuft komme ich per Browser drauf.
    Auf einem anderen PC im Netzwerk komme ich zwar auf die Weboberfläche aber wenn ich Benutzer und PW eingeben spring er immer wieder zurück und ich muss es nochmal eingeben!
    Woran kann es liegen!?

  2.   Anzeige

     
  3. #2
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.025

    AW: Webadmin

    Hast Du die Konfig-Datei des Plugins geändert und die entsprechende IP zugelassen?

  4. #3
    Herzlich willkommen!
    Registriert seit
    23.06.08
    Beiträge
    6

    AW: Webadmin

    Du meinst de G6_webadmin.ini!?

    Habe das so drin stehen

    #Remove/comment this line to allow external access
    IPAccessList0=127.0.0.1,Allowed
    IPAccessList1=192.168.1.11,Allowed
    IPAccessList2=192.168.1.12,Allowed <- von dem PC möchte ich dies.....

  5. #4
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.025

    AW: Webadmin

    Das sieht soweit gut aus.
    Wenn der Zugriff generell geblockt wird, sieht das glaube ich auch anders aus.
    Kannst ja mal testen was passiert, wenn Du die IP rausnimmst.
    Ändert sich nichts, muss da irgendwo doch der Haken sein.

  6. #5
    Herzlich willkommen!
    Registriert seit
    23.06.08
    Beiträge
    6

    AW: Webadmin

    Also habe ja noch den IIS laufen mit na defaul Webpage. Habe den Port der Webseite einfach auf Port 8085 gelegt.
    Also vom Laptop klappt es ohne Probleme nur von meinem PC geht es nicht obwohl es die richtige IP is.
    Wenn ich die IP raus nehmen bekomme ich nen 403 Forbidden.

    Also muss es beim Einloggen an der PW übermittlung liegen

  7. #6
    Herzlich willkommen!
    Registriert seit
    23.06.08
    Beiträge
    6

    AW: Webadmin

    Also es liegt wohl an Firefox....Mit dem InternetExlporer geht es!

  8. #7
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.025

    AW: Webadmin

    Hast Du irgendwelche Scriptblocker-Addons im FF installiert?

Ähnliche Themen

  1. Webadmin
    Von Cassadi im Forum BPFTP-Server 2.x
    Antworten: 7
    Letzter Beitrag: 28.02.02, 09:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55