PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sony Ericsson W760i erkennt Akku nicht



HopiNethou
02.03.10, 18:06
Hallo zusammen! :hallo

Ich habe ein Ferndiagnose-Problem...
Der Mann sitzt gerade im Hafen von Hongkong vor Anker und möchte gern telefonieren (mit mir z.B. :D). Leider benötigt er hierfür sein W760i, das noch kein Jahr alt ist (UMTS-fähig), das alte Ersatzgerät ist zu schwachbrüstig.
Vor ein paar Tagen erhielt er nach dem Einschalten die Meldung, er möge einen Originalakku einsetzen (Original wurde bisher nie ausgetauscht... :grübel). Er konnte jemanden beauftragen, einen neuen zu besorgen, was leider das Problem nicht behob. Der Akku ist nun so gut wie leer, Ladekabel nützt gar nichts.
Die Speicherkarte wurde entfernt, das Problem besteht weiterhin.
Für ein Software-Update gibt es verschiedene Möglichkeiten: Remote Service-Update über das Handy selbst, aber dafür reicht die Akkuleistung nicht mehr, es schaltet sich direkt nach dem anmelden wieder ab. Über das Notebook, was allerdings eine Internet-Verbindung erfordert, für die die Surfstick-Bandbreite nicht ausreicht (Programm bricht nach einer Weile ab). Dritte Möglichkeit: Shopmitarbeiter vor Ort befragen, was von Bord aus schwierig zu bewerkstelligen ist ;)

Habt ihr eine Idee, wie man das Problem lösen könnte? Bzw. wo genau es liegt?

Bin ratlos... :nixweiss

Gruß, Hopi

HopiNethou
24.03.10, 22:51
Für das Protokoll:

Allgemeine Ratlosigkeit bei Hersteller (Standard-Antwort per Mail, die in dem Fall rein gar nicht weiterhalf) und Provider (sehr nette Antwort per Mail, die auf die aktuellen Zustellschwierigkeiten einging).

Ende vom Lied: Die Lösung dauerte bis zum Hafen von Seattle, in dem das defekte Gerät dem Agenten in die Hand gedrückt wurde. Der fühlte sich der Hektik verpflichtet und hat das Handy per UPS OneDay Express verschickt. (Bezahlt wird das Missverständnis Gott sei Dank vom Reeder :D)
Gestern abend hab ich mit dem Mann telefoniert (über Satellit... grummel), heute morgen kam der UPS-Mensch dann prompt vor dem Aufstehen, sodass ich nicht schnell genug im Bademantel und an der Tür war. :rolleyes
In der Stadt habe ich dann später leider dem falschen Fahrer aufgelauert :lachweg und musste entsprechend den anderen verfolgen. An einer Tanke hab ich ihn gestellt und die Herausgabe gefordert - mit Erfolg!
So konnte ich dann zwecks Quengelei direkt zum örtlichen Shop des Providers, wo mir binnen 5 min zugesichert wurde, dass das Austauschgerät in 2 Tagen da ist. Problem bekannt: Softwarefehler.

HopiNethou
25.03.10, 13:07
Noch ein Nachtrag: heute morgen lag das Austauschgerät schon vor meiner Tür! :eek

FlyerMeier
02.06.10, 21:03
Ich hatte dasselbe Problem, auch bei einem W760i:mad Kein Jahr alt...
Aber bei mir wurde das Handy auf Garantie eingesendet und mit neuem Akku klappte die ganze Sache dann wieder prima:D

Dieser Fehler soll wohl öfters mal bei Sony Ericsson auftreten, mal wird ein Softwareupdate gemacht, mal der Akku gewechselt, mal braucht man ein neues Ladekabel (bei einem kaputten Akku... Auch mal was neues:))und wie kürzlich gelesen, mal ist es auch ein Systemfehler, was man nicht alles für sein Sony tut:)

Glückwunsch zur überstandenen Prozedur;)

Flyer Meier