PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Webdesign] Darstellungsprobleme mit Flashseite???



PaffDaddy
30.12.01, 19:17
Hi,
ich habe wohl offensichtlich ein Flashprob mit meinen Seiten.
Einige User können sich wohl offensichtlich nicht die Untermenüs meiner Seite ansehen.
Ihnen erschein dort folgende Fehlermeldung:


Möchten Sie
"http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab" installieren und ausführen?


Der Herausgeber kann aufgrund folgender Probleme nicht ermittelt werden:
Keine Authenticode-Signatur gefunden.



Würdet Ihr folgende Seite mal testen:

http://www.bonsaifreunde-mittelrhein.de/flash/galerie/galerie.html

Die Buttons "Bäume,Schalen,und Mame " haben Untermenüs über die mal die Versionen "Flash oder Html" auswählen kann.

Auf 2 Rechnern konnte ich diese Seite problemlos laden,deshalb ist meine Vermutung das mit dem Flashplayer dieser User was nicht stimmt


MfG Paffy

Supernature
30.12.01, 19:21
Bei mir funktioniert es einwandfrei.
Die Leute müssen doch die Installationsaufforderung einfach nur bestätigen, dann werden die fehlenden Module nachgeladen und die Seite wird auch korrekt angezeigt.

Astrominus
30.12.01, 19:30
Genau, Flash wird nur angezeigt wenn das entsprechende Add-Inn Installiert ist.

PaffDaddy
30.12.01, 19:53
O.K.

ich danke Euch für die Hilfe,

so habe ich das auch vermutet.

Diese User besuchen wohl offensichtlich nur wenige Seiten mit Flashanimationen und haben wohl deshalb auch die nötigen Plugins nicht installiert.


MfG Paffy:angel


Und allen hier im Board einen guten Rutsch ins Jahr 2002