PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : fli4l + imonc



joluca
05.01.03, 17:07
moin moin leute ,ich erschi.... mich gleich mit einem strick!!!
was mache ich falsch ? wenn ich den imonc starte und will eine verbindung mit dem fli4l-
pc herstellen sagt der immer "der Hostname" fli4l" kann nicht aufgelöst werden.
wenn ich pinge kommt von beiden seiten eine antwort ( ping 192.168.6.1 )>-<( ping 192.168.6.2 )
zeit 1ms TTL=255 ( habe 2 pc mit cros-kabel verbunden . In der dos-box gebe ich folgendes ein
( ******\windows\imonc\imonc.exe /192.168.6.1/ ) das fenster wird auch geöffnet ,und es kommt
oben im anzeige-reiter FEHLER " Wrong startparameter /192.168.6.1 "angezeigt 3 sekunden später
"der Hostname" fli4l" kann nicht aufgelöst werden. Was mache ich falsch ???????????
danke schon mal joluca

Feroxx
05.01.03, 17:45
Hm, ich starte Imonc mit "D:\Tools\Imonc\imonc.exe /s:192.168.0.22"

... die IP musst du natürlich anpassen... ich glaube, der /s Parameter war wichtig, aber das is' schon was her... :D

Ansonsten, blockiert eine Firewall villeicht die Kommunikation mit dem Router?

joluca
05.01.03, 17:55
habe ich schon versucht ( D:\fli4l-2.0.7\fli4l-2.0.7\windows\imonc\imonc.exe /S:fli4l )
der imonc startet ja auch aber bekommt keine antwort oder ( "der Hostname" fli4l" kann nicht aufgelöst werden.) bekomme ich als antw... aber pingen geht ja ????????????ß

Feroxx
05.01.03, 18:38
Das klappt auch nicht, wenn du anstelle von /s:fli4l die IP angibst? Also /s:192.168.6.1 ?

Swen
07.01.03, 19:05
Der befehl heisst ,je nach Pfad: C:\imonc /s:192.168.0.1
Beachte die Slasch und Backslasch und zwischen imonc und slasch das leerzeichen
mfg Swen