PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Der Rechner schaltet nicht Automatisch aus unter W2k



Baloo
14.06.01, 20:16
Die Lösungen:

Der Rechner ist ohne ACPI installiert wurden, hier muss APM (Unterstützung für Advanced Power Management) eingeschaltet werden. Diese findet man unter Desktop--> rechte Maustaste Eigenschaften--> Bildschirmschoner--> Energieverwaltung--> APM einschalten. Jetzt sollte Windows 2000 den Rechner Automatisch ausschalten.

In der Registrierung unter:
HKEY_LOCAL_MACHINE --> Software --> Microsoft --> WindowsNT --> CurrentVersion --> Winlogon
stellt unter "PowerdownAfterShutdown" (REG_SZ) den Wert auf 1.

Geht ins BIOS Powermanagement und sucht dort nach einer Einstellung für den Power Button. Diesen stellst Du beim AWARD BIOS (soft-off by pwr-bttn) auf Instant-Off.

pogo.d
01.09.02, 21:21
Na ja, es geht auch einfacher:

unter www.winfaq.de den Registery Wizard laden, da kann man auch
noch ganz andere schöne oder "schreckliche" Dinge mit machen.

pogo.d

little tyrolean
01.09.02, 21:52
Hi, pogo.d!

der Registry-Wizard war vor nicht allzulanger Zeit noch Schrott,
isser jetzt besser?

pogo.d
01.09.02, 21:56
HI LT,

ich kann nicht klagen, hat schon so einige gute Sachen bei mir
angerichtet.

pogo.d

little tyrolean
01.09.02, 22:26
na,
dann haben die Macher ihn jetzt auf gleich gebracht,
und ich kann mir die ständigen Warnungen sparen.... :)