Ergebnis 1 bis 14 von 14
Thema: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!! hallo, habe vor 2 tagen mein system neu installiert, und wie man das so als braver user macht, habe ich ...
  1. #1
    kennt sich schon aus
    Registriert seit
    16.01.03
    Beiträge
    30

    Achtung! VIA 4in1 Version 4.50 --> Finger wech...!!!

    hallo,


    habe vor 2 tagen mein system neu installiert, und wie man das so als braver user macht, habe ich mir vorher im internet die neuesten trieber heruntergeladen...
    unter anderem auch den VIA 4in1 Version 4.50.
    das sollte man allerdings ncht unbedingt machen: der treiber ist bei manchen hardware-konstellationen mangelhaft!!
    es kommt zu folgender fehlermeldung: "datenverlust beim schreiben der datei xy. blablabla es liegt ein hardware oder netzwerk problem vor" (oder so ähnlich...)

    nachdem ich einmal gegoogelt habe, habe ich festgestellt, daß dieser fehler auch von anderen usern in anderen boards gemeldet wurde.

    also meine empfehlung: lieber auf die naächste version warten...


    gruß tom

  2.   Anzeige

     
  3. #2
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.104

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Nachdem das letzte 4in1 Treiberpaket 4.50 bereits wenige Tage nach der Veröffentlichung wieder von den Servern genommen wurde, liegt seit heute eine hoffentlich bereinigte Version 4.51 von VIA vor.

    1. Fixed the issue of the Delayed Write Failed only for special condition.

    Note: Please install 4in1 4.51 on safe mode if the issue happened.

    Quelle:: http://downloads.viaarena.com/driver...4IN1_V451v.zip
    Größe:: 1.4 MB (1.377.577 Bytes)

  4. #3
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.624

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Gibt es eigentlich eine Möglichkeit nachzusehen, welche Version des Treibers man installiert hat?

  5. #4
    treuer Stammgast
    Registriert seit
    27.07.02
    Beiträge
    231

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    wie verhält es sich eigentlicht bei w2k: sind die via-treiber überhaupt notwendig?
    nach installation und servicepak4 plus zwischenzeitliche updates/hotfixes hab ich im geräte manager usb und erweiteret usb-via-controler, usb 2.o hub,via-busmaster-ide-controle.
    was machen die via-treiber da noch kaputt?

    oder ist es vielleicht besser, einzelne zu installieren statt das gesamte paket?

    -----------------
    Mein System: MSI KT3 Ultra 2 Board, 512MB DDRam, Athlon 2100+, Elsa Erazor X, 40 GB Seagate ST 340016A, 40 GB IBM DTLA 307045, Toshiba-DVD SD-M 1612, LG GSA 4040, Win2K +Sp4, DSL, usw

  6. #5
    assimiliert Avatar von rsjuergen
    Registriert seit
    09.03.01
    Ort
    Halle (Saale)
    Beiträge
    6.034

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Ich kann mich eigentlich nicht daran erinnern, dass - seitdem KT133 - VIA irgendeinen Chipsatz von vornherein ohne Probleme gemeistert hätte. Das ist auch ein Grund warum ich immer Athlons Boards ohne VIA Chipsatz gekauft habe.

  7. #6
    fühlt sich hier wohl
    Registriert seit
    19.09.03
    Beiträge
    61

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Version kannste unter HKEY_LOCAL_MACHINE\SOFTWARE\Via 4 in 1 driver nachgucken. Hatte auch Probleme mit den VIA Treibern, bin dann einfach bei 4.38 geblieben... Sagen die auch auf der HP: wenns keine Probleme gibt, nicht updaten.

  8. #7
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.624

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Danke für die Antwort. Kann man auch den Viatreiber entfernen? Funzt nicht über Software...

  9. #8
    nicht mehr wegzudenken
    Registriert seit
    24.06.03
    Beiträge
    478

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Ich habe hier einen Rechner mit VIA Chipsatz laufen, der nun schon 3 oder 4 Jahre auf dem Buckel hat.
    Meiner Erfahrung nach, läuft der unter XP am besten ohne diese Chipsatztreiber von VIA.
    Wenn ich mich recht entsinne, konnte ich noch bei keinem meiner Rechner, die einen VIA Chipsatz hatten, eine Verbesserung nach der Installation der Chipsatztreiber erkennen.
    Geht das nur mir so?


    salayna

  10. #9
    fühlt sich hier wohl
    Registriert seit
    19.09.03
    Beiträge
    61

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Hatte damals ziemliche Probleme den Treiber wieder wegzubekommen. Erst mal alle im Hardwaremanager rausschmeißen, dann die Microsoft-Standardtreiber drüber und danach die neuen/anderen/wie auch immer Treiber rauf. Und aufpassen wo er die neuen hernimmt. Wenn er die aus dem winnt\inf Verzeichniss installieren will sind das die du eigentlich weghaben willst

  11. #10
    Moderator Avatar von hexxxlein
    Registriert seit
    29.04.01
    Ort
    Hogwarts
    Beiträge
    21.624

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Danke Muss ich momentan nicht deinstallieren aber für den Fall der Fälle.

  12. #11
    bekommt Übersicht Avatar von Schuft
    Registriert seit
    20.11.03
    Ort
    Gerwisch :)
    Beiträge
    19

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Ich hab mitlerweile schon das 3. Mainboard mit Via Chipsatz und bin voll und ganz zufrieden!
    1. KT 133a
    2. KT 266a
    3. KT 400 Alle laufen superstabil und ohne Probs!

    Zu den Treibern möchte ich noch sagen das, wenn man sie nicht installiert die Prozessorlast um ein vielfaches steigt! Hatte zb beim brennen mal na Auslastung von 80% bei einem xp1800!! nach 4 in 1 Treiber Installation warn es nur noch 3% Prozessorauslastung!

    Meine Entfehlung: Treiber installieren!



    MfG Schuft

  13. #12
    fühlt sich hier wohl Avatar von N00B
    Registriert seit
    29.08.02
    Ort
    Lichtenau
    Beiträge
    93

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    was auser den prozessor entlasten kann der (die) neue(n) treiber noch??? habe den original vonner MB-treiberCD installiert (zwei jahre ist nun her) und das teil rennt noch immer wie ein rotes moped.... hatte fast noch nie probs beim brennen o.ä. mit der prozessor auslastung (ok, einmal mit ner faulen emule version)! brennen, dateien entpacken, ruckelfrei filme kucken und emule laufen lassen geht ohne probs ... reicht mir jedenfalls... hehe. ich halt mich lieber an das motto: never touch a running system!
    ok, sound- und grafikkarten und bios werden ab und zu bemacht aber nicht gleich wenn der nagelneue treiber drausen ist. was nun aber der via-treiber kann würde ich trotzdem gerne wissen?

  14. #13
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.104

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Er kann den Zugriff auf deine IDE-Laufwerke verbessern (busmasterfähig), indem er die serienmäßig mit Windows gelieferten Treiber ersetzt. Bei dir nicht nötig
    Er kann Soundkarten das Schnarren abgewöhnen (Southbridgebug) und Fehler in Verbindung mit USB abgewöhnen.

    Aber diese Aussage ist wirklich zu befolgen: Never touch a running system!!

    Deswegen sollte man nur bei Problemen oder einer Neuinstallation die Treiber aktualisieren.

    Gruß
    Jensus

  15. #14
    Senior Member Avatar von JensusUT
    Registriert seit
    21.05.01
    Beiträge
    10.104

    AW: [WinXP] VIA 4in1 Version 4.50 --> Finger wech...!!!

    Nochmal ein Nachschlag:
    Quelle

    Konfiguration - Treiber
    Mittlerweile hat sich die Situation in Sachen Treiber für AMD-Systeme ein wenig entspannt, seit Microsoft mit Windows ME und Windows XP die gängigsten alternativen Chipsätze bereits "ab Werk" unterstützt. Bis vor kurzem jedoch galt noch: Die Chipsatz-Treiber sind absolut notwendig, da Windows keine passenden Treiber für alternative Chipsätze (VIA, ALi, SiS) mitbringt. Im Grunde kein Thema; Treiber installieren, fertig. Doch gerade an diesem kleinen Zusatzschritt, der eine Windows-Installation auf einem Intel von der eines AMD unterscheidet, sind viele Umsteiger aus dem Intel-Lager zerbrochen. Werden die Treiber nicht installiert, nimmt Windows stattdessen irgendwelche Standard-Treiber, die mehr schlecht als recht funktionieren. Die Folge sind schlechte Performance (fehlendes DMA), Freezes (AGP nicht richtig unterstützt) oder Bluescreens (IRQ-Routing funktioniert nicht korrekt). Übrigens ist das nicht nur auf AMD-Systemen so. Auch Intel-Systeme, die auf einem VIA-, ALi-, oder SiS-Mainboard aufbauen, benötigen zusätzliche Treiber.

    ALi macht es dem Anwender am einfachsten. Mit ihrem integrierten Treiberpaket muß der Anwender lediglich das Paket anklicken, die Setup-Routine erkennt automatisch, welche Treiber notwendig sind und installiert sie. Das war's. Ahnlich einfach funktioniert es bei VIA, deren Paket den Namen "4in1" trägt. Seit Version 4.35 erkennt die Setup-Routine auch automatisch, welche Treiber für das verwendete Betriebssystem notwendig sind. Der einzige Unterschied ist, daß VIA die Soundtreiber für den AC97 Sound nicht dazu packt. Die muß der Anwender in einem weiteren Schritt selbst installieren. Auch SiS und nVidia bieten mit ihren Treiberpaketen eine komfortable Setup-Routine an.

    Lediglich bei Systemen mit AMD-Chipsatz genügt das Treiberpaket von AMD meist nicht, da alle auf dem Markt befindlichen AMD 761 Mainboards eine Southbridge von VIA verbaut haben. Es handelt sich also um einen Mischchipsatz mit AMD-Northbridge und VIA-Southbridge. Hier benötigt man zusätzlich zum AMD-Treiberpaket noch die Teile aus dem VIA-Paket, die für die VIA-Southbridge zuständig sind. Dazu einfach die Setup-Routine des 4in1 Paketes starten und alle angeboteten Optionen (variiert je nach Betriebssystem) anwählen außer dem VIA AGP-Treiber. Installieren, Reboot, fertig.

    Bei Chipsätzen, deren Treiber den DMA-Modus für die Festplatten auf bestimmten Betriebssystemen nicht automatisch aktiviert (SiS, nVidia), muß das Häkchen im Geräte-Manager für alle Laufwerke per Hand aktiviert werden. Aber das war's dann auch schon. Wie man sieht sollte also mittlerweile auch für den absoluten PC-Newbie die Installation der Chipsatztreiber kein Problem mehr sein.

    Downloaden könnt Ihr die Treiber bei uns aus dem FAQ-Bereich. Vergewissert Euch, welchen Chipsatz Ihr besitzt, pickt Euch den korrekten Hersteller aus der Liste und ladet die richtigen Treiber für das Betriebssystem und den Chipsatz-Typ herunter. Anschließend das Archiv entpacken, die Setup-Rouine starten und die Treiber damit installieren.

Ähnliche Themen

  1. [Tip] Nachgelegt: neue Treiber und BIOS-Versionen
    Von Netzhai im Forum WWW News und Gerüchteküche
    Antworten: 0
    Letzter Beitrag: 23.12.02, 04:32
  2. VIA 4in1 Treiber
    Von Buri im Forum Alles rund um Windows
    Antworten: 11
    Letzter Beitrag: 20.12.02, 11:53
  3. QuickView Plus 7 Trial - 250 Dateiformate
    Von SilverSurfer99 im Forum Alles rund um Windows
    Antworten: 8
    Letzter Beitrag: 03.07.02, 12:37
  4. Nachgelegt: neue Treiber und BIOS-Versionen
    Von Netzhai im Forum WWW News und Gerüchteküche
    Antworten: 1
    Letzter Beitrag: 18.05.02, 16:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55