Ergebnis 1 bis 10 von 10
Thema: Wie Standby-Modus einrichten? Hi, ich hab Debian etch ohne X (also quasi im Dos-Modus) und möchte, dass der PC nach 30 min. Inaktivität ...
  1. #1
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    Wie Standby-Modus einrichten?

    Hi,
    ich hab Debian etch ohne X (also quasi im Dos-Modus) und möchte, dass der PC nach 30 min. Inaktivität in den Standby geht und erst wieder erwacht, wenn auf dem LAN oder der Tastatur was passiert.
    Die HDD sollte ausgehen und das Power-LED blinken so wie es unter Windows XP auch funktioniert.

    Ich hab gegoogelt und in verschiedenen Foren gefragt, aber scheinbar weis keiner wie das geht !
    Kann mir jemand sagen, wass ich machen muss ?
    Und da ich Linux-Anfänger bin (ich mach da erst seit 6 Monaten mit rum) bitte so erklären, dass ich das verstehe.

    ACPI scheint schon zu funktionieren, weil wenn ich den Power-Button drücke, fährt der PC komplett runter.

  2.   Anzeige

     
  3. #2
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.008

    AW: Wie Standby-Modus einrichten?

    Wo genau hast Du gefragt? Bitte mit verlinken, damit man sich da auch mal einlesen kann.
    Grundsätzlich kenne ich als "Stand By" die Mechanismen "Suspend to Ram" oder "Suspend to Disk".

    Die Festplatte abschalten geht über das Programm hdparm (man hdparm zum nachlesen).
    Aber: das erhöht den Verschleiß der Festplatte erheblich!

  4. #3
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    AW: Wie Standby-Modus einrichten?

    Also an diese 2 Anfragen kann ich mich konkret erinnern...

    debianforum.de • Thema anzeigen - Strom sparen am Etch-Server
    und hier
    debianforum.de • Thema anzeigen - etch + Stromsparmodus
    und hier der Beitrag im Supernature.

    Mein aktuelles Problem ist, dass wenn ich hibernate an der konsole eingebe, eine fehlermeldung erscheint, die ganz schnell wieder verschwindet.
    Die Fehlermeldung finde ich aber im /var/log/ nirgendwo.
    Ich weis nicht, was da steht.
    Ich glaube irgendwas, dass der swap-bereich falsch eingestellt ist ?
    Ich kann das nicht lesen, so schnell wie das geht.
    Wenn ich den Befehl nochmal eingebe, sehe ich dass die fehlermeldungen alle untereinander stehen und die neueste immer unten dazu kommt.
    Aber ich weis nicht, wo er die reinschreibt.

    Auf der Konsole steht dann "schreibfehler: kein passendes gerät gefunden"

    Bei mir fehlte auch die hibernate.sh in /etc/acpi und eventuell irgendwas in /etc/acpi/events ??
    Weis ich nicht, weil find ich nix in googel oder bin ich zu bled?

  5. #4
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.008

    AW: Wie Standby-Modus einrichten?

    Du kannst die Fehlermeldung selber in eine Ausgabe umleiten:

    hypernate > hypernate.log

    Die Ausgabe sollte dann im aktuellen Verzeichnis in der Datei hypernate.log landen.

  6. #5
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    AW: Wie Standby-Modus einrichten?

    Hab ich probiert.
    Datei hatte 0 byte.

  7. #6
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.008

    AW: Wie Standby-Modus einrichten?

    Es heißt ja auch hibernate

    Ich kenne das Programm leider nicht, daher musst vielleicht etwas warten oder noch mal im ersten Thread bei debianforen nachfragen.

  8. #7
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    AW: Wie Standby-Modus einrichten?

    jo, dass das Hibernate heist, habe ich schon bedacht.
    Ich kuck nochmal, ob ich die Fehlermeldung irgendwie umleiten kann.
    Dann meld ich mich nochma.

  9. #8
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    AW: Wie Standby-Modus einrichten?

    Also...

    Meldung, die nur ganz kurz eingeblendet wird:

    Cant find swap device
    try swapon -a
    activation failed


    Meldung anschliessend:
    Schreibfehler: Kein passendes Gerät gefunden

  10. #9
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.008

    AW: Wie Standby-Modus einrichten?

    Klar, dann funktioniert es nicht.
    Hast Du eine Swappartition auf Deinem Server eingerichtet?

    fdisk -l gibt Auskunft...

  11. #10
    kennt sich schon aus
    Registriert seit
    21.02.03
    Beiträge
    45

    AW: Wie Standby-Modus einrichten?

    Hi,
    ja ich hab ne Swap eingerichtet.
    Allerdings hab ich das MDADM Paket für Festplatten-sSpiegelung in benutzung.
    Da sind dann alle Partitionen als Linux raid autodetect deklariert.
    Meine Mirrored Raids heissen md0, md1, md2, md3
    Meine Swap ist die /dev/md1 mit 750 MB
    Wenn ich df eingebe wird die md1 aber nicht angezeigt sehe ich gerade.
    in der fstab steht
    /dev/md1 none swap sw 0 0

Ähnliche Themen

  1. [WinXP] Standby-Modus
    Von dario im Forum Alles rund um Windows
    Antworten: 1
    Letzter Beitrag: 09.11.06, 12:11
  2. Probleme mit dem Standby-Modus
    Von Killer im Forum Alles rund um Windows
    Antworten: 2
    Letzter Beitrag: 11.12.05, 22:04
  3. win 2k + standby-modus geht nicht
    Von HuckFin im Forum Alles rund um Windows
    Antworten: 4
    Letzter Beitrag: 27.08.04, 12:31
  4. CPU-Kühler in Standby-Modus ausschalten
    Von butega im Forum Hardware-Forum
    Antworten: 10
    Letzter Beitrag: 04.07.04, 17:52
  5. [WinXP] kein Standby Modus
    Von Kamikaze im Forum Alles rund um Windows
    Antworten: 2
    Letzter Beitrag: 10.02.02, 13:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55