Ergebnis 1 bis 14 von 14
Thema: [Ubuntu] Wlan verbindet nicht Hallo Leute, ich habe (nochmal) ein Problem mit meinem Wlan. Alles über ndiswarpper installiert und es blinkt auch brav. nur ...
  1. #1
    kennt sich schon aus
    Registriert seit
    06.03.07
    Beiträge
    28

    Frage Wlan verbindet nicht

    Hallo Leute, ich habe (nochmal) ein Problem mit meinem Wlan.
    Alles über ndiswarpper installiert und es blinkt auch brav.
    nur will mein Laptop keine Verbindung aufbauen, ich habe es inzwischen mit wifi radar probiert, da kommt aber nur raus

    Connected to None Ip (None)
    meinen Router kennt er aber mit ESSID
    Meine Einstellungen sind:

    Mode Managed
    Channel auto
    Key leer
    Security restricted
    No Wpa
    Connection Commands alles leer
    DHCP an

    Ich hab keine Verschlüsselung im Router und auch schon ein paar Einstellungen geändert, aber der will nicht!

    Wäre dankbar für Hilfe!

    Wutzlmann

  2.   Anzeige

     
  3. #2
    Und jetzt? Avatar von Supernature
    Registriert seit
    24.02.01
    Ort
    Großherzogtum Baden
    Beiträge
    51.003

    AW: [Ubuntu] Wlan verbindet nicht

    DHCP an beiden Geräten an, also sowohl im Router (DHCP-Server aktiv) und auch in der WLAN-Verbindung?

  4. #3
    dem Board verfallen Avatar von Hans- Peter
    Registriert seit
    24.09.01
    Ort
    Frankfurt/M.
    Beiträge
    1.812

    AW: [Ubuntu] Wlan verbindet nicht

    WLAN mit Linux ist ein Drama!

    Bei mir hat unter Ubuntu weder der Network-Manager, wpa_supplicant noch wifi-radar was gebracht, obwohl ich nach "Gebrauchsanleitung" vorgegangen bin.

    Irgendwie beeinflussen die sich alle gegenseitig und wenn Du mit dem einem was konfiguriert hast, funktioniert der andere erst recht nicht!

    Ich habe folgendes irgendwo gefunden und in meine /etc/network/interfaces geschrieben:

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    auto ra0
    iface ra0 inet dhcp
    pre-up ifconfig ra0 up
    pre-up ifconfig ra0 down
    pre-up ifconfig ra0 up
    pre-up ifconfig ra0 down
    pre-up iwconfig ra0 essid DEINE_ESSID
    pre-up iwconfig ra0 mode Managed
    pre-up iwpriv ra0 set AuthMode=WPAPSK
    pre-up iwpriv ra0 set EncrypType=TKIP
    pre-up iwpriv ra0 set WPAPSK='mein-max.63digit-langer-Schluessel'
    pre-up ifconfig ra0 up

    Guck, ob deine Netzwerkkarte auch "ra0" heißt, heißt sie anders, musst Du das entspr. ändern.

    Alle anderen Einträge in der Datei muss man auskommentieren oder löschen, ausser den Eintrag für "lo", der muss stehen bleiben, in etwa so:

    auto lo
    iface lo inet loopback


    Hast Du das gemacht, kannst Du ins Internet, obwohl Du fürs System keine "offizielle" WLAN-Schnittstelle hast, pfeif d'rauf...

    Man munkelt allerdings, dass sich in der Hinsicht bald was bessert, also abwarten und Tee trinken.

  5. #4
    kennt sich schon aus
    Registriert seit
    06.03.07
    Beiträge
    28

    AW: [Ubuntu] Wlan verbindet nicht

    Juhuuuu es geht! Danke, ganke danke und nochmal danke!

  6. #5
    tlx
    tlx ist offline
    treuer Stammgast Avatar von tlx
    Registriert seit
    05.04.04
    Ort
    Tirol / Österreich
    Beiträge
    189

    Achtung! Was ist das Gegenteil von Drama?

    Unter Debian wär ich nicht so kompliziert vorgegangen:

    In /etc/network/interfaces

    auto wlan0
    wireless_essid irgendwas
    wireless_mode managed
    wireless_irgendwas nochwas


    Soll heißen: den ganzen pre-up-Kram kann man simpler reinschreiben

  7. #6
    Herzlich willkommen!
    Registriert seit
    26.09.09
    Beiträge
    2

    ich hab das selbe problem

    hallo leute

    ich hab ubuntu erst neu und kenn mich damit nicht aus..
    also ich hab auch das problem das ich keine verbindung zu meinem router bekomme.

    ich hab versucht diese Datei /etc/network/interfaces abzuändern jedoch kommt bei mier immer die Meldung dass ich nicht die berechtigung dafür besitze;
    auch hab ich nicht ganz verstanden was ich da alles reinkopieren muss denn das steht schon drin:

    auto lo
    iface lo inet loopback

    Kann mier da jemand helfen?

    Wäre dankbar für jeder antwort!
    mfg NEW_LINUX_USER

  8. #7
    chronische Wohlfühlitis Avatar von duffguy
    Registriert seit
    07.09.07
    Beiträge
    926

    AW: [Ubuntu] Wlan verbindet nicht

    Hi,
    Ich hab Ubuntu 9.04 auf dem Netbook. Für's WLAN musste ich da keine
    Konfigurationsdateien editieren.
    Einfach oben rechts im GUI auf das WLAN Symbol klicken und Zugangsdaten
    eingeben.

    hth

  9. #8
    Herzlich willkommen!
    Registriert seit
    26.09.09
    Beiträge
    2

    AW: [Ubuntu] Wlan verbindet nicht

    ja das hab ich schon gemacht, es ladet auch:
    erst leuchtet nur ein grüner punkt dann auch der zweite und dann kommt die meldung: sie sind nun offline

    kann mier da sonst noch jemand helfen?

  10. #9
    treuer Stammgast Avatar von Kotaro4
    Registriert seit
    15.03.09
    Beiträge
    128

    AW: [Ubuntu] Wlan verbindet nicht

    hm.....
    ich habe von sowas jetzt keine ahnung.....
    aber ich kann dir folgendes raten:

    überprüf mal deinen router.
    sind die treiber richtig instaliert?
    mit fg @all k4

  11. #10
    Moderator Avatar von Bio-logisch
    Registriert seit
    03.02.03
    Beiträge
    13.004

    AW: [Ubuntu] Wlan verbindet nicht

    Ich denke auch, dass es ein Treiberproblem gibt.
    Benutzt Du W-Lan? Dann versuch es erst mal mit einem Kabel.
    Was für eine Karte, ist die passende Firmware installiert?

    WLAN ? Wiki ? ubuntuusers.de
    http://wiki.ubuntuusers.de/WLAN/Installation

  12. #11
    Herzlich willkommen!
    Registriert seit
    29.09.09
    Beiträge
    6

    AW: [Ubuntu] Wlan verbindet nicht

    wo finde ich bei linux ubuntu meine ESSID und all das andere für diesen riesigen CODE von Hans-Peter??? :-(
    Ich bekomme kein signal raus und keins rein...
    Bitte Helft mir schnell

  13. #12
    nicht mehr wegzudenken
    Registriert seit
    28.11.04
    Ort
    Troisdorf
    Beiträge
    295

    AW: [Ubuntu] Wlan verbindet nicht

    Zitat Zitat von NEW_LINUX_USER Beitrag anzeigen
    ich hab versucht diese Datei /etc/network/interfaces abzuändern jedoch kommt bei mier immer die Meldung dass ich nicht die berechtigung dafür besitze;
    Hallo,
    Du mußt Dich als Superuser bzw. root anmelden, um Schreibrechte für diese Datei zu bekommen. Dann kannst Du auch die entsprechende Datei editieren und auch wieder speichern.

    Gruß,
    Stephan

  14. #13
    nicht mehr wegzudenken
    Registriert seit
    28.11.04
    Ort
    Troisdorf
    Beiträge
    295

    AW: [Ubuntu] Wlan verbindet nicht

    Zitat Zitat von KulkiSee Beitrag anzeigen
    wo finde ich bei linux ubuntu meine ESSID und all das andere für diesen riesigen CODE von Hans-Peter??? :-(
    Ich bekomme kein signal raus und keins rein...
    Bitte Helft mir schnell
    Hallo,
    bei habe ich das so gemacht: Über die Kabelverbindung meines Rechners habe ich mich mit meinem WLAN-Router verbunden und habe dann die entsprechenden Daten eingegeben / ausgelesen.
    ESSID: Name Deines WLANs
    Schlüssel: Denn solltest Du schon selber wissen. Oder Dein Administrator :-)

    Gruß,
    Stephan

  15. #14
    Erster Beitrag
    Registriert seit
    29.10.09
    Beiträge
    1

    AW: [Ubuntu] Wlan verbindet nicht

    Hallo,

    ich habe die Netbook Remix version auf meinen EEE PC 1008HA installiert und auch die WLAN Treiber installiert.. das Wlan funktioniert einwandfrei..

    Habe in die datei

    Code:
    /etc/network/interfaces
    folgendes reingeschrieben habe

    Code:
    # The loopback network interface
    auto lo
    iface lo inet loopback
    
    # The primary network interface
    auto wlan0
    iface wlan0 inet dhcp
    pre-up ifconfig wlan0 up
    pre-up ifconfig wlan0 down
    pre-up ifconfig wlan0 up
    pre-up ifconfig wlan0 down
    pre-up iwconfig wlan0 essid MeinWLan
    pre-up iwconfig wlan0 mode Managed
    pre-up iwpriv wlan0 set AuthMode=WPAPSK
    pre-up iwpriv wlan0 set EncrypType=TKIP
    pre-up iwpriv wlan0 set WPAPSK=MeinSchlüssel
    pre-up ifconfig wlan0 up
    anschließend habe ich in der Datei
    Code:
    /etc/NetworkManager/nm-system-settings.conf
    Code:
    managed=false
    durch
    Code:
    managed=true
    ersetzt

    und das wars =)
    Geändert von KaNuNSuZ_oFLu (29.10.09 um 02:18 Uhr)

Ähnliche Themen

  1. [WLAN] Windows 2000 will Wlan Verbindung nicht annehmen
    Von Percentedge im Forum Netzwerke & Server
    Antworten: 10
    Letzter Beitrag: 25.09.09, 12:22
  2. [WinXP] Wlan verbindung
    Von kuschap im Forum Alles rund um Windows
    Antworten: 12
    Letzter Beitrag: 25.06.06, 18:29
  3. Ins Internet über WLAN - Brauche Hilfe
    Von DS-Danila im Forum Hardware-Forum
    Antworten: 11
    Letzter Beitrag: 14.06.05, 16:51
  4. Internetverbindung auf WLan festlegen
    Von MasterOD im Forum Netzwerke & Server
    Antworten: 0
    Letzter Beitrag: 09.06.05, 22:16
  5. TAPI im WLAN?
    Von theomeier im Forum Hardware-Forum
    Antworten: 2
    Letzter Beitrag: 11.10.02, 18:48

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55