Ergebnis 1 bis 14 von 14
Thema: Hilfffeeee mein W2K und SUSE... Hi@ ALL SO... ich habs gemacht... ich habe mir SUSE installiert..... jetzt habe ich den Salat... was ich nicht beachtet ...
  1. #1
    treuer Stammgast Avatar von pezi77
    Registriert seit
    13.03.01
    Ort
    Central South Carolina US
    Beiträge
    232

    Hilfffeeee mein W2K und SUSE...

    Hi@ ALL

    SO... ich habs gemacht... ich habe mir SUSE installiert..... jetzt habe ich den Salat...

    was ich nicht beachtet hatte war.... das mein W2K auf NTSF installiert war...

    habe den MBR von SUSE modifizieren lassen, und......

    es ging nichts mehr... beim starten bekam ich nur noch "01 01 01 01 01 01 01"

    auf den Schirm.... wie war das noch SUSE kann nicht aus NTSF LW schreiben????

    Ich habe durch den Scheiß, werder SUSE noch W2K hochfahren können.

    Wenn ich von der CD startete (SUSE 8.0 Pro) bekam ich bei der Auswahl.. Instal,blablabla..

    Rescue Konsole, diese ging. Habe auch versucht den MBR zurück zu schreiben, weil SUSE angeblich

    diesen gesichert hatte.. denkste hat es nicht.. SUSE hat zwar ein ordner angelegt der war aber mit Null

    Byte belegt... es waren keine daten darin. Also habe ich die Reparatur Konsole gestartet.

    Das mit dem FIXMBR hat auch geklappt. allerdings habe ich vorher versucht mein W2K

    wiederherstellen zulassen. das hat mir jetzt mein MSOutlook Express zerschossen.

    Das ist mein eigentliches Prob jetzt ....

    Kann mir einer sagen wie ich an meine Adressen rankomme??? Über Outlook gehjt das auch nicht..

    bringt mir immer fehlermeldungen mit irgendwelchen DLL dateien...

    was kann ich machen?????

    Das nächste ist, ich will auf jedenfall Linux SUSE testen. Wie kann ich den Bootmanager

    von W2K nutzen,oder LILO, und mir dort SUSE anzeigen zulassen ???

    Was muß ich ändern wenn ich das machen Will???

    Bitte um aufklärung was da schief gegangen ist..

    danke

    Bis denne

  2.   Anzeige

     
  3. #2
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: Hilfffeeee mein W2K und SUSE...

    Das Problem hatte ich auch mal. Habe damals, glaube ich auch, den MBR mit Win2k-Repconsole zurückgeschrieben, danach LILO nochmal frisch gemacht, oder neu installiert? Da bin ich mir nicht mehr so sicher...
    Bei der Installation deiner Susie kannst du den Bootloader auch auf eine Diskette schreiben. Habe ich zuerst gemacht. Man büsst nicht nennenswert Geschwindigkeit ein, da nur eine kleine Datei von der Diskette geladen wird.
    Mit NTFS hat das übrigens nichts zu tun. Die 01 01 01... Sind eine Fehlermeldung von Lilo. Ich schau gerade mal, ob ich was informatives dazu finde...

  4. #3
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: Hilfffeeee mein W2K und SUSE...

    L01010101

    Die erste Stufe wurde geladen und gestartet, aber sie konnte die zweite Stufe /boot/boot.b nicht laden. Dies weist üblicherweise auf einen physikalischen Fehler des Boot-Datenträgers oder eine fehlerhafte Platten-Geometrie hin.
    Das bringt uns allerdings nicht wirklich weiter... Eine mögliche Abhilfe könnte sein, das du bei Lilo die Option "Linear" deaktivierst und ihn dann nochmal in den MBR schreibst.


    Edit:
    Gefunden: "Das Problem tritt nur auf, wenn die Festplatte nicht Primary Master ist"

    Trifft das bei dir zu? Ist die Festplatte mit Suse am zweiten IDE-Kanal oder Slave?


  5. #4
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: Hilfffeeee mein W2K und SUSE...

    Moin,
    hier erst mal etwas zu OE:
    http://oe-faq.de/

    Soviel ich weiß, installiert Suse auf Wunsch den Bootmanager in ein Verzeichnis,
    damit er nicht in den Bootsektor geschrieben werden muß.

    Versuche, W2k (wenn du es hochfahren kannst), mit der CD und
    CD-Laufwerk:\i386\winnt32.exe /unattend
    zu reparieren.
    Von einer DOS-Boot-Diskette aus ist "winnt32.exe"durch "winnt.exe" zu ersetzen.
    Suche mal in den Tutorials nach "Unattend-Installation".

  6. #5
    treuer Stammgast Avatar von pezi77
    Registriert seit
    13.03.01
    Ort
    Central South Carolina US
    Beiträge
    232

    AW: Hilfffeeee mein W2K und SUSE...

    Hi

    Danke für eure antworten...

    Also SUSE ist auf meiner 80G Slave Platte, hängt wie du beschrieben hast am zweiten

    IDE Kanal (Secundär). Da ich jetzt weiß, wie ich im notfall meinen MBR

    reparieren kann, versuch ich es nochmal.

    ZU OE: ich bekomme beim Start folgende Fehlermeldung:

    Outlook Express konnte nicht gestartet werden, da MSOE.DLL nicht geladen werden konnte

    Ich werde mal den Link genauer Durchsuchen.. Danke LT

    Da mein W2K wieder läuft und nur OE nicht funzt werde ich, wenn ich auf mein Adressbuch

    zugreifen kann, alles nochmal versuchen....

    Bis denne

  7. #6
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: Hilfffeeee mein W2K und SUSE...

    hi, pezi,
    extrahiere die msoe.dll von der W2k-CD mit dem Befehl

    expand /r CD-Laufwerk:\i386\msoe.dl_

    in ein beliebiges Verzeichnis, in das du vorher wechselst,
    und verschiebe sie dann nach
    C:\Programme\Outlook Express, oder wo immer OE liegt...

  8. #7
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: Hilfffeeee mein W2K und SUSE...

    Sieht so aus, als müsstest du die Platten umstöpseln, so das die Heimat für Suse als Master dranhängt. Der IDE-Port sollte eigentlich egal sein, denn bei mir hängt sie auch am zweiten. Windows macht das nichts aus, wenn es plötzlich auf der Slave-Platte liegt. Teste das mal. Scheint wohl ein Bug bei der Suse-Installation zu sein.

  9. #8
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: Hilfffeeee mein W2K und SUSE...

    Original geschrieben von --RAVEN--
    Windows macht das nichts aus, wenn es plötzlich auf der Slave-Platte liegt.
    Da wäre ich nicht so sicher,
    wenn der Laufwerksbuchstabe sich ändert, ist Windows tot....

  10. #9
    dem Board verfallen Avatar von --RAVEN--
    Registriert seit
    10.03.01
    Ort
    Karlsruhe
    Beiträge
    1.984

    AW: Hilfffeeee mein W2K und SUSE...

    Bei mir gab das bisher noch keine Schwierigkeiten gegeben. Ob als Master, Slave, Primary IDE oder Secondary IDE.

  11. #10
    gehört zum Inventar Avatar von FormA
    Registriert seit
    16.08.01
    Ort
    Zwischen Schwaben und Schweizern ... :-/
    Beiträge
    673

    AW: Hilfffeeee mein W2K und SUSE...

    Das Problem mit den 01ern hatte ich auch - bei SuSe 7.1 Professional. Nach mehrfacher Installation hats dann doch irgendwann mal funktioniert, nur hatte ich dann Probleme mit meiner Netzwerkkarte und dem Sound.

    Ein Bekannter hat mir dann SuSe 7.3 gegeben - das hat auf Anhieb funktioniert. Weder der Fehler mit den 01ern noch der mit Netzwerk bzw Sound sind nochmal aufgetaucht.

    MfG

    FormA

  12. #11
    treuer Stammgast Avatar von pezi77
    Registriert seit
    13.03.01
    Ort
    Central South Carolina US
    Beiträge
    232

    AW: Hilfffeeee mein W2K und SUSE...

    Hi

    Danke für eure Hilfe...

    Das mit SUSE muß noch warten, da ich erst mein Adressbuch brauche...

    Also @LT:

    Ich habe die MSOE.dll (auf der CDMSOE.dl_) extrahiert, habe sie ins

    verzeichniss nach OE kopiert und bekomme den gleichen fehler.

    Was ich ausserdem nicht öffnen kann, ist das Adressbuch unter zubehör->

    Adressbuch. Wenn ich dieses anklicke, passiert garnichts. Woran kann das liegen??

    Oder habe ich mein Adressbuch schon verloren?? Wenn ja ist es echt scheisse gelaufen...

    Also

    Bis denne

  13. #12
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: Hilfffeeee mein W2K und SUSE...

    Hi, pezi,
    ich bin ja auch nicht DER Outlook-Guru,
    eigentlich weiß sehr wenig darüber.
    Vielleicht findest du hier Hilfe...

    http://www.winfaq.de/faq_html/tip0732.htm
    http://www.winfaq.de/faq_html/tip1079.htm

    oder vielleicht funzt das...

    Adressbuch:
    c:\Windows\Anwendungsdaten\Microsoft\AddressBook

    Will man den Speicherort ändern, muss man zunächst ein neues Adressbuch über die Kommandozeile durch
    die Eingabe von"wab /NEW" anlegen. Hier können Sie jetzt ein beliebiges Zielverzeichnis angeben,
    wo das neue Adressbuch abgelegt werden soll.
    Jetzt öffnen Sie das neue Adressbuch und können über die Importfunktion das alte Adressbuch importieren.

    Anschließend muss folgender Registryeintrag abgeändert werden:
    HKEY_CURRENT_USER\ Software\ Microsoft\ WAB\ WAB4\Wab File Name
    Hier unter "(Standard)" den neuen Filenamen eintragen

  14. #13
    treuer Stammgast Avatar von pezi77
    Registriert seit
    13.03.01
    Ort
    Central South Carolina US
    Beiträge
    232

    AW: Hilfffeeee mein W2K und SUSE...

    HI LT

    Also ich habe bei mir mal nach der Datei *.wab gesucht, und keine Datei mit der

    Endung .wab gefunden. Ich glaube das mein Adressbuch völlig am Arsch ist.

    Ich habe dann verscuht auf OE6 umzusteigen, nach dem Neustart sagt mir aber OE,

    das mehrere .dll dateien nicht zufinden sind, obwohl ich Sie, wenn ich diese dateien

    suchen lasse, gefunden habe.

    Aber egal...

    Danke für deine Hilfe....

    PS: Was für ein Mail Prog kannst Dui mir empfehlen?? (ganz nebenbei)

    Bis denne

  15. #14
    Elder Statesman Avatar von little tyrolean
    Registriert seit
    21.03.02
    Ort
    auf der Alm
    Beiträge
    9.454

    AW: Hilfffeeee mein W2K und SUSE...

    moin, pezi,
    so langsam kommt mir der Verdacht, daß du dir einen Virus
    zugezogen hast....
    Wenn das (hoffentlich) nicht zutrifft, dann lege die W2k-CD in's
    Laufwerk und starte eine Reparatur-Installation.
    Näheres findest du bei den Tutorials unter "Unattend...."
    Suche auch nach *.dbx-Dateien und kopiere sie in das Verzeichnis,
    das in OE unter Extras => Optionen =>Wartung => Speicherordner
    angegeben ist.
    Dann hättest du eventuell den ganzen Schriftverkehr wieder
    und könntest vielleicht einige Adressen restaurieren.
    Viele sagen, daß "The Bat" das beste Mail-Programm sei,
    ich habe aber keinen Link dazu.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Hilfffeeee mein W2K und SUSE...-oe-speicherort.gif  

Ähnliche Themen

  1. [SuSE] Suse 9.2 Kommt bald!
    Von Pferdefluesterer im Forum Alles rund um Linux
    Antworten: 27
    Letzter Beitrag: 08.11.04, 01:44
  2. Linux SuSE 9.1 ist da
    Von Aldan im Forum Alles rund um Linux
    Antworten: 0
    Letzter Beitrag: 01.04.04, 01:50
  3. SuSE 8.2: Tipps, Tricks und Hinweise
    Von Supernature im Forum Top-Themen und Anleitungen
    Antworten: 3
    Letzter Beitrag: 20.05.03, 23:53
  4. [SuSE] auf w2k Server mit Suse drucken, aber wie ??
    Von thyral im Forum Alles rund um Linux
    Antworten: 1
    Letzter Beitrag: 03.02.03, 16:00
  5. [Office] SuSE Linux Office Server
    Von Netzhai im Forum Alles rund um Linux
    Antworten: 5
    Letzter Beitrag: 28.09.02, 14:34

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55